<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://chennaivision.com/xmlrpc.php"><link type="text/css" media="all" href="https://chennaivision.com/wp-content/cache/autoptimize/css/autoptimize_4ece5fb496cbcd54db8fb54b3af778d2.css" rel="stylesheet" /><title>Induction Ceremony of SU 30 MKI to the Valiants - ChennaiVision</title><meta name="description" content="Induction Ceremony of SU 30 MKI to the Valiants, In a solemn ceremony on 24 Apr 17, the Su30 MKI aircraft was inducted into 221 Squadron, ‘Valiants’, of the"/><meta name="robots" content="noodp"/><meta name="keywords" content="Induction Ceremony of SU 30 MKI to the Valiants"/><link rel="canonical" href="https://chennaivision.com/induction-ceremony-su-30-mki-valiants/" /><link rel="publisher" href="https://plus.google.com/+Chennaivision"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Induction Ceremony of SU 30 MKI to the Valiants - ChennaiVision" /><meta property="og:description" content="Induction Ceremony of SU 30 MKI to the Valiants, In a solemn ceremony on 24 Apr 17, the Su30 MKI aircraft was inducted into 221 Squadron, ‘Valiants’, of the" /><meta property="og:url" content="https://chennaivision.com/induction-ceremony-su-30-mki-valiants/" /><meta property="og:site_name" content="ChennaiVision" /><meta property="article:publisher" content="https://www.facebook.com/chennaivision" /><meta property="article:section" content="National News" /><meta property="article:published_time" content="2017-04-24T17:58:07+00:00" /><meta property="article:modified_time" content="2017-04-24T17:59:30+00:00" /><meta property="og:updated_time" content="2017-04-24T17:59:30+00:00" /><meta property="og:image" content="https://chennaivision.com/wp-content/uploads/2017/04/Induction-Ceremony-of-SU-30-MKI-to-the-Valiants.jpg" /><meta property="og:image:width" content="630" /><meta property="og:image:height" content="357" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Induction Ceremony of SU 30 MKI to the Valiants, In a solemn ceremony on 24 Apr 17, the Su30 MKI aircraft was inducted into 221 Squadron, ‘Valiants’, of the" /><meta name="twitter:title" content="Induction Ceremony of SU 30 MKI to the Valiants - ChennaiVision" /><meta name="twitter:site" content="@chennaivision" /><meta name="twitter:image" content="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/04/Induction-Ceremony-of-SU-30-MKI-to-the-Valiants.jpg?fit=630%2C357&#038;ssl=1" /><meta name="twitter:creator" content="@chennaivision" /><link rel='dns-prefetch' href='//vuukle.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="ChennaiVision &raquo; Feed" href="https://chennaivision.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ChennaiVision &raquo; Comments Feed" href="https://chennaivision.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ChennaiVision &raquo; Induction Ceremony of SU 30 MKI to the Valiants Comments Feed" href="https://chennaivision.com/induction-ceremony-su-30-mki-valiants/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chennaivision.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='dashicons-css'  href='https://chennaivision.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' /><link rel='stylesheet' id='truenews-coda-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700' type='text/css' media='all' /> <script type="text/javascript" data-cfasync="false">/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-78705244-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-78705244-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('send','pageview');</script>  <script type='text/javascript' src='https://chennaivision.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <script type='text/javascript'>/*  */
var param = {"vuukle_version":"1.79","api_key":"1"};
/*  */</script> <script type='text/javascript' src='//vuukle.com/js/vuukle.js'></script> <link rel='https://api.w.org/' href='https://chennaivision.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chennaivision.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chennaivision.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.4" /><link rel='shortlink' href='https://wp.me/p7x4eF-3aZ' /><link rel="alternate" type="application/json+oembed" href="https://chennaivision.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchennaivision.com%2Finduction-ceremony-su-30-mki-valiants%2F" /><link rel="alternate" type="text/xml+oembed" href="https://chennaivision.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchennaivision.com%2Finduction-ceremony-su-30-mki-valiants%2F&#038;format=xml" /><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://chennaivision.com/induction-ceremony-su-30-mki-valiants/amp/" /><!--[if lte IE 9]> <script src="https://chennaivision.com/wp-content/themes/CV-newt/assets/js/html5shiv.js"></script> <![endif]--> <style>#featured-content .entry-thumbnail
{
height: 357px;
}
.tablepress-id-7 tbody th,td {
	font-family: Tahoma;
	font-size: 10px;
	color: #000000;
}</style><link rel="icon" href="https://i0.wp.com/chennaivision.com/wp-content/uploads/2016/05/cropped-cv.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/chennaivision.com/wp-content/uploads/2016/05/cropped-cv.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/chennaivision.com/wp-content/uploads/2016/05/cropped-cv.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/chennaivision.com/wp-content/uploads/2016/05/cropped-cv.png?fit=270%2C270&#038;ssl=1" /></head><body class="post-template-default single single-post postid-12213 single-format-standard group-blog layout-2c-l" itemscope itemtype="http://schema.org/Blog"><div id="page" class="hfeed site clearfix"><div id="secondary-bar"><div class="container clearfix"><nav id="primary-nav" class="primary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="primary-menu" class="menu-primary-items sf-menu"><li id="menu-item-4902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4902"><a href="https://chennaivision.com/chennai-power-shutdown/">Chennai Power Shutdown</a></li><li id="menu-item-4903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4903"><a href="https://chennaivision.com/chennai-live-information/">Live Information</a></li><li id="menu-item-11099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11099"><a href="https://chennaivision.com/business-news/">Business News</a></li><li id="menu-item-12074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12074"><a href="https://chennaivision.com/education-news/">Education</a></li><li id="menu-item-12082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12082"><a href="https://chennaivision.com/ipl-2017/">IPL 2017</a></li></ul></nav><div class="header-social-icons"><a href="https://www.facebook.com/chennaivision" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/chennaivision" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/+Chennaivision" title="GooglePlus"><i class="fa fa-google-plus"></i></a><a href="https://www.pinterest.com/chennaivision/" title="Pinterest"><i class="fa fa-pinterest"></i></a></div></div></div><div id="content" class="site-content"><div class="container"><header id="masthead" class="site-header clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div id="logo" itemscope itemtype="http://schema.org/Brand"> <a href="https://chennaivision.com" itemprop="url" rel="home"> <img itemprop="logo" src="https://chennaivision.com/wp-content/uploads/2016/08/chennaivision-logo.jpg" alt="ChennaiVision" /> </a></div><div class="header-ad"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4984068107676670"
data-ad-slot="1781170295"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></header><a id="secondary-mobile-menu" class="container" href="#"><i class="fa fa-bars"></i><span>Menu</span></a><nav id="secondary-nav" class="secondary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="secondary-menu" class="sf-menu menu-primary-items"><li  id="menu-item-1920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1920"><a href="https://chennaivision.com/news/chennai-news/">Chennai News</a></li><li  id="menu-item-1921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1921"><a href="https://chennaivision.com/news/cinema-news/">Cinema News</a></li><li  id="menu-item-4908" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4908"><a href="https://chennaivision.com/news/national-news/">National News</a></li><li  id="menu-item-1926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1926"><a href="https://chennaivision.com/news/railway-news/">Railway News</a></li><li  id="menu-item-1927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1927"><a href="https://chennaivision.com/news/religious-news/">Religious News</a></li><li  id="menu-item-2250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250"><a href="https://chennaivision.com/news/sports-news/">Sports News</a></li><li  id="menu-item-424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-424"><a href="https://chennaivision.com/tamil-movies/">Tamil Movies<i class="fa fa-caret-down"></i></a><ul class="sub-menu"><li  id="menu-item-4859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4859"><a href="https://chennaivision.com/tamil-movies/tamil-movie-review/">Tamil Movie Review</a></li><li  id="menu-item-4860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4860"><a href="https://chennaivision.com/tamil-movies/tamil-movie-trailer/">Tamil Movie Trailer</a></li><li  id="menu-item-4861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4861"><a href="https://chennaivision.com/tamil-movies/tamil-movie-photos/">Tamil Movie Photos</a></li><li  id="menu-item-4862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4862"><a href="https://chennaivision.com/tamil-movies/tamil-actress-hot-photos/">Tamil Actress Photos</a></li><li  id="menu-item-4863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4863"><a href="https://chennaivision.com/tamil-movies/tamil-actors-photos/">Tamil Actors Photos</a></li></ul></li></ul></nav><div class="clearfix"></div><div id="primary" class="content-area"><main id="more-content" class="site-main" role="main" ><article id="post-12213" class="post post-12213 type-post status-publish format-standard has-post-thumbnail hentry category-national-news clearfix entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><h1 class="entry-title" itemprop="headline">Induction Ceremony of SU 30 MKI to the Valiants</h1><div class="post-share clearfix"><div class="entry-meta"> <span><time class="entry-date published updated" datetime="2017-04-24T17:58:07+00:00" itemprop="datePublished">April 24, 2017</time></span> <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://chennaivision.com/author/cv_admin/" itemprop="url"><span itemprop="name">Chennaivision</span></a></span></span> <span class="entry-catagory" itemprop="articleSection"> in <a href="https://chennaivision.com/news/national-news/" rel="category tag">National News</a> </span></div> <span class="entry-share-icons"> <span class="entry-share-icons"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fchennaivision.com%2Finduction-ceremony-su-30-mki-valiants%2F" class="tooltip" title="Facebook"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/intent/tweet?text=Induction Ceremony of SU 30 MKI to the Valiants&amp;url=https%3A%2F%2Fchennaivision.com%2Finduction-ceremony-su-30-mki-valiants%2F" class="tooltip" title="Twitter"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/share?url=https%3A%2F%2Fchennaivision.com%2Finduction-ceremony-su-30-mki-valiants%2F" class="tooltip" title="GooglePlus"><i class="fa fa-google-plus"></i></a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fchennaivision.com%2Finduction-ceremony-su-30-mki-valiants%2F&amp;media=https://chennaivision.com/wp-content/uploads/2017/04/Induction-Ceremony-of-SU-30-MKI-to-the-Valiants.jpg&amp;description=In a solemn ceremony on 24 Apr 17, the Su30 MKI aircraft was inducted into 221 Squadron, ‘Valiants’, of the IAF. Air Marshal C Hari Kumar AVSM VM VSM ADC,&hellip;" class="tooltip" title="Pinterest"><i class="fa fa-pinterest"></i></a> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fchennaivision.com%2Finduction-ceremony-su-30-mki-valiants%2F&amp;title=Induction Ceremony of SU 30 MKI to the Valiants&amp;summary=In a solemn ceremony on 24 Apr 17, the Su30 MKI aircraft was inducted into 221 Squadron, ‘Valiants’, of the IAF. Air Marshal C Hari Kumar AVSM VM VSM ADC,&hellip;&amp;source=ChennaiVision" class="tooltip" title="LinkedIn"><i class="fa fa-linkedin"></i></a> </span> </span></div><div class="entry-image clearfix" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <img width="630" height="357" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Induction Ceremony of SU 30 MKI to the Valiants" sizes="(max-width: 630px) 100vw, 630px" itemprop="image" data-attachment-id="12214" data-permalink="https://chennaivision.com/induction-ceremony-su-30-mki-valiants/induction-ceremony-of-su-30-mki-to-the-valiants/" data-orig-file="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/04/Induction-Ceremony-of-SU-30-MKI-to-the-Valiants.jpg?fit=630%2C357&amp;ssl=1" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Induction Ceremony of SU 30 MKI to the Valiants" data-image-description="" data-medium-file="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/04/Induction-Ceremony-of-SU-30-MKI-to-the-Valiants.jpg?fit=490%2C315&amp;ssl=1" data-large-file="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/04/Induction-Ceremony-of-SU-30-MKI-to-the-Valiants.jpg?fit=630%2C357&amp;ssl=1" data-src="https://chennaivision.com/wp-content/uploads/2017/04/Induction-Ceremony-of-SU-30-MKI-to-the-Valiants.jpg" data-lazy-type="image" data-srcset="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/04/Induction-Ceremony-of-SU-30-MKI-to-the-Valiants.jpg?w=630&amp;ssl=1 630w, https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/04/Induction-Ceremony-of-SU-30-MKI-to-the-Valiants.jpg?resize=530%2C300&amp;ssl=1 530w, https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/04/Induction-Ceremony-of-SU-30-MKI-to-the-Valiants.jpg?resize=100%2C56&amp;ssl=1 100w" /><meta itemprop="url" content="https://chennaivision.com/wp-content/uploads/2017/04/Induction-Ceremony-of-SU-30-MKI-to-the-Valiants.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="480"></div><div class="entry-content" itemprop="articleBody"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4984068107676670"
data-ad-slot="1781170295"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><div class="vuukle-powerbar" style=""></div><p style="text-align: justify;">In a solemn ceremony on 24 Apr 17, the Su30 MKI aircraft was inducted into 221 Squadron, ‘Valiants’, of the IAF. Air Marshal C Hari Kumar AVSM VM VSM ADC, Air Officer Commanding-in-Chief, Western Air Command IAF was the chief guest for the occasion. Among the distinguished guests were Mr Daljeet Singh, CEO, Hindustan Aeronautics Limited and other officials from HAL.</p><p style="text-align: justify;">The ‘Valiants’ which flew Mig-23 aircraft till 2009, is now equipped with the formidable Su30 MKI aircraft. The Su 30 MKI is a state of the art all weather multi role fighter aircraft capable of undertaking varied air combat and ground attack missions.</p><p style="text-align: justify;">The ’Valiants’ were formed as an offensive fighter squadron on 14 Feb 1963 at Barrackpore with Sqn Ldr N Chatrath as the first Commanding Officer. The Squadron was than equipped with three types of aircraft namely the Vampires, Spitfire, Hurricane and Su-7 aircraft. The squadron has changed many bases during its fifty four years long journey and has taken part in 1971 War and Kargil operations. Su-7 aircraft of the Valiants roared over East Pakistan in support of the Indian Army’s blitzkrieg advance in 1971. The ‘Valiants’, operating the MiG-23s, were the first ones to fire weapons on the enemy during the Kargil war. Many of the squadron pilots have been decorated with gallantry awards over the years.</p><p style="text-align: justify;">Personnel from the Air Force Station and their families witnessed a well organised ceremony on this occasion. Air Cmde DV Khot VM, Air Officer Commanding of the Air Force Station and his team have worked hard for the smooth induction of the new Su-30 Squadron. The induction of the Squadron will boost the offensive capabilities of the Indian Air Force in this sector. The Flight Commander of the Squadron performed an impressive Low Level Aerobatic Display.</p><p style="text-align: justify;">Air Marshal C Hari Kumar formally handed over the official documents of the Squadron to Wing Commander HS Luthra, the Commanding Officer of the Squadron. In his address, the Air Marshal congratulated the air warriors of the Squadron on the timely induction of the mighty Su 30 MKI. He appreciated the tireless efforts put in by all the personnel of the base. The Air Marshal and his wife Mrs Devika Hari Kumar interacted with the squadron personnel during the tea after the ceremony.</p> <script>var VUUKLE_EMOTE_SIZE = "90px"; 
				VUUKLE_EMOTE_IFRAME = "180px"</script><script>var EMOTE_TEXT = ["HAPPY","INDIFFERENT","AMUSED","EXCITED","ANGRY"]</script><div id="vuukle-emote"></div><p><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red" data-pin-height="128"><img class="lazy lazy-hidden" src="https://i2.wp.com/chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif?w=730&#038;ssl=1" data-lazy-type="image" data-src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_28.png" data-recalc-dims="1" /><noscript><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_28.png?w=730&#038;ssl=1" data-recalc-dims="1" /></noscript></a></p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4984068107676670"
data-ad-slot="1781170295"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-12213" class="share-twitter sd-button share-icon no-text" href="https://chennaivision.com/induction-ceremony-su-30-mki-valiants/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-12213" class="share-facebook sd-button share-icon no-text" href="https://chennaivision.com/induction-ceremony-su-30-mki-valiants/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-12213" class="share-google-plus-1 sd-button share-icon no-text" href="https://chennaivision.com/induction-ceremony-su-30-mki-valiants/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div id="respond"></div><div id="vuukle_div"></div> <script type="text/javascript">var VUUKLE_STAR_RATING_HIDE = false;  var VUUKLE_CHAT_HIDE = false;  var  ARTICLE_AUTHORS = btoa(encodeURI('[{"name":"Chennaivision","email":"admin@chennaivision.com"}]')); create_vuukle_platform("21581051-26ac-4038-9c11-d8383f2ad9ca", "12213", "0", "National News", "Induction Ceremony of SU 30 MKI to the Valiants", "en", "", "250", "", "",ARTICLE_AUTHORS);</script> </div></article><div class="post-nav clearfix"><p class="post-nav-prev"><i class="fa fa-angle-left"></i><a href="https://chennaivision.com/nirmala-sitharaman-reiterates-gem-transparent-accountable-efficient-public-procurement-portal/" rel="prev">Nirmala Sitharaman reiterates that GeM is the most transparent, accountable and efficient public procurement portal</a></p><p class="post-nav-next"><a href="https://chennaivision.com/post-baahubali-prabhass-next-ambitious-trilingual-saaho/" rel="next">Post Baahubali, Prabhas&#8217;s next to be an ambitious trilingual, Saaho</a><i class="fa fa-angle-right"></i></p></div></main></div><div id="secondary" class="widget-area widget-primary" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><aside id="text-25" class="widget widget_text"><h3 class="widget-title"><span>Sri Syama Sastry Music Festival 2017, Kanchipuram</span></h3><div class="textwidget"><h1><a href="http://kanchipuram.in/history/sri-syama-sastry-music-festival-2017/">Live Webcast</a></h1><a href="http://kanchipuram.in/history/sri-syama-sastry-music-festival-2017/" target="_blank"><img class="lazy lazy-hidden" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/04/Sri-Syama-Sastry-5th-National-Music-Festival-%E2%80%93-2017.jpg?resize=530%2C300&ssl=1-300x188.jpg" alt="Sri Syama Sastry Music Festival 2017, Kanchipuram" title="Sri Syama Sastry Music Festival 2017, Kanchipuram" /><noscript><img src="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/04/Sri-Syama-Sastry-5th-National-Music-Festival-%E2%80%93-2017.jpg?resize=530%2C300&ssl=1-300x188.jpg" alt="Sri Syama Sastry Music Festival 2017, Kanchipuram" title="Sri Syama Sastry Music Festival 2017, Kanchipuram" /></noscript></a></div></aside><aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title"><span>Subscribe to chennaivision</span></h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" /></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe" /> <input type="hidden" name="source" value="https://chennaivision.com/induction-ceremony-su-30-mki-valiants/" /> <input type="hidden" name="sub-type" value="widget" /> <input type="hidden" name="redirect_fragment" value="blog_subscription-2" /> <input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" /></p></form> <script>/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );</script> </aside><aside id="text-24" class="widget widget_text"><h3 class="widget-title"><span>Follow us on Twitter</span></h3><div class="textwidget"><a href="https://twitter.com/chennaivision" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/chennaivision', 'Tweets by @chennaivision');" class="twitter-timeline" data-dnt="true"  data-widget-id="718405888160063488">Tweets by @chennaivision</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </div></aside><aside id="truenews-ads-3" class="widget widget-truenews-ad ad-widget"><h3 class="widget-title"><span>NewsToday.TV</span></h3><div class="adwidget"><a href="http://newstoday.tv"> <img src="https://chennaivision.com/wp-content/uploads/2017/02/newstoday.jpg"</a></div></aside><aside id="truenews-ads-2" class="widget widget-truenews-ad ad-widget"><h3 class="widget-title"><span>Domain Registration</span></h3><div class="adwidget"><a href="http://vindia.net"> <img src="https://chennaivision.com/wp-content/uploads/2017/02/com-ads.png" alt="V India Technologies Private Limited"> </a></div></aside><aside id="text-20" class="widget widget_text"><h3 class="widget-title"><span>Important Links</span></h3><div class="textwidget"><ul><li><a href="https://chennaivision.com/search-list-telephone-std-codes-finder-city-india/" target="_blank">STD Codes</a></li><li><a href="https://chennaivision.com/list-of-all-country-isd-codes-international-telephone-isd-telephone-calling-codes/" target="_blank">ISD Codes</a></li><li><a href="https://chennaivision.com/todays-gold-rate-chennai/" target="_blank">Today's Gold Rate India</a></li><li><a href="https://chennaivision.com/sabarimala-opening-dates/" target="_blank">Sabarimala Temple Opening Dates</a></li><li><a href="https://chennaivision.com/thiruvannamalai-girivalam-dates-timings-calendar/" target="_blank">Tiruvannamalai Girivalam Dates</a></li></ul></div></aside><aside id="text-23" class="widget widget_text"><h3 class="widget-title"><span>Follow us on Google Plus</span></h3><div class="textwidget"><div class="g-page" data-href="//plus.google.com/u/0/106642100417967617698" data-rel="publisher"></div> <script type="text/javascript">(function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/platform.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();</script></div></aside><aside id="text-15" class="widget widget_text"><h3 class="widget-title"><span>Nagarvalam Tamil Movie Review</span></h3><div class="textwidget"><a href="https://chennaivision.com/tamil-movies/nagarvalam-tamil-movie-review/" target="_blank"><img class="lazy lazy-hidden" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i1.wp.com/chennaivision.com/tamil-movies/wp-content/uploads/2017/04/Nagarvalam-Tamil-Movie-Review-2.jpg?resize=728%2C410&ssl=1-300x188.jpg" alt="Nagarvalam Tamil Movie Review by Chennaivision" title="Nagarvalam Tamil Movie Review by Chennaivision" /><noscript><img src="https://i1.wp.com/chennaivision.com/tamil-movies/wp-content/uploads/2017/04/Nagarvalam-Tamil-Movie-Review-2.jpg?resize=728%2C410&ssl=1-300x188.jpg" alt="Nagarvalam Tamil Movie Review by Chennaivision" title="Nagarvalam Tamil Movie Review by Chennaivision" /></noscript></a></div></aside><aside id="text-19" class="widget widget_text"><h3 class="widget-title"><span>Kadamban Tamil Movie Review</span></h3><div class="textwidget"><a href="https://chennaivision.com/tamil-movies/kadamban-tamil-movie-review/" target="_blank"><img class="lazy lazy-hidden" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i1.wp.com/chennaivision.com/tamil-movies/wp-content/uploads/2017/04/kadamban-review.jpg?resize=768%2C512&ssl=1-300x180.jpg" alt="Kadamban Tamil Movie Review by Chennaivision" title="Kadamban Tamil Movie Review by Chennaivision" /><noscript><img src="https://i1.wp.com/chennaivision.com/tamil-movies/wp-content/uploads/2017/04/kadamban-review.jpg?resize=768%2C512&ssl=1-300x180.jpg" alt="Kadamban Tamil Movie Review by Chennaivision" title="Kadamban Tamil Movie Review by Chennaivision" /></noscript></a></div></aside><aside id="text-21" class="widget widget_text"><h3 class="widget-title"><span>Pa Paandi Tamil Movie Review</span></h3><div class="textwidget"><a href="https://chennaivision.com/tamil-movies/pa-paandi-tamil-movie-review/" target="_blank"><img class="lazy lazy-hidden" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i0.wp.com/chennaivision.com/tamil-movies/wp-content/uploads/2017/04/Pa-Paandi.jpg?resize=768%2C366&ssl=1-300x188.jpg" alt="Pa Paandi Tamil Movie Review by Chennaivision" title="Pa Paandi Tamil Movie Review by Chennaivision" /><noscript><img src="https://i0.wp.com/chennaivision.com/tamil-movies/wp-content/uploads/2017/04/Pa-Paandi.jpg?resize=768%2C366&ssl=1-300x188.jpg" alt="Pa Paandi Tamil Movie Review by Chennaivision" title="Pa Paandi Tamil Movie Review by Chennaivision" /></noscript></a></div></aside><aside id="categorypostssidebarwidget-5" class="widget catgory_posts_sidebar_widget"><H5 class=""></H5><ul class=''><li class="cat-post-item"> <a class="post-title" href="https://chennaivision.com/chennai-power-shutdown-areas-26-04-2017/" rel="bookmark" title="Permanent link to Chennai Power Shutdown Areas on 26-04-2017"> Chennai Power Shutdown Areas on 26-04-2017 </a><br /> <a href="https://chennaivision.com/chennai-power-shutdown-areas-26-04-2017/" title="Chennai Power Shutdown Areas on 26-04-2017"> <img width="630" height="357" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden attachment-featured_image_thumb_sizecategorypostssidebarwidget-5 size-featured_image_thumb_sizecategorypostssidebarwidget-5 wp-post-image" alt="Chennai Power Shutdown Areas on 26-04-2017" sizes="(max-width: 630px) 100vw, 630px" itemprop="image" data-attachment-id="12206" data-permalink="https://chennaivision.com/chennai-power-shutdown-areas-26-04-2017/chennai-power-shutdown-areas-on-26-04-2017/" data-orig-file="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/04/Chennai-Power-Shutdown-Areas-on-26-04-2017.jpg?fit=630%2C357&amp;ssl=1" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chennai Power Shutdown Areas on 26-04-2017" data-image-description="" data-medium-file="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/04/Chennai-Power-Shutdown-Areas-on-26-04-2017.jpg?fit=490%2C315&amp;ssl=1" data-large-file="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/04/Chennai-Power-Shutdown-Areas-on-26-04-2017.jpg?fit=630%2C357&amp;ssl=1" data-src="https://chennaivision.com/wp-content/uploads/2017/04/Chennai-Power-Shutdown-Areas-on-26-04-2017.jpg" data-lazy-type="image" data-srcset="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/04/Chennai-Power-Shutdown-Areas-on-26-04-2017.jpg?w=630&amp;ssl=1 630w, https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/04/Chennai-Power-Shutdown-Areas-on-26-04-2017.jpg?resize=530%2C300&amp;ssl=1 530w, https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/04/Chennai-Power-Shutdown-Areas-on-26-04-2017.jpg?resize=100%2C56&amp;ssl=1 100w" /> </a></li></ul></aside></div><div class="clearfix"></div><div id="carousel-1" class="carousel-loop clearfix"><h3 class="section-title"><strong class="color9">Editor's Picks</strong></h3><div class="jcarousel"><ul><li><article> <a href="https://chennaivision.com/my-left-hand-is-the-real-hero-of-the-film-reveals-peechaankai-lead-karthik/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="My Left Hand Is the Real Hero of the Film Reveals Peechaankai Lead Karthik" sizes="(max-width: 245px) 100vw, 245px" itemprop="image" data-attachment-id="12132" data-permalink="https://chennaivision.com/my-left-hand-is-the-real-hero-of-the-film-reveals-peechaankai-lead-karthik/my-left-hand-is-the-real-hero-of-the-film-reveals-peechaankai-lead-karthik-2/" data-orig-file="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/04/My-Left-Hand-Is-the-Real-Hero-of-the-Film-Reveals-Peechaankai-Lead-Karthik.jpg?fit=630%2C357&amp;ssl=1" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="My Left Hand Is the Real Hero of the Film Reveals Peechaankai Lead Karthik" data-image-description="" data-medium-file="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/04/My-Left-Hand-Is-the-Real-Hero-of-the-Film-Reveals-Peechaankai-Lead-Karthik.jpg?fit=490%2C315&amp;ssl=1" data-large-file="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/04/My-Left-Hand-Is-the-Real-Hero-of-the-Film-Reveals-Peechaankai-Lead-Karthik.jpg?fit=630%2C357&amp;ssl=1" data-src="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/04/My-Left-Hand-Is-the-Real-Hero-of-the-Film-Reveals-Peechaankai-Lead-Karthik.jpg?resize=245%2C156&amp;ssl=1" data-lazy-type="image" data-srcset="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/04/My-Left-Hand-Is-the-Real-Hero-of-the-Film-Reveals-Peechaankai-Lead-Karthik.jpg?resize=245%2C156&amp;ssl=1 245w, https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/04/My-Left-Hand-Is-the-Real-Hero-of-the-Film-Reveals-Peechaankai-Lead-Karthik.jpg?zoom=2&amp;resize=245%2C156&amp;ssl=1 490w" /></a><h2 class="entry-title"><a href="https://chennaivision.com/my-left-hand-is-the-real-hero-of-the-film-reveals-peechaankai-lead-karthik/" rel="bookmark">My Left Hand Is the Real Hero of the Film Reveals Peechaankai Lead Karthik</a></h2></article></li><li><article> <a href="https://chennaivision.com/2017-year-quality-films-year-debutante-directors-oru-kidayin-karunai-manu-will-prove-says-sagar-sadhwani/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="2017 Is A Year For Quality Films And A Year For Debutante Directors, Oru Kidayin Karunai Manu Will Once Again Prove That Says Sagar Sadhwani" sizes="(max-width: 245px) 100vw, 245px" itemprop="image" data-attachment-id="12065" data-permalink="https://chennaivision.com/2017-year-quality-films-year-debutante-directors-oru-kidayin-karunai-manu-will-prove-says-sagar-sadhwani/2017-is-a-year-for-quality-films-and-a-year-for-debutante-directors-oru-kidayin-karunai-manu-will-once-again-prove-that-says-sagar-sadhwani/" data-orig-file="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/04/2017-Is-A-Year-For-Quality-Films-And-A-Year-For-Debutante-Directors-Oru-Kidayin-Karunai-Manu-Will-Once-Again-Prove-That-Says-Sagar-Sadhwani.jpg?fit=630%2C357&amp;ssl=1" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2017 Is A Year For Quality Films And A Year For Debutante Directors, Oru Kidayin Karunai Manu Will Once Again Prove That Says Sagar Sadhwani" data-image-description="" data-medium-file="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/04/2017-Is-A-Year-For-Quality-Films-And-A-Year-For-Debutante-Directors-Oru-Kidayin-Karunai-Manu-Will-Once-Again-Prove-That-Says-Sagar-Sadhwani.jpg?fit=490%2C315&amp;ssl=1" data-large-file="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/04/2017-Is-A-Year-For-Quality-Films-And-A-Year-For-Debutante-Directors-Oru-Kidayin-Karunai-Manu-Will-Once-Again-Prove-That-Says-Sagar-Sadhwani.jpg?fit=630%2C357&amp;ssl=1" data-src="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/04/2017-Is-A-Year-For-Quality-Films-And-A-Year-For-Debutante-Directors-Oru-Kidayin-Karunai-Manu-Will-Once-Again-Prove-That-Says-Sagar-Sadhwani.jpg?resize=245%2C156&amp;ssl=1" data-lazy-type="image" data-srcset="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/04/2017-Is-A-Year-For-Quality-Films-And-A-Year-For-Debutante-Directors-Oru-Kidayin-Karunai-Manu-Will-Once-Again-Prove-That-Says-Sagar-Sadhwani.jpg?resize=245%2C156&amp;ssl=1 245w, https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/04/2017-Is-A-Year-For-Quality-Films-And-A-Year-For-Debutante-Directors-Oru-Kidayin-Karunai-Manu-Will-Once-Again-Prove-That-Says-Sagar-Sadhwani.jpg?zoom=2&amp;resize=245%2C156&amp;ssl=1 490w" /></a><h2 class="entry-title"><a href="https://chennaivision.com/2017-year-quality-films-year-debutante-directors-oru-kidayin-karunai-manu-will-prove-says-sagar-sadhwani/" rel="bookmark">2017 Is A Year For Quality Films And A Year For Debutante Directors, Oru Kidayin Karunai Manu Will Once Again Prove That Says Sagar Sadhwani</a></h2></article></li><li><article> <a href="https://chennaivision.com/8-thottakkal-given-new-identity-says-ms-baskar/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="“8 THOTTAKKAL’ has given me a new identity” says MS Baskar" sizes="(max-width: 245px) 100vw, 245px" itemprop="image" data-attachment-id="11885" data-permalink="https://chennaivision.com/8-thottakkal-given-new-identity-says-ms-baskar/8-thottakkal-has-given-me-a-new-identity-says-ms-baskar/" data-orig-file="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/04/“8-THOTTAKKAL’-has-given-me-a-new-identity”-says-MS-Baskar.jpg?fit=630%2C357&amp;ssl=1" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="“8 THOTTAKKAL’ has given me a new identity” says MS Baskar" data-image-description="" data-medium-file="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/04/“8-THOTTAKKAL’-has-given-me-a-new-identity”-says-MS-Baskar.jpg?fit=490%2C315&amp;ssl=1" data-large-file="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/04/“8-THOTTAKKAL’-has-given-me-a-new-identity”-says-MS-Baskar.jpg?fit=630%2C357&amp;ssl=1" data-src="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/04/“8-THOTTAKKAL’-has-given-me-a-new-identity”-says-MS-Baskar.jpg?resize=245%2C156&amp;ssl=1" data-lazy-type="image" data-srcset="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/04/“8-THOTTAKKAL’-has-given-me-a-new-identity”-says-MS-Baskar.jpg?resize=245%2C156&amp;ssl=1 245w, https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/04/“8-THOTTAKKAL’-has-given-me-a-new-identity”-says-MS-Baskar.jpg?zoom=2&amp;resize=245%2C156&amp;ssl=1 490w" /></a><h2 class="entry-title"><a href="https://chennaivision.com/8-thottakkal-given-new-identity-says-ms-baskar/" rel="bookmark">“8 THOTTAKKAL’ has given me a new identity” says MS Baskar</a></h2></article></li><li><article> <a href="https://chennaivision.com/south-indian-actress-gv-sharada-joins-cast-majid-majidis-beyond-clouds/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="South Indian actress GV Sharada joins the cast of Majid Majidi&#8217;s Beyond The Clouds" sizes="(max-width: 245px) 100vw, 245px" itemprop="image" data-attachment-id="11879" data-permalink="https://chennaivision.com/south-indian-actress-gv-sharada-joins-cast-majid-majidis-beyond-clouds/south-indian-actress-gv-sharada-joins-the-cast-of-majid-majidis-beyond-the-clouds/" data-orig-file="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/04/South-Indian-actress-GV-Sharada-joins-the-cast-of-Majid-Majidis-Beyond-The-Clouds.jpg?fit=630%2C357&amp;ssl=1" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="South Indian actress GV Sharada joins the cast of Majid Majidi&#8217;s Beyond The Clouds" data-image-description="" data-medium-file="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/04/South-Indian-actress-GV-Sharada-joins-the-cast-of-Majid-Majidis-Beyond-The-Clouds.jpg?fit=490%2C315&amp;ssl=1" data-large-file="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/04/South-Indian-actress-GV-Sharada-joins-the-cast-of-Majid-Majidis-Beyond-The-Clouds.jpg?fit=630%2C357&amp;ssl=1" data-src="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/04/South-Indian-actress-GV-Sharada-joins-the-cast-of-Majid-Majidis-Beyond-The-Clouds.jpg?resize=245%2C156&amp;ssl=1" data-lazy-type="image" data-srcset="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/04/South-Indian-actress-GV-Sharada-joins-the-cast-of-Majid-Majidis-Beyond-The-Clouds.jpg?resize=245%2C156&amp;ssl=1 245w, https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/04/South-Indian-actress-GV-Sharada-joins-the-cast-of-Majid-Majidis-Beyond-The-Clouds.jpg?zoom=2&amp;resize=245%2C156&amp;ssl=1 490w" /></a><h2 class="entry-title"><a href="https://chennaivision.com/south-indian-actress-gv-sharada-joins-cast-majid-majidis-beyond-clouds/" rel="bookmark">South Indian actress GV Sharada joins the cast of Majid Majidi&#8217;s Beyond The Clouds</a></h2></article></li><li><article> <a href="https://chennaivision.com/fox-star-studios-back-lots-entertainment/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Fox Star Studios is Back With Lots of Entertainment!" sizes="(max-width: 245px) 100vw, 245px" itemprop="image" data-attachment-id="11875" data-permalink="https://chennaivision.com/fox-star-studios-back-lots-entertainment/fox-star-studios-is-back-with-lots-of-entertainment/" data-orig-file="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/04/Fox-Star-Studios-is-Back-With-Lots-of-Entertainment.jpg?fit=630%2C357&amp;ssl=1" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fox Star Studios is Back With Lots of Entertainment!" data-image-description="" data-medium-file="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/04/Fox-Star-Studios-is-Back-With-Lots-of-Entertainment.jpg?fit=490%2C315&amp;ssl=1" data-large-file="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/04/Fox-Star-Studios-is-Back-With-Lots-of-Entertainment.jpg?fit=630%2C357&amp;ssl=1" data-src="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/04/Fox-Star-Studios-is-Back-With-Lots-of-Entertainment.jpg?resize=245%2C156&amp;ssl=1" data-lazy-type="image" data-srcset="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/04/Fox-Star-Studios-is-Back-With-Lots-of-Entertainment.jpg?resize=245%2C156&amp;ssl=1 245w, https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/04/Fox-Star-Studios-is-Back-With-Lots-of-Entertainment.jpg?zoom=2&amp;resize=245%2C156&amp;ssl=1 490w" /></a><h2 class="entry-title"><a href="https://chennaivision.com/fox-star-studios-back-lots-entertainment/" rel="bookmark">Fox Star Studios is Back With Lots of Entertainment!</a></h2></article></li><li><article> <a href="https://chennaivision.com/cupping-therapy-introduced-india-vidyut-jammwal/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Cupping therapy introduced in India by Vidyut Jammwal" sizes="(max-width: 245px) 100vw, 245px" itemprop="image" data-attachment-id="11843" data-permalink="https://chennaivision.com/cupping-therapy-introduced-india-vidyut-jammwal/cupping-therapy-introduced-in-india-by-vidyut-jammwal/" data-orig-file="https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/04/Cupping-therapy-introduced-in-India-by-Vidyut-Jammwal.jpg?fit=630%2C357&amp;ssl=1" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cupping therapy introduced in India by Vidyut Jammwal" data-image-description="" data-medium-file="https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/04/Cupping-therapy-introduced-in-India-by-Vidyut-Jammwal.jpg?fit=490%2C315&amp;ssl=1" data-large-file="https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/04/Cupping-therapy-introduced-in-India-by-Vidyut-Jammwal.jpg?fit=630%2C357&amp;ssl=1" data-src="https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/04/Cupping-therapy-introduced-in-India-by-Vidyut-Jammwal.jpg?resize=245%2C156&amp;ssl=1" data-lazy-type="image" data-srcset="https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/04/Cupping-therapy-introduced-in-India-by-Vidyut-Jammwal.jpg?resize=245%2C156&amp;ssl=1 245w, https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/04/Cupping-therapy-introduced-in-India-by-Vidyut-Jammwal.jpg?zoom=2&amp;resize=245%2C156&amp;ssl=1 490w" /></a><h2 class="entry-title"><a href="https://chennaivision.com/cupping-therapy-introduced-india-vidyut-jammwal/" rel="bookmark">Cupping therapy introduced in India by Vidyut Jammwal</a></h2></article></li><li><article> <a href="https://chennaivision.com/vivo-bags-title-sponsorship-siima-2017/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="VIVO bags Title Sponsorship of SIIMA 2017" sizes="(max-width: 245px) 100vw, 245px" itemprop="image" data-attachment-id="11807" data-permalink="https://chennaivision.com/vivo-bags-title-sponsorship-siima-2017/vivo-bags-title-sponsorship-of-siima-2017/" data-orig-file="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/04/VIVO-bags-Title-Sponsorship-of-SIIMA-2017.jpg?fit=630%2C357&amp;ssl=1" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="VIVO bags Title Sponsorship of SIIMA 2017" data-image-description="" data-medium-file="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/04/VIVO-bags-Title-Sponsorship-of-SIIMA-2017.jpg?fit=490%2C315&amp;ssl=1" data-large-file="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/04/VIVO-bags-Title-Sponsorship-of-SIIMA-2017.jpg?fit=630%2C357&amp;ssl=1" data-src="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/04/VIVO-bags-Title-Sponsorship-of-SIIMA-2017.jpg?resize=245%2C156&amp;ssl=1" data-lazy-type="image" data-srcset="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/04/VIVO-bags-Title-Sponsorship-of-SIIMA-2017.jpg?resize=245%2C156&amp;ssl=1 245w, https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/04/VIVO-bags-Title-Sponsorship-of-SIIMA-2017.jpg?zoom=2&amp;resize=245%2C156&amp;ssl=1 490w" /></a><h2 class="entry-title"><a href="https://chennaivision.com/vivo-bags-title-sponsorship-siima-2017/" rel="bookmark">VIVO bags Title Sponsorship of SIIMA 2017</a></h2></article></li><li><article> <a href="https://chennaivision.com/sunny-leone-scintillate-rajasekhars-psv-garuda-vega/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Sunny Leone to scintillate in Rajasekhar’s &#8216;PSV Garuda Vega&#8217;" sizes="(max-width: 245px) 100vw, 245px" itemprop="image" data-attachment-id="11783" data-permalink="https://chennaivision.com/sunny-leone-scintillate-rajasekhars-psv-garuda-vega/sunny-leone-to-scintillate-in-rajasekhars-psv-garuda-vega/" data-orig-file="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/04/Sunny-Leone-to-scintillate-in-Rajasekhar’s-PSV-Garuda-Vega.jpg?fit=630%2C357&amp;ssl=1" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sunny Leone to scintillate in Rajasekhar’s &#8216;PSV Garuda Vega&#8217;" data-image-description="" data-medium-file="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/04/Sunny-Leone-to-scintillate-in-Rajasekhar’s-PSV-Garuda-Vega.jpg?fit=490%2C315&amp;ssl=1" data-large-file="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/04/Sunny-Leone-to-scintillate-in-Rajasekhar’s-PSV-Garuda-Vega.jpg?fit=630%2C357&amp;ssl=1" data-src="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/04/Sunny-Leone-to-scintillate-in-Rajasekhar’s-PSV-Garuda-Vega.jpg?resize=245%2C156&amp;ssl=1" data-lazy-type="image" data-srcset="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/04/Sunny-Leone-to-scintillate-in-Rajasekhar’s-PSV-Garuda-Vega.jpg?resize=245%2C156&amp;ssl=1 245w, https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/04/Sunny-Leone-to-scintillate-in-Rajasekhar’s-PSV-Garuda-Vega.jpg?zoom=2&amp;resize=245%2C156&amp;ssl=1 490w" /></a><h2 class="entry-title"><a href="https://chennaivision.com/sunny-leone-scintillate-rajasekhars-psv-garuda-vega/" rel="bookmark">Sunny Leone to scintillate in Rajasekhar’s &#8216;PSV Garuda Vega&#8217;</a></h2></article></li><li><article> <a href="https://chennaivision.com/wrap-metro-shirish-chandini-tamilarasan-starrer-raja-ranguski/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="It is a wrap for ‘Metro’ Shirish, Chandini Tamilarasan starrer ‘RAJA RANGUSKI’" sizes="(max-width: 245px) 100vw, 245px" itemprop="image" data-attachment-id="11780" data-permalink="https://chennaivision.com/wrap-metro-shirish-chandini-tamilarasan-starrer-raja-ranguski/it-is-a-wrap-for-metro-shirish-chandini-tamilarasan-starrer-raja-ranguski/" data-orig-file="https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/04/It-is-a-wrap-for-‘Metro’-Shirish-Chandini-Tamilarasan-starrer-‘RAJA-RANGUSKI’.jpg?fit=630%2C357&amp;ssl=1" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="It is a wrap for ‘Metro’ Shirish, Chandini Tamilarasan starrer ‘RAJA RANGUSKI’" data-image-description="" data-medium-file="https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/04/It-is-a-wrap-for-‘Metro’-Shirish-Chandini-Tamilarasan-starrer-‘RAJA-RANGUSKI’.jpg?fit=490%2C315&amp;ssl=1" data-large-file="https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/04/It-is-a-wrap-for-‘Metro’-Shirish-Chandini-Tamilarasan-starrer-‘RAJA-RANGUSKI’.jpg?fit=630%2C357&amp;ssl=1" data-src="https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/04/It-is-a-wrap-for-‘Metro’-Shirish-Chandini-Tamilarasan-starrer-‘RAJA-RANGUSKI’.jpg?resize=245%2C156&amp;ssl=1" data-lazy-type="image" data-srcset="https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/04/It-is-a-wrap-for-‘Metro’-Shirish-Chandini-Tamilarasan-starrer-‘RAJA-RANGUSKI’.jpg?resize=245%2C156&amp;ssl=1 245w, https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/04/It-is-a-wrap-for-‘Metro’-Shirish-Chandini-Tamilarasan-starrer-‘RAJA-RANGUSKI’.jpg?zoom=2&amp;resize=245%2C156&amp;ssl=1 490w" /></a><h2 class="entry-title"><a href="https://chennaivision.com/wrap-metro-shirish-chandini-tamilarasan-starrer-raja-ranguski/" rel="bookmark">It is a wrap for ‘Metro’ Shirish, Chandini Tamilarasan starrer ‘RAJA RANGUSKI’</a></h2></article></li><li><article> <a href="https://chennaivision.com/8-thottakkal-receives-huge-appreciations-from-celebrities/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="‘8 THOTTAKKAL’ receives huge appreciations from celebrities" sizes="(max-width: 245px) 100vw, 245px" itemprop="image" data-attachment-id="11777" data-permalink="https://chennaivision.com/8-thottakkal-receives-huge-appreciations-from-celebrities/8-thottakkal-receives-huge-appreciations-from-celebrities/" data-orig-file="https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/04/‘8-THOTTAKKAL’-receives-huge-appreciations-from-celebrities.jpg?fit=630%2C357&amp;ssl=1" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="‘8 THOTTAKKAL’ receives huge appreciations from celebrities" data-image-description="" data-medium-file="https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/04/‘8-THOTTAKKAL’-receives-huge-appreciations-from-celebrities.jpg?fit=490%2C315&amp;ssl=1" data-large-file="https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/04/‘8-THOTTAKKAL’-receives-huge-appreciations-from-celebrities.jpg?fit=630%2C357&amp;ssl=1" data-src="https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/04/‘8-THOTTAKKAL’-receives-huge-appreciations-from-celebrities.jpg?resize=245%2C156&amp;ssl=1" data-lazy-type="image" data-srcset="https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/04/‘8-THOTTAKKAL’-receives-huge-appreciations-from-celebrities.jpg?resize=245%2C156&amp;ssl=1 245w, https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/04/‘8-THOTTAKKAL’-receives-huge-appreciations-from-celebrities.jpg?zoom=2&amp;resize=245%2C156&amp;ssl=1 490w" /></a><h2 class="entry-title"><a href="https://chennaivision.com/8-thottakkal-receives-huge-appreciations-from-celebrities/" rel="bookmark">‘8 THOTTAKKAL’ receives huge appreciations from celebrities</a></h2></article></li></ul></div><a href="#" class="jcarousel-control-prev"><i class="fa fa-angle-left"></i></a> <a href="#" class="jcarousel-control-next"><i class="fa fa-angle-right"></i></a></div><footer id="colophon" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="footer-top clearfix" aria-label="Footer Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div class="footer-column footer-column-1"><div id="bottom-logo"><aside id="text-3" class="widget widget_text"><div class="textwidget"><b>Tourism India</b><li><a href="http://www.tourismonline.in/arupadai-veedu-six-holy-abodes-lord-murugan-six-houses-lord-murugan-six-holy-shrines-lord-murugan/"  target="_blank">Arupadai Veedu</a></li><li> <a href="http://www.tourismonline.in/top-18-best-tourist-places-to-visit-in-kerala/"  target="_blank">Tourist Places in Kerala</a></li><li><a href="http://www.tourismonline.in/best-and-important-tourist-destinations-of-kerala/"  target="_blank">Tourist Destinations of Kerala</a></li><li> <a href="http://www.tourismonline.in/sri-venkateswara-swamy-balaji-temple-tirumala-tirupati/"  target="_blank">Balaji Temple Tirumala Tirupati</a></li><li> <a href="http://www.tourismonline.in/tourist-places-to-visit-in-tamilnadu/"  target="_blank">Tourist Places in Tamilnadu</a></li><li> <a href="http://www.tourismonline.in/list-of-top-10-tourist-places-to-visit-in-chennai/"  target="_blank">Tourist Places in Chennai</a></li><li> <a href="http://www.tourismonline.in/list-of-top-10-famous-temples-in-tamilnadu/"  target="_blank">Famous temples in tamilnadu</a></li><li> <a href="http://www.tourismonline.in/kashi-rameswaram-yatra/"  target="_blank">Kashi Rameswaram yatra</a></li></div></aside></div></div><div class="footer-column footer-column-2"><aside id="text-4" class="widget widget_text"><div class="textwidget"><b>Tourism Blogs</b><li><a href="http://www.tourismonline.in"  target="_blank">Tourism Online India</a></li><li><a href="http://www.vkerala.com"  target="_blank">Kerala Tourism </a></li><li><a href="http://www.puducherry.in"  target="_blank">Puducherry Tourism</a></li><li><a href="http://www.yelagiri.in/"  target="_blank">Yelagiri Tourism</a></li><b>Manufacturers and suppliers</b><li><a href="http://intellectassociates.com/" target="_blank" >Intellect Associates</a></li><li><a href="http://intellectassociates.com/carbon-brush-manufacturer-supplier-exporter.php" target="_blank">Carbon Brushes</a></li><li><a href="http://intellectassociates.com/thermocouple-manufacturer-supplier-exporter.php" target="_blank"> Thermocouple</a></li><li><a href="http://intellectassociates.com/graphite-crucible-manufacturer-supplier-exporter.php" target="_blank"> Graphite Crucible</a></li><li><a href="http://intellectassociates.com/flexible-copper-connector-manufacturer-supplier-exporter.php" target="_blank">Flexible Copper Connectors</a></li></div></aside></div><div class="footer-column footer-column-3"><aside id="text-5" class="widget widget_text"><div class="textwidget"><b>Important Links</b><li><a href="http://www.blooddonors.in"  target="_blank">Blood Donors India</a></li><li><a href="http://www.cinemasongs.in"  target="_blank">Tamil Cinema Songs</a></li><b>Tamil Movie Informations</b><li><a href="https://chennaivision.com/news/cinema-news/" target="_blank">Cinema News</a></li><li><a href="https://chennaivision.com/tamil-movies/" target="_blank">Tamil Movies</a></li><li><a href="https://chennaivision.com/tamil-movies/tamil-movie-photos/" target="_blank">Latest Tamil Movie Stills</a></li><li><a href="https://chennaivision.com/tamil-movies/tamil-movie-review/" target="_blank">Latest Tamil Movie Review</a></li><li><a href="https://chennaivision.com/tamil-movies/tamil-movie-trailer/" target="_blank">Latest Tamil Movie Trailer</a></li><li><a href="https://chennaivision.com/tamil-movies/tamil-actress-hot-photos/" target="_blank">Tamil Actress Hot Stills</a></li></div></aside></div><div class="footer-column footer-column-4"><aside id="text-6" class="widget widget_text"><div class="textwidget"><b>Best Domain and Hosting Plans </b><li><a href="http://www.vindia.net/domain-name.php"  target="_blank">Domain Registration in India</a></li><li><a href="http://www.vindia.net/india-web-hosting.php"  target="_blank">Web Hosting India </a></li><li><a href="http://www.seoanalyst.co.in"  target="_blank">SEO Services Chennai</a></li><li><a href="http://www.budgethosting.co.in"  target="_blank">Budget Hosting India</a></li><li><a href="http://www.vindiatechnologies.com/web-designing/"  target="_blank">Chennai Web Designers </a></li> <b>Important Updates</b><li><a href="http://www.indianrail.gov.in/pnr_Enq.html" target="_blank">Railway PNR Status</a></li></div></aside></div></div><div id="site-bottom" class="clearfix"><div class="copyright"><p>&copy; Copyright 2017 <a href=" https://chennaivision.com">chennaivision.com</a> &middot; Designed by <a href="http://www.vindia.net/">vindia.net</a></p></div></div></footer></div></div></div><div style="display:none"></div> <script>document.documentElement.className = 'js';</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/chennaivision.com\/induction-ceremony-su-30-mki-valiants\/":12213};</script> <!--[if lte IE 8]><link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://chennaivision.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' /> <![endif]--> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script> <script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script type='text/javascript'>/*  */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/*  */</script> <script type='text/javascript'>/*  */
var a3_lazyload_extend_params = {"edgeY":"0"};
var a3_lazyload_extend_params = {"edgeY":"0"};
/*  */</script> <script type='text/javascript'>/*  */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/chennaivision.com\/wp-admin\/admin-ajax.php","nonce":"9491ac27f4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/chennaivision.com\/wp-login.php?redirect_to=https%3A%2F%2Fchennaivision.com%2Finduction-ceremony-su-30-mki-valiants%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/*  */</script> <script type='text/javascript'>/*  */
var sharing_js_options = {"lang":"en","counts":"1"};
/*  */</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});</script> <script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'111315461',post:'12213',tz:'5.5',srv:'chennaivision.com'} ]);
	_stq.push([ 'clickTrackerInit', '111315461', '12213' ]);</script> <script type="text/javascript" defer src="https://chennaivision.com/wp-content/cache/autoptimize/js/autoptimize_9666f445b273192d19dce346b61eaa0c.js"></script></body></html>