<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://chennaivision.com/xmlrpc.php"><link type="text/css" media="all" href="https://chennaivision.com/wp-content/cache/autoptimize/css/autoptimize_62aac681ddbc8d3be1c46ebf03550e6f.css" rel="stylesheet" /><title>Income Tax raids Tamil Nadu CS Rama Mohana Rao - ChennaiVision</title><meta name="description" content="Income Tax raids Tamil Nadu CS Rama Mohana Rao, In a shocking development, Income Tax officials today raided the house of Tamil Nadu chief secretary"/><meta name="robots" content="noodp"/><meta name="keywords" content="Income Tax raids Tamil Nadu CS Rama Mohana Rao"/><link rel="canonical" href="http://www.chennaivision.com/income-tax-raids-tamil-nadu-cs-rama-mohana-rao/" /><link rel="publisher" href="https://plus.google.com/+Chennaivision"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Income Tax raids Tamil Nadu CS Rama Mohana Rao - ChennaiVision" /><meta property="og:description" content="Income Tax raids Tamil Nadu CS Rama Mohana Rao, In a shocking development, Income Tax officials today raided the house of Tamil Nadu chief secretary" /><meta property="og:url" content="http://www.chennaivision.com/income-tax-raids-tamil-nadu-cs-rama-mohana-rao/" /><meta property="og:site_name" content="ChennaiVision" /><meta property="article:publisher" content="https://www.facebook.com/chennaivision" /><meta property="article:tag" content="Chennai" /><meta property="article:section" content="Chennai News" /><meta property="article:published_time" content="2016-12-23T12:08:57+00:00" /><meta property="article:modified_time" content="2016-12-23T12:10:54+00:00" /><meta property="og:updated_time" content="2016-12-23T12:10:54+00:00" /><meta property="og:image" content="https://chennaivision.com/wp-content/uploads/2016/12/Income-Tax-raids-Tamil-Nadu-CS-Rama-Mohana-Rao.jpg" /><meta property="og:image:width" content="630" /><meta property="og:image:height" content="357" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Income Tax raids Tamil Nadu CS Rama Mohana Rao, In a shocking development, Income Tax officials today raided the house of Tamil Nadu chief secretary" /><meta name="twitter:title" content="Income Tax raids Tamil Nadu CS Rama Mohana Rao - ChennaiVision" /><meta name="twitter:site" content="@chennaivision" /><meta name="twitter:image" content="https://chennaivision.com/wp-content/uploads/2016/12/Income-Tax-raids-Tamil-Nadu-CS-Rama-Mohana-Rao.jpg" /><meta name="twitter:creator" content="@chennaivision" /><link rel='dns-prefetch' href='//vuukle.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="ChennaiVision &raquo; Feed" href="https://chennaivision.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ChennaiVision &raquo; Comments Feed" href="https://chennaivision.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ChennaiVision &raquo; Income Tax raids Tamil Nadu CS Rama Mohana Rao Comments Feed" href="https://chennaivision.com/income-tax-raids-tamil-nadu-cs-rama-mohana-rao/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chennaivision.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='dashicons-css'  href='https://chennaivision.com/wp-includes/css/dashicons.min.css?ver=4.7' type='text/css' media='all' /><link rel='stylesheet' id='truenews-coda-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700' type='text/css' media='all' /> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-78705244-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('send','pageview');</script>  <script type='text/javascript' src='https://chennaivision.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <script type='text/javascript'>/*  */
var params = {"api_key":"21581051-26ac-4038-9c11-d8383f2ad9ca","host":"chennaivision.com"};
/*  */</script> <script type='text/javascript'>/*  */
var param = {"vuukle_version":"1.72","api_key":"1"};
/*  */</script> <script type='text/javascript' src='//vuukle.com/js/vuukle.js'></script> <link rel='https://api.w.org/' href='https://chennaivision.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chennaivision.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chennaivision.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7" /><link rel='shortlink' href='https://wp.me/p7x4eF-2mS' /><link rel="alternate" type="application/json+oembed" href="https://chennaivision.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchennaivision.com%2Fincome-tax-raids-tamil-nadu-cs-rama-mohana-rao%2F" /><link rel="alternate" type="text/xml+oembed" href="https://chennaivision.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchennaivision.com%2Fincome-tax-raids-tamil-nadu-cs-rama-mohana-rao%2F&#038;format=xml" /><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://chennaivision.com/income-tax-raids-tamil-nadu-cs-rama-mohana-rao/amp/" /><!--[if lte IE 9]> <script src="https://chennaivision.com/wp-content/themes/CV-newt/assets/js/html5shiv.js"></script> <![endif]--> <style>#featured-content .entry-thumbnail
{
height: 357px;
}</style><link rel="icon" href="https://chennaivision.com/wp-content/uploads/2016/05/cropped-cv-32x32.png" sizes="32x32" /><link rel="icon" href="https://chennaivision.com/wp-content/uploads/2016/05/cropped-cv-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://chennaivision.com/wp-content/uploads/2016/05/cropped-cv-180x180.png" /><meta name="msapplication-TileImage" content="https://chennaivision.com/wp-content/uploads/2016/05/cropped-cv-270x270.png" /></head><body class="post-template-default single single-post postid-9106 single-format-standard group-blog layout-2c-l" itemscope itemtype="http://schema.org/Blog"><div id="page" class="hfeed site clearfix"><div id="secondary-bar"><div class="container clearfix"><nav id="primary-nav" class="primary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="primary-menu" class="menu-primary-items sf-menu"><li id="menu-item-4902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4902"><a href="https://chennaivision.com/chennai-power-shutdown/">Chennai Power Shutdown</a></li><li id="menu-item-4903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4903"><a href="https://chennaivision.com/chennai-live-information/">Live Information</a></li></ul></nav><div class="header-social-icons"><a href="https://www.facebook.com/chennaivision" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/chennaivision" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/+Chennaivision" title="GooglePlus"><i class="fa fa-google-plus"></i></a><a href="https://www.pinterest.com/chennaivision/" title="Pinterest"><i class="fa fa-pinterest"></i></a></div></div></div><div id="content" class="site-content"><div class="container"><header id="masthead" class="site-header clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div id="logo" itemscope itemtype="http://schema.org/Brand"> <a href="https://chennaivision.com" itemprop="url" rel="home"> <img itemprop="logo" src="https://chennaivision.com/wp-content/uploads/2016/08/chennaivision-logo.jpg" alt="ChennaiVision" /> </a></div></header><a id="secondary-mobile-menu" class="container" href="#"><i class="fa fa-bars"></i><span>Menu</span></a><nav id="secondary-nav" class="secondary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="secondary-menu" class="sf-menu menu-primary-items"><li  id="menu-item-1920" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1920"><a href="https://chennaivision.com/news/chennai-news/">Chennai News</a></li><li  id="menu-item-1921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1921"><a href="https://chennaivision.com/news/cinema-news/">Cinema News</a></li><li  id="menu-item-4908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4908"><a href="https://chennaivision.com/news/national-news/">National News</a></li><li  id="menu-item-1926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1926"><a href="https://chennaivision.com/news/railway-news/">Railway News</a></li><li  id="menu-item-1927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1927"><a href="https://chennaivision.com/news/religious-news/">Religious News</a></li><li  id="menu-item-2250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250"><a href="https://chennaivision.com/news/sports-news/">Sports News</a></li><li  id="menu-item-424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-424"><a href="https://chennaivision.com/tamil-movies/">Tamil Movies<i class="fa fa-caret-down"></i></a><ul class="sub-menu"><li  id="menu-item-4859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4859"><a href="https://chennaivision.com/tamil-movies/tamil-movie-review/">Tamil Movie Review</a></li><li  id="menu-item-4860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4860"><a href="https://chennaivision.com/tamil-movies/tamil-movie-trailer/">Tamil Movie Trailer</a></li><li  id="menu-item-4861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4861"><a href="https://chennaivision.com/tamil-movies/tamil-movie-photos/">Tamil Movie Photos</a></li><li  id="menu-item-4862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4862"><a href="https://chennaivision.com/tamil-movies/tamil-actress-hot-photos/">Tamil Actress Photos</a></li><li  id="menu-item-4863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4863"><a href="https://chennaivision.com/tamil-movies/tamil-actors-photos/">Tamil Actors Photos</a></li></ul></li></ul></nav><div class="clearfix"></div><div id="primary" class="content-area"><main id="more-content" class="site-main" role="main" ><article id="post-9106" class="post post-9106 type-post status-publish format-standard has-post-thumbnail hentry category-chennai-news tag-chennai clearfix entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><h1 class="entry-title" itemprop="headline">Income Tax raids Tamil Nadu CS Rama Mohana Rao</h1><div class="post-share clearfix"><div class="entry-meta"> <span><time class="entry-date published" datetime="2016-12-23T12:08:57+00:00" itemprop="datePublished">December 23, 2016</time></span> <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://chennaivision.com/author/cv_admin/" itemprop="url"><span itemprop="name">Chennaivision</span></a></span></span> <span class="entry-catagory" itemprop="articleSection"> in <a href="https://chennaivision.com/news/chennai-news/" rel="category tag">Chennai News</a> </span></div> <span class="entry-share-icons"> <span class="entry-share-icons"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fchennaivision.com%2Fincome-tax-raids-tamil-nadu-cs-rama-mohana-rao%2F" class="tooltip" title="Facebook"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/intent/tweet?text=Income Tax raids Tamil Nadu CS Rama Mohana Rao&amp;url=https%3A%2F%2Fchennaivision.com%2Fincome-tax-raids-tamil-nadu-cs-rama-mohana-rao%2F" class="tooltip" title="Twitter"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/share?url=https%3A%2F%2Fchennaivision.com%2Fincome-tax-raids-tamil-nadu-cs-rama-mohana-rao%2F" class="tooltip" title="GooglePlus"><i class="fa fa-google-plus"></i></a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fchennaivision.com%2Fincome-tax-raids-tamil-nadu-cs-rama-mohana-rao%2F&amp;media=https://chennaivision.com/wp-content/uploads/2016/12/Income-Tax-raids-Tamil-Nadu-CS-Rama-Mohana-Rao.jpg&amp;description=In a shocking development, Income Tax officials today raided the house of Tamil Nadu chief secretary P Rama Mohana Rao in Chennai. According to sources, the raids were conducted at&hellip;" class="tooltip" title="Pinterest"><i class="fa fa-pinterest"></i></a> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fchennaivision.com%2Fincome-tax-raids-tamil-nadu-cs-rama-mohana-rao%2F&amp;title=Income Tax raids Tamil Nadu CS Rama Mohana Rao&amp;summary=In a shocking development, Income Tax officials today raided the house of Tamil Nadu chief secretary P Rama Mohana Rao in Chennai. According to sources, the raids were conducted at&hellip;&amp;source=ChennaiVision" class="tooltip" title="LinkedIn"><i class="fa fa-linkedin"></i></a> </span> </span></div><div class="entry-image clearfix" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <img width="630" height="357" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Income Tax raids Tamil Nadu CS Rama Mohana Rao" sizes="(max-width: 630px) 100vw, 630px" itemprop="image" data-src="https://chennaivision.com/wp-content/uploads/2016/12/Income-Tax-raids-Tamil-Nadu-CS-Rama-Mohana-Rao.jpg" data-lazy-type="image" data-srcset="https://chennaivision.com/wp-content/uploads/2016/12/Income-Tax-raids-Tamil-Nadu-CS-Rama-Mohana-Rao.jpg 630w, https://chennaivision.com/wp-content/uploads/2016/12/Income-Tax-raids-Tamil-Nadu-CS-Rama-Mohana-Rao-530x300.jpg 530w, https://chennaivision.com/wp-content/uploads/2016/12/Income-Tax-raids-Tamil-Nadu-CS-Rama-Mohana-Rao-100x56.jpg 100w" /><meta itemprop="url" content="https://chennaivision.com/wp-content/uploads/2016/12/Income-Tax-raids-Tamil-Nadu-CS-Rama-Mohana-Rao.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="480"></div><div class="entry-content" itemprop="articleBody"><div class="vuukle-powerbar" style=""></div><p>In a shocking development, Income Tax officials today raided the house of Tamil Nadu chief secretary P Rama Mohana Rao in Chennai.</p><p>According to sources, the raids were conducted at seven places, including the residence of Rao at Anna Nagar in the city.</p><p>In May this year, in a major shuffle of senior bureaucrats after the AIADMK assumed power for the second consecutive term, the Tamil Nadu government transferred K Gnanadesikan and posted Rama Mohana Rao as Chief Secretary.</p><p>A statement had said  Rao would also hold full additional charge of Vigilance Comissioner and Commissioner for Administrative Reforms.</p><p>Gnanadesikan was appointed as the chairman and managing director of Tamil Nadu Industrial Development Corporation (TIDCO), according to a GO of the Public Department.</p><p>The 58-year-old Rao was earlier Additional Chief Secretary / Secretary-I to the Chief Minister before he was named as the chief secretary. He was a 1985 batch officer.</p><p>Only recently, the Income Tax officials raided contractor Sekar Reddy and a jeweller, it may be recalled.</p> <script>var VUUKLE_EMOTE_SIZE = "90px"; 
				VUUKLE_EMOTE_IFRAME = "180px"</script><script>var EMOTE_TEXT = ["HAPPY","INDIFFERENT","AMUSED","EXCITED","ANGRY"]</script><div id="vuukle-emote"></div><p><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red" data-pin-height="128"><img class="lazy lazy-hidden" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_28.png" /><noscript><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_28.png" /></noscript></a></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9106" class="share-twitter sd-button share-icon no-text" href="https://chennaivision.com/income-tax-raids-tamil-nadu-cs-rama-mohana-rao/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9106" class="share-facebook sd-button share-icon no-text" href="https://chennaivision.com/income-tax-raids-tamil-nadu-cs-rama-mohana-rao/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9106" class="share-google-plus-1 sd-button share-icon no-text" href="https://chennaivision.com/income-tax-raids-tamil-nadu-cs-rama-mohana-rao/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div id="comments"><div id="respond"></div><div id="vuukle_div"></div></div> <script type="text/javascript">var VUUKLE_STAR_RATING_HIDE = false; var VUUKLE_CHAT_HIDE = false;  var  ARTICLE_AUTHORS = btoa(encodeURI('[{"name":"Chennaivision","email":"admin@chennaivision.com"}]')); create_vuukle_platform("21581051-26ac-4038-9c11-d8383f2ad9ca", "9106", "0", "Chennai News", "Income Tax raids Tamil Nadu CS Rama Mohana Rao", "en", "", "250", "", "",ARTICLE_AUTHORS);</script> <p class="entry-tags" itemprop="keywords"><a href="https://chennaivision.com/tag/chennai/" rel="tag">Chennai</a></p></div></article><div class="post-nav clearfix"><p class="post-nav-prev"><i class="fa fa-angle-left"></i><a href="https://chennaivision.com/legal-hurdle-simbus-next/" rel="prev">Legal hurdle for Simbu&#8217;s next</a></p></div></main></div><div id="secondary" class="widget-area widget-primary" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><aside id="text-19" class="widget widget_text"><h3 class="widget-title"><span>Chennai 600028 II: Second Innings Tamil Movie Review</span></h3><div class="textwidget"><a href="https://chennaivision.com/tamil-movies/chennai-600028-ii-second-innings-tamil-movie-review/" target="_blank"><img class="lazy lazy-hidden" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i2.wp.com/chennaivision.com/tamil-movies/wp-content/uploads/2016/12/Chennai-600028-II-Second-Innings-Tamil-Movie-Review-1-300x180.jpg" alt="Chennai 600028 II: Second Innings Tamil Movie Review by Chennaivision" title="Chennai 600028 II: Second Innings Tamil Movie Review by Chennaivision" /><noscript><img src="https://i2.wp.com/chennaivision.com/tamil-movies/wp-content/uploads/2016/12/Chennai-600028-II-Second-Innings-Tamil-Movie-Review-1-300x180.jpg" alt="Chennai 600028 II: Second Innings Tamil Movie Review by Chennaivision" title="Chennai 600028 II: Second Innings Tamil Movie Review by Chennaivision" /></noscript></a></div></aside><aside id="text-17" class="widget widget_text"><h3 class="widget-title"><span>Veera Sivaji Tamil Movie Review</span></h3><div class="textwidget"><a href="https://chennaivision.com/tamil-movies/veera-sivaji-tamil-movie-review/" target="_blank"><img class="lazy lazy-hidden" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i1.wp.com/chennaivision.com/tamil-movies/wp-content/uploads/2016/12/Veera-Sivaji-Tamil-Movie-Review-300x180.jpg" alt="Veera Sivaji Tamil Movie Review by Chennaivision" title="Veera Sivaji Tamil Movie Review by Chennaivision" /><noscript><img src="https://i1.wp.com/chennaivision.com/tamil-movies/wp-content/uploads/2016/12/Veera-Sivaji-Tamil-Movie-Review-300x180.jpg" alt="Veera Sivaji Tamil Movie Review by Chennaivision" title="Veera Sivaji Tamil Movie Review by Chennaivision" /></noscript></a></div></aside><aside id="text-18" class="widget widget_text"><h3 class="widget-title"><span>Saithan Tamil Movie Review</span></h3><div class="textwidget"><a href="https://chennaivision.com/tamil-movies/saithan-tamil-movie-review/" target="_blank"><img class="lazy lazy-hidden" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i0.wp.com/chennaivision.com/tamil-movies/wp-content/uploads/2016/12/Saithan-Tamil-Movie-Review-300x180.jpg" alt="Saithan Tamil Movie Review by Chennaivision" title="Saithan Tamil Movie Review by Chennaivision" /><noscript><img src="https://i0.wp.com/chennaivision.com/tamil-movies/wp-content/uploads/2016/12/Saithan-Tamil-Movie-Review-300x180.jpg" alt="Saithan Tamil Movie Review by Chennaivision" title="Saithan Tamil Movie Review by Chennaivision" /></noscript></a></div></aside><aside id="text-16" class="widget widget_text"><h3 class="widget-title"><span>Kavalai Vendam Tamil Movie Review</span></h3><div class="textwidget"><a href="https://chennaivision.com/tamil-movies/kavalai-vendam-tamil-movie-review/" target="_blank"><img class="lazy lazy-hidden" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i2.wp.com/chennaivision.com/tamil-movies/wp-content/uploads/2016/12/Kavalai-Vendam-Tamil-Movie-Review-300x180.jpg" alt="Kavalai Vendam Tamil Movie Review by Chennaivision" title="Kavalai Vendam Tamil Movie Review by Chennaivision" /><noscript><img src="https://i2.wp.com/chennaivision.com/tamil-movies/wp-content/uploads/2016/12/Kavalai-Vendam-Tamil-Movie-Review-300x180.jpg" alt="Kavalai Vendam Tamil Movie Review by Chennaivision" title="Kavalai Vendam Tamil Movie Review by Chennaivision" /></noscript></a></div></aside><aside id="text-15" class="widget widget_text"><h3 class="widget-title"><span>Kadavul Irukaan Kumaru Tamil Movie Review</span></h3><div class="textwidget"><a href="https://chennaivision.com/tamil-movies/kadavul-irukaan-kumaru-tamil-movie-review/" target="_blank"><img class="lazy lazy-hidden" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i1.wp.com/chennaivision.com/tamil-movies/wp-content/uploads/2016/11/Kadavul-Irukaan-Kumaru-Tamil-Movie-Review-300x180.jpg" alt="Kadavul Irukaan Kumaru Tamil Movie Review by Chennaivision" title="Kadavul Irukaan Kumaru Tamil Movie Review by Chennaivision" /><noscript><img src="https://i1.wp.com/chennaivision.com/tamil-movies/wp-content/uploads/2016/11/Kadavul-Irukaan-Kumaru-Tamil-Movie-Review-300x180.jpg" alt="Kadavul Irukaan Kumaru Tamil Movie Review by Chennaivision" title="Kadavul Irukaan Kumaru Tamil Movie Review by Chennaivision" /></noscript></a></div></aside><aside id="categorypostssidebarwidget-5" class="widget catgory_posts_sidebar_widget"><H5 class=""></H5><ul class=''><li class="cat-post-item"> <a class="post-title" href="https://chennaivision.com/power-supply-chennai-suburbs-steadily-restored/" rel="bookmark" title="Permanent link to Power Supply in the Chennai Suburbs is Steadily Being Restored"> Power Supply in the Chennai Suburbs is Steadily Being Restored </a><br /> <a href="https://chennaivision.com/power-supply-chennai-suburbs-steadily-restored/" title="Power Supply in the Chennai Suburbs is Steadily Being Restored"> <img width="630" height="357" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden attachment-featured_image_thumb_sizecategorypostssidebarwidget-5 size-featured_image_thumb_sizecategorypostssidebarwidget-5 wp-post-image" alt="Power Supply in the Chennai Suburbs is Steadily Being Restored" sizes="(max-width: 630px) 100vw, 630px" itemprop="image" data-src="https://chennaivision.com/wp-content/uploads/2016/12/Power-Supply-in-the-Chennai-Suburbs-is-Steadily-Being-Restored.jpg" data-lazy-type="image" data-srcset="https://chennaivision.com/wp-content/uploads/2016/12/Power-Supply-in-the-Chennai-Suburbs-is-Steadily-Being-Restored.jpg 630w, https://chennaivision.com/wp-content/uploads/2016/12/Power-Supply-in-the-Chennai-Suburbs-is-Steadily-Being-Restored-530x300.jpg 530w, https://chennaivision.com/wp-content/uploads/2016/12/Power-Supply-in-the-Chennai-Suburbs-is-Steadily-Being-Restored-100x56.jpg 100w" /> </a><p>TNEB officials have mentioned that it will take atleast 10 days to restore power in Chennai and its suburbs. Many towers through which power was transmitted from units in north<a href="https://chennaivision.com/power-supply-chennai-suburbs-steadily-restored/"> &#8230; Continue reading <span class="meta-nav">→</span></a></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8978" class="share-twitter sd-button share-icon no-text" href="https://chennaivision.com/power-supply-chennai-suburbs-steadily-restored/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8978" class="share-facebook sd-button share-icon no-text" href="https://chennaivision.com/power-supply-chennai-suburbs-steadily-restored/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8978" class="share-google-plus-1 sd-button share-icon no-text" href="https://chennaivision.com/power-supply-chennai-suburbs-steadily-restored/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></li><li class="cat-post-item"> <a class="post-title" href="https://chennaivision.com/post-vardah-internet-operators-chennai-work-overtime-restore-lines/" rel="bookmark" title="Permanent link to Post Vardah, internet operators ACT Broadband, You Broadband in Chennai work overtime to restore lines"> Post Vardah, internet operators ACT Broadband, You Broadband in Chennai work overtime to restore lines </a><br /> <a href="https://chennaivision.com/post-vardah-internet-operators-chennai-work-overtime-restore-lines/" title="Post Vardah, internet operators ACT Broadband, You Broadband in Chennai work overtime to restore lines"> <img width="630" height="357" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden attachment-featured_image_thumb_sizecategorypostssidebarwidget-5 size-featured_image_thumb_sizecategorypostssidebarwidget-5 wp-post-image" alt="Post Vardah, internet operators in Chennai work overtime to restore lines" sizes="(max-width: 630px) 100vw, 630px" itemprop="image" data-src="https://chennaivision.com/wp-content/uploads/2016/12/Post-Vardah-internet-operators-in-Chennai-work-overtime-to-restore-lines.jpg" data-lazy-type="image" data-srcset="https://chennaivision.com/wp-content/uploads/2016/12/Post-Vardah-internet-operators-in-Chennai-work-overtime-to-restore-lines.jpg 630w, https://chennaivision.com/wp-content/uploads/2016/12/Post-Vardah-internet-operators-in-Chennai-work-overtime-to-restore-lines-530x300.jpg 530w, https://chennaivision.com/wp-content/uploads/2016/12/Post-Vardah-internet-operators-in-Chennai-work-overtime-to-restore-lines-100x56.jpg 100w" /> </a><p>Internet service providers in Chennai are working overtime to restore connections, which were hit hard by Cyclone Vardah on Monday. A spokesperson of ACT broadband said, &#8220;our team is working<a href="https://chennaivision.com/post-vardah-internet-operators-chennai-work-overtime-restore-lines/"> &#8230; Continue reading <span class="meta-nav">→</span></a></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8949" class="share-twitter sd-button share-icon no-text" href="https://chennaivision.com/post-vardah-internet-operators-chennai-work-overtime-restore-lines/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8949" class="share-facebook sd-button share-icon no-text" href="https://chennaivision.com/post-vardah-internet-operators-chennai-work-overtime-restore-lines/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8949" class="share-google-plus-1 sd-button share-icon no-text" href="https://chennaivision.com/post-vardah-internet-operators-chennai-work-overtime-restore-lines/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></li></ul></aside></div><div class="clearfix"></div><div id="carousel-1" class="carousel-loop clearfix"><h3 class="section-title"><strong class="color9">Editor's Picks</strong></h3><div class="jcarousel"><ul><li><article> <a href="https://chennaivision.com/legal-hurdle-simbus-next/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Legal hurdle for Simbu&#8217;s next" itemprop="image" data-src="https://chennaivision.com/wp-content/uploads/2016/12/Legal-hurdle-for-Simbus-next-245x156.jpg" data-lazy-type="image" /></a><h2 class="entry-title"><a href="https://chennaivision.com/legal-hurdle-simbus-next/" rel="bookmark">Legal hurdle for Simbu&#8217;s next</a></h2></article></li><li><article> <a href="https://chennaivision.com/bairavaa-songs-released-advance/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Bairavaa songs released in advance" itemprop="image" data-src="https://chennaivision.com/wp-content/uploads/2016/12/Bairavaa-songs-released-in-advance-245x156.jpg" data-lazy-type="image" /></a><h2 class="entry-title"><a href="https://chennaivision.com/bairavaa-songs-released-advance/" rel="bookmark">Bairavaa songs released in advance</a></h2></article></li><li><article> <a href="https://chennaivision.com/anirudh-sings-thaman/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Anirudh sings for Thaman" itemprop="image" data-src="https://chennaivision.com/wp-content/uploads/2016/12/Anirudh-sings-for-Thaman-245x156.jpg" data-lazy-type="image" /></a><h2 class="entry-title"><a href="https://chennaivision.com/anirudh-sings-thaman/" rel="bookmark">Anirudh sings for Thaman</a></h2></article></li><li><article> <a href="https://chennaivision.com/unnikrishnan-loses-rs-1-62-lakh-credit-card-fraudsters/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Unnikrishnan loses Rs 1.62 lakh to credit card fraudsters" itemprop="image" data-src="https://chennaivision.com/wp-content/uploads/2016/12/Unnikrishnan-loses-Rs-1.62-lakh-to-credit-card-fraudsters-245x156.jpg" data-lazy-type="image" /></a><h2 class="entry-title"><a href="https://chennaivision.com/unnikrishnan-loses-rs-1-62-lakh-credit-card-fraudsters/" rel="bookmark">Unnikrishnan loses Rs 1.62 lakh to credit card fraudsters</a></h2></article></li><li><article> <a href="https://chennaivision.com/raghava-lawrence-thrilled-remaking-mannan/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Raghava Lawrence thrilled about remaking Mannan" itemprop="image" data-src="https://chennaivision.com/wp-content/uploads/2016/12/Raghava-Lawrence-thrilled-about-remaking-Mannan-245x156.jpg" data-lazy-type="image" /></a><h2 class="entry-title"><a href="https://chennaivision.com/raghava-lawrence-thrilled-remaking-mannan/" rel="bookmark">Raghava Lawrence thrilled about remaking Mannan</a></h2></article></li><li><article> <a href="https://chennaivision.com/tamannah-gives-baahubali-update/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Tamannah gives Baahubali update" itemprop="image" data-src="https://chennaivision.com/wp-content/uploads/2016/12/Tamannah-gives-Baahubali-update-245x156.jpg" data-lazy-type="image" /></a><h2 class="entry-title"><a href="https://chennaivision.com/tamannah-gives-baahubali-update/" rel="bookmark">Tamannah gives Baahubali update</a></h2></article></li><li><article> <a href="https://chennaivision.com/super-climax-vijay-sethupathi-trs-kavan/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Super climax in Vijay Sethupathi-TR&#8217;s Kavan" itemprop="image" data-src="https://chennaivision.com/wp-content/uploads/2016/12/Super-climax-in-Vijay-Sethupathi-TRs-Kavan-245x156.jpg" data-lazy-type="image" /></a><h2 class="entry-title"><a href="https://chennaivision.com/super-climax-vijay-sethupathi-trs-kavan/" rel="bookmark">Super climax in Vijay Sethupathi-TR&#8217;s Kavan</a></h2></article></li><li><article> <a href="https://chennaivision.com/priyadarshan-remake-oppam/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Priyadarshan to remake Oppam" itemprop="image" data-src="https://chennaivision.com/wp-content/uploads/2016/12/Priyadarshan-to-remake-Oppam-245x156.jpg" data-lazy-type="image" /></a><h2 class="entry-title"><a href="https://chennaivision.com/priyadarshan-remake-oppam/" rel="bookmark">Priyadarshan to remake Oppam</a></h2></article></li><li><article> <a href="https://chennaivision.com/marathi-actress-opposite-santhanam-selvaraghavan-film/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Marathi actress opposite Santhanam in Selvaraghavan film" itemprop="image" data-src="https://chennaivision.com/wp-content/uploads/2016/12/Marathi-actress-opposite-Santhanam-in-Selvaraghavan-film-245x156.jpg" data-lazy-type="image" /></a><h2 class="entry-title"><a href="https://chennaivision.com/marathi-actress-opposite-santhanam-selvaraghavan-film/" rel="bookmark">Marathi actress opposite Santhanam in Selvaraghavan film</a></h2></article></li><li><article> <a href="https://chennaivision.com/nayantharas-next-based-hollywood-film/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Nayanthara&#8217;s next based on Hollywood film" itemprop="image" data-src="https://chennaivision.com/wp-content/uploads/2016/12/Nayantharas-next-based-on-Hollywood-film-245x156.jpg" data-lazy-type="image" /></a><h2 class="entry-title"><a href="https://chennaivision.com/nayantharas-next-based-hollywood-film/" rel="bookmark">Nayanthara&#8217;s next based on Hollywood film</a></h2></article></li></ul></div><a href="#" class="jcarousel-control-prev"><i class="fa fa-angle-left"></i></a> <a href="#" class="jcarousel-control-next"><i class="fa fa-angle-right"></i></a></div><footer id="colophon" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="footer-top clearfix" aria-label="Footer Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div class="footer-column footer-column-1"><div id="bottom-logo"><aside id="text-3" class="widget widget_text"><div class="textwidget"><b>Tourism India</b><li><a href="http://www.tourismonline.in/arupadai-veedu-six-holy-abodes-lord-murugan-six-houses-lord-murugan-six-holy-shrines-lord-murugan/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tourismonline.in/arupadai-veedu-six-holy-abodes-lord-murugan-six-houses-lord-murugan-six-holy-shrines-lord-murugan/', 'Arupadai Veedu');" target="_blank">Arupadai Veedu</a></li><li><a href="http://www.tourismonline.in/best-and-important-tourist-destinations-of-kerala/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tourismonline.in/best-and-important-tourist-destinations-of-kerala/', 'Tourist Destinations of Kerala');" target="_blank">Tourist Destinations of Kerala</a></li><li> <a href="http://www.tourismonline.in/sri-venkateswara-swamy-balaji-temple-tirumala-tirupati/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tourismonline.in/sri-venkateswara-swamy-balaji-temple-tirumala-tirupati/', 'Balaji Temple Tirumala Tirupati');" target="_blank">Balaji Temple Tirumala Tirupati</a></li><li> <a href="http://www.tourismonline.in/top-18-best-tourist-places-to-visit-in-kerala/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tourismonline.in/top-18-best-tourist-places-to-visit-in-kerala/', 'Tourist Places in Kerala');" target="_blank">Tourist Places in Kerala</a></li><li> <a href="http://www.tourismonline.in/tourist-places-to-visit-in-tamilnadu/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tourismonline.in/tourist-places-to-visit-in-tamilnadu/', 'Tourist Places in Tamilnadu');" target="_blank">Tourist Places in Tamilnadu</a></li><li> <a href="http://www.tourismonline.in/list-of-top-10-tourist-places-to-visit-in-chennai/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tourismonline.in/list-of-top-10-tourist-places-to-visit-in-chennai/', 'Tourist Places in Chennai');" target="_blank">Tourist Places in Chennai</a></li><li> <a href="http://www.tourismonline.in/list-of-top-10-famous-temples-in-tamilnadu/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tourismonline.in/list-of-top-10-famous-temples-in-tamilnadu/', 'Famous temples in tamilnadu');" target="_blank">Famous temples in tamilnadu</a></li><li> <a href="http://www.tourismonline.in/kashi-rameswaram-yatra/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tourismonline.in/kashi-rameswaram-yatra/', 'Kashi Rameswaram yatra');" target="_blank">Kashi Rameswaram yatra</a></li><li> <a href="http://www.tourismonline.in/madurai-chithirai-thiruvizha-chithirai-festival-kallalagar-festival-madurai/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tourismonline.in/madurai-chithirai-thiruvizha-chithirai-festival-kallalagar-festival-madurai/', 'Chithirai Thiruvizha 2016');" target="_blank">Chithirai Thiruvizha 2016</a></li><li><a href="http://www.tourismonline.in/akshaya-tritiya/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tourismonline.in/akshaya-tritiya/', 'Akshaya Tritiya Significance');" target="_blank">Akshaya Tritiya Significance</a></li></div></aside></div></div><div class="footer-column footer-column-2"><aside id="text-4" class="widget widget_text"><div class="textwidget"><b>Tourism Blogs</b><li><a href="http://www.tourismonline.in" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tourismonline.in', 'Tourism Online India');" target="_blank">Tourism Online India</a></li><li><a href="http://www.vkerala.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.vkerala.com', 'Kerala Tourism ');" target="_blank">Kerala Tourism </a></li><li><a href="http://www.puducherry.in" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.puducherry.in', 'Puducherry Tourism');" target="_blank">Puducherry Tourism</a></li><li><a href="http://www.yelagiri.in/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.yelagiri.in/', 'Yelagiri Tourism');" target="_blank">Yelagiri Tourism</a></li><b>Manufacturers and suppliers</b><li><a href="http://intellectassociates.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://intellectassociates.com/', 'Intellect Associates');" target="_blank">Intellect Associates</a></li><li><a href="http://intellectassociates.com/carbon-brush-manufacturer-supplier-exporter.php" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://intellectassociates.com/carbon-brush-manufacturer-supplier-exporter.php', 'Carbon Brushes');" target="_blank">Carbon Brushes</a></li><li><a href="http://intellectassociates.com/thermocouple-manufacturer-supplier-exporter.php" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://intellectassociates.com/thermocouple-manufacturer-supplier-exporter.php', ' Thermocouple');" target="_blank"> Thermocouple</a></li><li><a href="http://intellectassociates.com/graphite-crucible-manufacturer-supplier-exporter.php" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://intellectassociates.com/graphite-crucible-manufacturer-supplier-exporter.php', ' Graphite Crucible');" target="_blank"> Graphite Crucible</a></li><li><a href="http://intellectassociates.com/flexible-copper-connector-manufacturer-supplier-exporter.php" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://intellectassociates.com/flexible-copper-connector-manufacturer-supplier-exporter.php', 'Flexible Copper Connectors');" target="_blank">Flexible Copper Connectors</a></li></div></aside></div><div class="footer-column footer-column-3"><aside id="text-5" class="widget widget_text"><div class="textwidget"><b>Important Links</b><li><a href="http://www.blooddonors.in" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.blooddonors.in', 'Blood Donors India');" target="_blank">Blood Donors India</a></li><li><a href="http://www.cinemasongs.in" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.cinemasongs.in', 'Tamil Cinema Songs');" target="_blank">Tamil Cinema Songs</a></li><li><a href="https://goo.gl/kXGLZf" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://goo.gl/kXGLZf', 'Firecrackers for New Year');" target="_blank">Firecrackers for New Year</a></li> <b>Tamil Movie Informations</b><li><a href="https://chennaivision.com/news/cinema-news/" target="_blank">Cinema News</a></li><li><a href="https://chennaivision.com/tamil-movies/" target="_blank">Tamil Movies</a></li><li><a href="https://chennaivision.com/tamil-movies/tamil-movie-photos/" target="_blank">Latest Tamil Movie Stills</a></li><li><a href="https://chennaivision.com/tamil-movies/tamil-movie-review/" target="_blank">Latest Tamil Movie Review</a></li><li><a href="https://chennaivision.com/tamil-movies/tamil-movie-trailer/" target="_blank">Latest Tamil Movie Trailer</a></li><li><a href="https://chennaivision.com/tamil-movies/tamil-actress-hot-photos/" target="_blank">Tamil Actress Hot Stills</a></li></div></aside></div><div class="footer-column footer-column-4"><aside id="text-6" class="widget widget_text"><div class="textwidget"><b>Search Hotels in Chennai</b><li><a href="http://hotelguide.co.in/Place/Chennai.htm" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://hotelguide.co.in/Place/Chennai.htm', 'Popular Chennai Hotels');" target="_blank">Popular Chennai Hotels</a></li><b>Best Domain and Hosting Plans </b><li><a href="http://www.vindia.net/domain-name.php" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.vindia.net/domain-name.php', 'Domain Registration in India');" target="_blank">Domain Registration in India</a></li><li><a href="http://www.vindia.net/india-web-hosting.php" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.vindia.net/india-web-hosting.php', 'Web Hosting India ');" target="_blank">Web Hosting India </a></li><li><a href="http://www.seoanalyst.co.in" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.seoanalyst.co.in', 'SEO Services Chennai');" target="_blank">SEO Services Chennai</a></li><li><a href="http://www.budgethosting.co.in" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.budgethosting.co.in', 'Budget Hosting India');" target="_blank">Budget Hosting India</a></li><li><a href="http://www.vindiatechnologies.com/web-designing/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.vindiatechnologies.com/web-designing/', 'Chennai Web Designers ');" target="_blank">Chennai Web Designers </a></li><b>Important Updates</b><li><a href="http://www.indianrail.gov.in/pnr_Enq.html" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.indianrail.gov.in/pnr_Enq.html', 'Railway PNR Status');" target="_blank">Railway PNR Status</a></li></div></aside></div></div><div id="site-bottom" class="clearfix"><div class="copyright"><p>&copy; Copyright 2016 <a href=" https://chennaivision.com">chennaivision.com</a> &middot; Designed by <a href="http://www.vindia.net/">vindia.net</a></p></div></div></footer></div></div></div><div style="display:none"></div> <script>document.documentElement.className = 'js';</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/chennaivision.com\/income-tax-raids-tamil-nadu-cs-rama-mohana-rao\/":9106,"https:\/\/chennaivision.com\/power-supply-chennai-suburbs-steadily-restored\/":8978,"https:\/\/chennaivision.com\/post-vardah-internet-operators-chennai-work-overtime-restore-lines\/":8949};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script> <script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script type='text/javascript'>/*  */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/*  */</script> <script type='text/javascript'>/*  */
var a3_lazyload_extend_params = {"edgeY":"0"};
var a3_lazyload_extend_params = {"edgeY":"0"};
/*  */</script> <script type='text/javascript'>/*  */
var sharing_js_options = {"lang":"en","counts":"1"};
/*  */</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});</script> <script type='text/javascript' src='https://stats.wp.com/e-201651.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'111315461',post:'9106',tz:'5.5',srv:'chennaivision.com'} ]);
	_stq.push([ 'clickTrackerInit', '111315461', '9106' ]);</script> <script type="text/javascript" defer src="https://chennaivision.com/wp-content/cache/autoptimize/js/autoptimize_2b4708d7662530bc7d9ebf03662476cf.js"></script></body></html>