<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://chennaivision.com/xmlrpc.php"><link type="text/css" media="all" href="https://chennaivision.com/wp-content/cache/autoptimize/css/autoptimize_4c72a3254fde7a7dc1110d5feb0f065e.css" rel="stylesheet" /><title>Governor in Chennai today, all eyes on Raj Bhavan - ChennaiVision</title><meta name="description" content="Governor in Chennai today, all eyes on Raj Bhavan, Amid the ongoing political drama in Tamil Nadu, Governor C Vidyasagar Rao would be reaching here today."/><meta name="robots" content="noodp"/><meta name="keywords" content="Governor in Chennai today, all eyes on Raj Bhavan"/><link rel="canonical" href="http://www.chennaivision.com/governor-chennai-today-eyes-raj-bhavan/" /><link rel="publisher" href="https://plus.google.com/+Chennaivision"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Governor in Chennai today, all eyes on Raj Bhavan - ChennaiVision" /><meta property="og:description" content="Governor in Chennai today, all eyes on Raj Bhavan, Amid the ongoing political drama in Tamil Nadu, Governor C Vidyasagar Rao would be reaching here today." /><meta property="og:url" content="http://www.chennaivision.com/governor-chennai-today-eyes-raj-bhavan/" /><meta property="og:site_name" content="ChennaiVision" /><meta property="article:publisher" content="https://www.facebook.com/chennaivision" /><meta property="article:tag" content="C. Vidyasagar Rao" /><meta property="article:tag" content="featured" /><meta property="article:section" content="Chennai News" /><meta property="article:published_time" content="2017-02-09T11:32:42+00:00" /><meta property="article:modified_time" content="2017-02-09T11:34:24+00:00" /><meta property="og:updated_time" content="2017-02-09T11:34:24+00:00" /><meta property="og:image" content="https://chennaivision.com/wp-content/uploads/2017/02/Governor-in-Chennai-today-all-eyes-on-Raj-Bhavan.jpg" /><meta property="og:image:width" content="630" /><meta property="og:image:height" content="357" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Governor in Chennai today, all eyes on Raj Bhavan, Amid the ongoing political drama in Tamil Nadu, Governor C Vidyasagar Rao would be reaching here today." /><meta name="twitter:title" content="Governor in Chennai today, all eyes on Raj Bhavan - ChennaiVision" /><meta name="twitter:site" content="@chennaivision" /><meta name="twitter:image" content="https://chennaivision.com/wp-content/uploads/2017/02/Governor-in-Chennai-today-all-eyes-on-Raj-Bhavan.jpg" /><meta name="twitter:creator" content="@chennaivision" /><link rel='dns-prefetch' href='//vuukle.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="ChennaiVision &raquo; Feed" href="https://chennaivision.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ChennaiVision &raquo; Comments Feed" href="https://chennaivision.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ChennaiVision &raquo; Governor in Chennai today, all eyes on Raj Bhavan Comments Feed" href="https://chennaivision.com/governor-chennai-today-eyes-raj-bhavan/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chennaivision.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='dashicons-css'  href='https://chennaivision.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='truenews-coda-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700' type='text/css' media='all' /> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-78705244-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('send','pageview');</script>  <script type='text/javascript' src='https://chennaivision.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <script type='text/javascript'>/*  */
var param = {"vuukle_version":"1.78","api_key":"1"};
/*  */</script> <script type='text/javascript' src='//vuukle.com/js/vuukle.js'></script> <link rel='https://api.w.org/' href='https://chennaivision.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chennaivision.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chennaivision.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.2" /><link rel='shortlink' href='https://wp.me/p7x4eF-2Iw' /><link rel="alternate" type="application/json+oembed" href="https://chennaivision.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchennaivision.com%2Fgovernor-chennai-today-eyes-raj-bhavan%2F" /><link rel="alternate" type="text/xml+oembed" href="https://chennaivision.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchennaivision.com%2Fgovernor-chennai-today-eyes-raj-bhavan%2F&#038;format=xml" /><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://chennaivision.com/governor-chennai-today-eyes-raj-bhavan/amp/" /><!--[if lte IE 9]> <script src="https://chennaivision.com/wp-content/themes/CV-newt/assets/js/html5shiv.js"></script> <![endif]--> <style>#featured-content .entry-thumbnail
{
height: 357px;
}</style><link rel="icon" href="https://chennaivision.com/wp-content/uploads/2016/05/cropped-cv-32x32.png" sizes="32x32" /><link rel="icon" href="https://chennaivision.com/wp-content/uploads/2016/05/cropped-cv-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://chennaivision.com/wp-content/uploads/2016/05/cropped-cv-180x180.png" /><meta name="msapplication-TileImage" content="https://chennaivision.com/wp-content/uploads/2016/05/cropped-cv-270x270.png" /></head><body class="post-template-default single single-post postid-10448 single-format-standard group-blog layout-2c-l" itemscope itemtype="http://schema.org/Blog"><div id="page" class="hfeed site clearfix"><div id="secondary-bar"><div class="container clearfix"><nav id="primary-nav" class="primary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="primary-menu" class="menu-primary-items sf-menu"><li id="menu-item-4902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4902"><a href="https://chennaivision.com/chennai-power-shutdown/">Chennai Power Shutdown</a></li><li id="menu-item-4903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4903"><a href="https://chennaivision.com/chennai-live-information/">Live Information</a></li></ul></nav><div class="header-social-icons"><a href="https://www.facebook.com/chennaivision" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/chennaivision" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/+Chennaivision" title="GooglePlus"><i class="fa fa-google-plus"></i></a><a href="https://www.pinterest.com/chennaivision/" title="Pinterest"><i class="fa fa-pinterest"></i></a></div></div></div><div id="content" class="site-content"><div class="container"><header id="masthead" class="site-header clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div id="logo" itemscope itemtype="http://schema.org/Brand"> <a href="https://chennaivision.com" itemprop="url" rel="home"> <img itemprop="logo" src="https://chennaivision.com/wp-content/uploads/2016/08/chennaivision-logo.jpg" alt="ChennaiVision" /> </a></div></header><a id="secondary-mobile-menu" class="container" href="#"><i class="fa fa-bars"></i><span>Menu</span></a><nav id="secondary-nav" class="secondary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="secondary-menu" class="sf-menu menu-primary-items"><li  id="menu-item-1920" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1920"><a href="https://chennaivision.com/news/chennai-news/">Chennai News</a></li><li  id="menu-item-1921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1921"><a href="https://chennaivision.com/news/cinema-news/">Cinema News</a></li><li  id="menu-item-4908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4908"><a href="https://chennaivision.com/news/national-news/">National News</a></li><li  id="menu-item-1926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1926"><a href="https://chennaivision.com/news/railway-news/">Railway News</a></li><li  id="menu-item-1927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1927"><a href="https://chennaivision.com/news/religious-news/">Religious News</a></li><li  id="menu-item-2250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250"><a href="https://chennaivision.com/news/sports-news/">Sports News</a></li><li  id="menu-item-424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-424"><a href="https://chennaivision.com/tamil-movies/">Tamil Movies<i class="fa fa-caret-down"></i></a><ul class="sub-menu"><li  id="menu-item-4859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4859"><a href="https://chennaivision.com/tamil-movies/tamil-movie-review/">Tamil Movie Review</a></li><li  id="menu-item-4860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4860"><a href="https://chennaivision.com/tamil-movies/tamil-movie-trailer/">Tamil Movie Trailer</a></li><li  id="menu-item-4861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4861"><a href="https://chennaivision.com/tamil-movies/tamil-movie-photos/">Tamil Movie Photos</a></li><li  id="menu-item-4862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4862"><a href="https://chennaivision.com/tamil-movies/tamil-actress-hot-photos/">Tamil Actress Photos</a></li><li  id="menu-item-4863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4863"><a href="https://chennaivision.com/tamil-movies/tamil-actors-photos/">Tamil Actors Photos</a></li></ul></li></ul></nav><div class="clearfix"></div><div id="primary" class="content-area"><main id="more-content" class="site-main" role="main" ><article id="post-10448" class="post post-10448 type-post status-publish format-standard has-post-thumbnail hentry category-chennai-news tag-c-vidyasagar-rao tag-featured clearfix entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><h1 class="entry-title" itemprop="headline">Governor in Chennai today, all eyes on Raj Bhavan</h1><div class="post-share clearfix"><div class="entry-meta"> <span><time class="entry-date published" datetime="2017-02-09T11:32:42+00:00" itemprop="datePublished">February 9, 2017</time></span> <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://chennaivision.com/author/cv_admin/" itemprop="url"><span itemprop="name">Chennaivision</span></a></span></span> <span class="entry-catagory" itemprop="articleSection"> in <a href="https://chennaivision.com/news/chennai-news/" rel="category tag">Chennai News</a> </span></div> <span class="entry-share-icons"> <span class="entry-share-icons"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fchennaivision.com%2Fgovernor-chennai-today-eyes-raj-bhavan%2F" class="tooltip" title="Facebook"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/intent/tweet?text=Governor in Chennai today, all eyes on Raj Bhavan&amp;url=https%3A%2F%2Fchennaivision.com%2Fgovernor-chennai-today-eyes-raj-bhavan%2F" class="tooltip" title="Twitter"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/share?url=https%3A%2F%2Fchennaivision.com%2Fgovernor-chennai-today-eyes-raj-bhavan%2F" class="tooltip" title="GooglePlus"><i class="fa fa-google-plus"></i></a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fchennaivision.com%2Fgovernor-chennai-today-eyes-raj-bhavan%2F&amp;media=https://chennaivision.com/wp-content/uploads/2017/02/Governor-in-Chennai-today-all-eyes-on-Raj-Bhavan.jpg&amp;description=Amid the ongoing political drama in Tamil Nadu, Governor C Vidyasagar Rao would be reaching here today. While AIADMK General Secretary V K Sasikala claimed an overwhelming majority of party&hellip;" class="tooltip" title="Pinterest"><i class="fa fa-pinterest"></i></a> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fchennaivision.com%2Fgovernor-chennai-today-eyes-raj-bhavan%2F&amp;title=Governor in Chennai today, all eyes on Raj Bhavan&amp;summary=Amid the ongoing political drama in Tamil Nadu, Governor C Vidyasagar Rao would be reaching here today. While AIADMK General Secretary V K Sasikala claimed an overwhelming majority of party&hellip;&amp;source=ChennaiVision" class="tooltip" title="LinkedIn"><i class="fa fa-linkedin"></i></a> </span> </span></div><div class="entry-image clearfix" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <img width="630" height="357" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Governor in Chennai today, all eyes on Raj Bhavan" sizes="(max-width: 630px) 100vw, 630px" itemprop="image" data-attachment-id="10449" data-permalink="https://chennaivision.com/governor-chennai-today-eyes-raj-bhavan/governor-in-chennai-today-all-eyes-on-raj-bhavan/" data-orig-file="https://chennaivision.com/wp-content/uploads/2017/02/Governor-in-Chennai-today-all-eyes-on-Raj-Bhavan.jpg" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Governor in Chennai today, all eyes on Raj Bhavan" data-image-description="" data-medium-file="https://chennaivision.com/wp-content/uploads/2017/02/Governor-in-Chennai-today-all-eyes-on-Raj-Bhavan-490x315.jpg" data-large-file="https://chennaivision.com/wp-content/uploads/2017/02/Governor-in-Chennai-today-all-eyes-on-Raj-Bhavan.jpg" data-src="https://chennaivision.com/wp-content/uploads/2017/02/Governor-in-Chennai-today-all-eyes-on-Raj-Bhavan.jpg" data-lazy-type="image" data-srcset="https://chennaivision.com/wp-content/uploads/2017/02/Governor-in-Chennai-today-all-eyes-on-Raj-Bhavan.jpg 630w, https://chennaivision.com/wp-content/uploads/2017/02/Governor-in-Chennai-today-all-eyes-on-Raj-Bhavan-530x300.jpg 530w, https://chennaivision.com/wp-content/uploads/2017/02/Governor-in-Chennai-today-all-eyes-on-Raj-Bhavan-100x56.jpg 100w" /><meta itemprop="url" content="https://chennaivision.com/wp-content/uploads/2017/02/Governor-in-Chennai-today-all-eyes-on-Raj-Bhavan.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="480"></div><div class="entry-content" itemprop="articleBody"><div class="vuukle-powerbar" style=""></div><p>Amid the ongoing political drama in Tamil Nadu, Governor C Vidyasagar Rao would be reaching here today.</p><p>While AIADMK General Secretary V K Sasikala claimed an overwhelming majority of party MLAs, rebellious chief minister O Panneerselvam too has claimed he has their backing.</p><p>The Sasikala camp, which claimed the support of the majority of MLAs, late on Wednesday herded its legislators, numbering over 125, to a luxury resort near Marakkanam, 120 km from Chennai.</p><p>Hence, Rao is expected to take a call.</p><p>Panneerselvam declared that he would prove his majority on the floor of the Assembly. Though popular sentiment appeared to be in his favour, as on Wednesday he found the backing of only five legislators, a Rajya Sabha MP and some former ministers and functionaries.</p><p>After Panneerselvam’s midnight rebellion, Sasikala called a meeting of party MLAs at the AIADMK headquarters in a show of strength this morning and later herded them in buses to undisclosed destination in a bid to keep the flock together.</p> <script>var VUUKLE_EMOTE_SIZE = "90px"; 
				VUUKLE_EMOTE_IFRAME = "180px"</script><script>var EMOTE_TEXT = ["HAPPY","INDIFFERENT","AMUSED","EXCITED","ANGRY"]</script><div id="vuukle-emote"></div><p><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red" data-pin-height="128"><img class="lazy lazy-hidden" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_28.png" /><noscript><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_28.png" /></noscript></a></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10448" class="share-twitter sd-button share-icon no-text" href="https://chennaivision.com/governor-chennai-today-eyes-raj-bhavan/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10448" class="share-facebook sd-button share-icon no-text" href="https://chennaivision.com/governor-chennai-today-eyes-raj-bhavan/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-10448" class="share-google-plus-1 sd-button share-icon no-text" href="https://chennaivision.com/governor-chennai-today-eyes-raj-bhavan/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div id="respond"></div><div id="vuukle_div"></div> <script type="text/javascript">var VUUKLE_STAR_RATING_HIDE = false;  var VUUKLE_CHAT_HIDE = false;  var  ARTICLE_AUTHORS = btoa(encodeURI('[{"name":"Chennaivision","email":"admin@chennaivision.com"}]')); create_vuukle_platform("21581051-26ac-4038-9c11-d8383f2ad9ca", "10448", "0", "Chennai News", "Governor in Chennai today, all eyes on Raj Bhavan", "en", "", "250", "", "",ARTICLE_AUTHORS);</script> <p class="entry-tags" itemprop="keywords"><a href="https://chennaivision.com/tag/c-vidyasagar-rao/" rel="tag">C. Vidyasagar Rao</a><a href="https://chennaivision.com/tag/featured/" rel="tag">featured</a></p></div></article><div class="post-nav clearfix"><p class="post-nav-prev"><i class="fa fa-angle-left"></i><a href="https://chennaivision.com/ops-continues-fireworks-says-poes-garden-residence-will-converted-memorial/" rel="prev">OPS continues fireworks, says Poes Garden residence will be converted as memorial</a></p><p class="post-nav-next"><a href="https://chennaivision.com/chennai-power-shutdown-areas-10-02-2017/" rel="next">Chennai Power Shutdown Areas on 10-02-2017</a><i class="fa fa-angle-right"></i></p></div></main></div><div id="secondary" class="widget-area widget-primary" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><aside id="truenews-ads-3" class="widget widget-truenews-ad ad-widget"><h3 class="widget-title"><span>NewsToday.TV</span></h3><div class="adwidget"><a href="http://newstoday.tv"> <img src="https://chennaivision.com/wp-content/uploads/2017/02/newstoday.jpg"</a></div></aside><aside id="truenews-ads-2" class="widget widget-truenews-ad ad-widget"><h3 class="widget-title"><span>Domain Registration</span></h3><div class="adwidget"><a href="http://vindia.net"> <img src="https://chennaivision.com/wp-content/uploads/2017/02/com-ads.png" alt="V India Technologies Private Limited"> </a></div></aside><aside id="text-20" class="widget widget_text"><h3 class="widget-title"><span>Important Links</span></h3><div class="textwidget"><ul><li><a href="https://chennaivision.com/search-list-telephone-std-codes-finder-city-india/" target="_blank">STD Codes</a></li><li><a href="https://chennaivision.com/list-of-all-country-isd-codes-international-telephone-isd-telephone-calling-codes/" target="_blank">ISD Codes</a></li><li><a href="https://chennaivision.com/todays-gold-rate-chennai/" target="_blank">Today's Gold Rate India</a></li><li><a href="https://chennaivision.com/sabarimala-opening-dates/" target="_blank">Sabarimala Temple Opening Dates</a></li><li><a href="https://chennaivision.com/thiruvannamalai-girivalam-dates-timings-calendar/" target="_blank">Tiruvannamalai Girivalam Dates</a></li></ul></div></aside><aside id="text-23" class="widget widget_text"><h3 class="widget-title"><span>Follow us on Google Plus</span></h3><div class="textwidget"><div class="g-page" data-href="//plus.google.com/u/0/106642100417967617698" data-rel="publisher"></div> <script type="text/javascript">(function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/platform.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();</script></div></aside><aside id="text-19" class="widget widget_text"><h3 class="widget-title"><span>Bogan Tamil Movie Review</span></h3><div class="textwidget"><a href="https://chennaivision.com/tamil-movies/bogan-tamil-movie-review/" target="_blank"><img class="lazy lazy-hidden" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i1.wp.com/chennaivision.com/tamil-movies/wp-content/uploads/2017/02/Bogan-Tamil-Movie-Review.jpg?resize=768%2C576&ssl=1-300x180.jpg" alt="Bogan Tamil Movie Review by Chennaivision" title="Bogan Tamil Movie Review by Chennaivision" /><noscript><img src="https://i1.wp.com/chennaivision.com/tamil-movies/wp-content/uploads/2017/02/Bogan-Tamil-Movie-Review.jpg?resize=768%2C576&ssl=1-300x180.jpg" alt="Bogan Tamil Movie Review by Chennaivision" title="Bogan Tamil Movie Review by Chennaivision" /></noscript></a></div></aside><aside id="text-21" class="widget widget_text"><h3 class="widget-title"><span>Adhe Kangal Tamil Movie ReviewTamil Movie Review</span></h3><div class="textwidget"><a href="https://chennaivision.com/tamil-movies/adhe-kangal-tamil-movie-review/" target="_blank"><img class="lazy lazy-hidden" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i2.wp.com/chennaivision.com/tamil-movies/wp-content/uploads/2017/01/Adhe-Kangal-Tamil-Movie-Review-2.jpg?resize=768%2C512&ssl=1-300x188.jpg" alt="Adhe Kangal Tamil Movie Review by Chennaivision" title="Adhe Kangal Tamil Movie Review by Chennaivision" /><noscript><img src="https://i2.wp.com/chennaivision.com/tamil-movies/wp-content/uploads/2017/01/Adhe-Kangal-Tamil-Movie-Review-2.jpg?resize=768%2C512&ssl=1-300x188.jpg" alt="Adhe Kangal Tamil Movie Review by Chennaivision" title="Adhe Kangal Tamil Movie Review by Chennaivision" /></noscript></a></div></aside><aside id="text-15" class="widget widget_text"><h3 class="widget-title"><span>Koditta Idangalai Nirappuga Tamil Movie Review</span></h3><div class="textwidget"><a href="https://chennaivision.com/tamil-movies/koditta-idangalai-nirappuga-tamil-movie-review/" target="_blank"><img class="lazy lazy-hidden" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i1.wp.com/chennaivision.com/tamil-movies/wp-content/uploads/2017/01/Koditta-Idangalai-Nirappuga-Tamil-Movie-Review-2.jpg?resize=728%2C410&ssl=1-300x188.jpg" alt="Koditta Idangalai Nirappuga Tamil Movie Review by Chennaivision" title="Koditta Idangalai Nirappuga Tamil Movie Review by Chennaivision" /><noscript><img src="https://i1.wp.com/chennaivision.com/tamil-movies/wp-content/uploads/2017/01/Koditta-Idangalai-Nirappuga-Tamil-Movie-Review-2.jpg?resize=728%2C410&ssl=1-300x188.jpg" alt="Koditta Idangalai Nirappuga Tamil Movie Review by Chennaivision" title="Koditta Idangalai Nirappuga Tamil Movie Review by Chennaivision" /></noscript></a></div></aside><aside id="categorypostssidebarwidget-5" class="widget catgory_posts_sidebar_widget"><H5 class=""></H5><ul class=''><li class="cat-post-item"> <a class="post-title" href="https://chennaivision.com/chennai-power-shutdown-areas-10-02-2017/" rel="bookmark" title="Permanent link to Chennai Power Shutdown Areas on 10-02-2017"> Chennai Power Shutdown Areas on 10-02-2017 </a><br /> <a href="https://chennaivision.com/chennai-power-shutdown-areas-10-02-2017/" title="Chennai Power Shutdown Areas on 10-02-2017"> <img width="630" height="357" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden attachment-featured_image_thumb_sizecategorypostssidebarwidget-5 size-featured_image_thumb_sizecategorypostssidebarwidget-5 wp-post-image" alt="Chennai Power Shutdown Areas on 10-02-2017" sizes="(max-width: 630px) 100vw, 630px" itemprop="image" data-attachment-id="10452" data-permalink="https://chennaivision.com/chennai-power-shutdown-areas-10-02-2017/chennai-power-shutdown-areas-on-10-02-2017/" data-orig-file="https://chennaivision.com/wp-content/uploads/2017/02/Chennai-Power-Shutdown-Areas-on-10-02-2017.jpg" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chennai Power Shutdown Areas on 10-02-2017" data-image-description="" data-medium-file="https://chennaivision.com/wp-content/uploads/2017/02/Chennai-Power-Shutdown-Areas-on-10-02-2017-490x315.jpg" data-large-file="https://chennaivision.com/wp-content/uploads/2017/02/Chennai-Power-Shutdown-Areas-on-10-02-2017.jpg" data-src="https://chennaivision.com/wp-content/uploads/2017/02/Chennai-Power-Shutdown-Areas-on-10-02-2017.jpg" data-lazy-type="image" data-srcset="https://chennaivision.com/wp-content/uploads/2017/02/Chennai-Power-Shutdown-Areas-on-10-02-2017.jpg 630w, https://chennaivision.com/wp-content/uploads/2017/02/Chennai-Power-Shutdown-Areas-on-10-02-2017-530x300.jpg 530w, https://chennaivision.com/wp-content/uploads/2017/02/Chennai-Power-Shutdown-Areas-on-10-02-2017-100x56.jpg 100w" /> </a></li></ul></aside></div><div class="clearfix"></div><div id="carousel-1" class="carousel-loop clearfix"><h3 class="section-title"><strong class="color9">Editor's Picks</strong></h3><div class="jcarousel"><ul><li><article> <a href="https://chennaivision.com/wish-excel-like-nayanthara-actress-says-actress-harshika-poonacha/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="I wish to excel like Nayanthara as an actress says actress Harshika Poonacha" itemprop="image" data-attachment-id="10362" data-permalink="https://chennaivision.com/wish-excel-like-nayanthara-actress-says-actress-harshika-poonacha/i-wish-to-excel-like-nayanthara-as-an-actress-says-actress-harshika-poonacha/" data-orig-file="https://chennaivision.com/wp-content/uploads/2017/02/I-wish-to-excel-like-Nayanthara-as-an-actress-says-actress-Harshika-Poonacha.jpg" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="I wish to excel like Nayanthara as an actress says actress Harshika Poonacha" data-image-description="" data-medium-file="https://chennaivision.com/wp-content/uploads/2017/02/I-wish-to-excel-like-Nayanthara-as-an-actress-says-actress-Harshika-Poonacha-490x315.jpg" data-large-file="https://chennaivision.com/wp-content/uploads/2017/02/I-wish-to-excel-like-Nayanthara-as-an-actress-says-actress-Harshika-Poonacha.jpg" data-src="https://chennaivision.com/wp-content/uploads/2017/02/I-wish-to-excel-like-Nayanthara-as-an-actress-says-actress-Harshika-Poonacha-245x156.jpg" data-lazy-type="image" /></a><h2 class="entry-title"><a href="https://chennaivision.com/wish-excel-like-nayanthara-actress-says-actress-harshika-poonacha/" rel="bookmark">I wish to excel like Nayanthara as an actress says actress Harshika Poonacha</a></h2></article></li><li><article> <a href="https://chennaivision.com/breathtaking-festival-set-erected-team-8-thottakkal/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Breathtaking Festival set has been erected by the team of 8 Thottakkal" itemprop="image" data-attachment-id="10354" data-permalink="https://chennaivision.com/breathtaking-festival-set-erected-team-8-thottakkal/breathtaking-festival-set-has-been-erected-by-the-team-of-8-thottakkal/" data-orig-file="https://chennaivision.com/wp-content/uploads/2017/02/Breathtaking-Festival-set-has-been-erected-by-the-team-of-8-Thottakkal.jpg" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Breathtaking Festival set has been erected by the team of 8 Thottakkal" data-image-description="" data-medium-file="https://chennaivision.com/wp-content/uploads/2017/02/Breathtaking-Festival-set-has-been-erected-by-the-team-of-8-Thottakkal-490x315.jpg" data-large-file="https://chennaivision.com/wp-content/uploads/2017/02/Breathtaking-Festival-set-has-been-erected-by-the-team-of-8-Thottakkal.jpg" data-src="https://chennaivision.com/wp-content/uploads/2017/02/Breathtaking-Festival-set-has-been-erected-by-the-team-of-8-Thottakkal-245x156.jpg" data-lazy-type="image" /></a><h2 class="entry-title"><a href="https://chennaivision.com/breathtaking-festival-set-erected-team-8-thottakkal/" rel="bookmark">Breathtaking Festival set has been erected by the team of 8 Thottakkal</a></h2></article></li><li><article> <a href="https://chennaivision.com/vv-vinayak-dil-raju-unveil-mega-150-game/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="VV Vinayak, Dil Raju unveil &#8216;Mega 150 Game&#8217;" itemprop="image" data-attachment-id="10410" data-permalink="https://chennaivision.com/vv-vinayak-dil-raju-unveil-mega-150-game/vv-vinayak-dil-raju-unveil-mega-150-game/" data-orig-file="https://chennaivision.com/wp-content/uploads/2017/02/VV-Vinayak-Dil-Raju-unveil-Mega-150-Game.jpg" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="VV Vinayak, Dil Raju unveil &#8216;Mega 150 Game&#8217;" data-image-description="" data-medium-file="https://chennaivision.com/wp-content/uploads/2017/02/VV-Vinayak-Dil-Raju-unveil-Mega-150-Game-490x315.jpg" data-large-file="https://chennaivision.com/wp-content/uploads/2017/02/VV-Vinayak-Dil-Raju-unveil-Mega-150-Game.jpg" data-src="https://chennaivision.com/wp-content/uploads/2017/02/VV-Vinayak-Dil-Raju-unveil-Mega-150-Game-245x156.jpg" data-lazy-type="image" /></a><h2 class="entry-title"><a href="https://chennaivision.com/vv-vinayak-dil-raju-unveil-mega-150-game/" rel="bookmark">VV Vinayak, Dil Raju unveil &#8216;Mega 150 Game&#8217;</a></h2></article></li><li><article> <a href="https://chennaivision.com/nagal-pure-horror-one-character-reveals-debutante-director-suresh-s-kumar/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="NAGAL is a pure horror with only one character reveals debutante Director Suresh S Kumar" itemprop="image" data-attachment-id="10351" data-permalink="https://chennaivision.com/nagal-pure-horror-one-character-reveals-debutante-director-suresh-s-kumar/nagal-is-a-pure-horror-with-only-one-character-reveals-debutante-director-suresh-s-kumar/" data-orig-file="https://chennaivision.com/wp-content/uploads/2017/02/NAGAL-is-a-pure-horror-with-only-one-character-reveals-debutante-Director-Suresh-S-Kumar.jpg" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NAGAL is a pure horror with only one character reveals debutante Director Suresh S Kumar" data-image-description="" data-medium-file="https://chennaivision.com/wp-content/uploads/2017/02/NAGAL-is-a-pure-horror-with-only-one-character-reveals-debutante-Director-Suresh-S-Kumar-490x315.jpg" data-large-file="https://chennaivision.com/wp-content/uploads/2017/02/NAGAL-is-a-pure-horror-with-only-one-character-reveals-debutante-Director-Suresh-S-Kumar.jpg" data-src="https://chennaivision.com/wp-content/uploads/2017/02/NAGAL-is-a-pure-horror-with-only-one-character-reveals-debutante-Director-Suresh-S-Kumar-245x156.jpg" data-lazy-type="image" /></a><h2 class="entry-title"><a href="https://chennaivision.com/nagal-pure-horror-one-character-reveals-debutante-director-suresh-s-kumar/" rel="bookmark">NAGAL is a pure horror with only one character reveals debutante Director Suresh S Kumar</a></h2></article></li><li><article> <a href="https://chennaivision.com/no-love-bindu-madhavi-varun-manian/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="No love with Bindu Madhavi: Varun Manian" itemprop="image" data-attachment-id="10296" data-permalink="https://chennaivision.com/no-love-bindu-madhavi-varun-manian/no-love-with-bindu-madhavi-varun-manian/" data-orig-file="https://chennaivision.com/wp-content/uploads/2017/02/No-love-with-Bindu-Madhavi-Varun-Manian.jpg" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="No love with Bindu Madhavi Varun Manian" data-image-description="" data-medium-file="https://chennaivision.com/wp-content/uploads/2017/02/No-love-with-Bindu-Madhavi-Varun-Manian-490x315.jpg" data-large-file="https://chennaivision.com/wp-content/uploads/2017/02/No-love-with-Bindu-Madhavi-Varun-Manian.jpg" data-src="https://chennaivision.com/wp-content/uploads/2017/02/No-love-with-Bindu-Madhavi-Varun-Manian-245x156.jpg" data-lazy-type="image" /></a><h2 class="entry-title"><a href="https://chennaivision.com/no-love-bindu-madhavi-varun-manian/" rel="bookmark">No love with Bindu Madhavi: Varun Manian</a></h2></article></li><li><article> <a href="https://chennaivision.com/adhey-kangal-hit-screens-jan-26/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Adhey Kangal to hit screens on Jan 26" itemprop="image" data-attachment-id="10031" data-permalink="https://chennaivision.com/adhey-kangal-hit-screens-jan-26/adhey-kangal-to-hit-screens-on-jan-26/" data-orig-file="https://chennaivision.com/wp-content/uploads/2017/01/Adhey-Kangal-to-hit-screens-on-Jan-26.jpg" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Adhey Kangal to hit screens on Jan 26" data-image-description="" data-medium-file="https://chennaivision.com/wp-content/uploads/2017/01/Adhey-Kangal-to-hit-screens-on-Jan-26-490x315.jpg" data-large-file="https://chennaivision.com/wp-content/uploads/2017/01/Adhey-Kangal-to-hit-screens-on-Jan-26.jpg" data-src="https://chennaivision.com/wp-content/uploads/2017/01/Adhey-Kangal-to-hit-screens-on-Jan-26-245x156.jpg" data-lazy-type="image" /></a><h2 class="entry-title"><a href="https://chennaivision.com/adhey-kangal-hit-screens-jan-26/" rel="bookmark">Adhey Kangal to hit screens on Jan 26</a></h2></article></li><li><article> <a href="https://chennaivision.com/kamal-talks-cm-police-action-approaches-pm/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Kamal talks to CM about police action, approaches PM too" itemprop="image" data-attachment-id="10006" data-permalink="https://chennaivision.com/kamal-talks-cm-police-action-approaches-pm/kamal-talks-to-cm-about-police-action-approaches-pm-too/" data-orig-file="https://chennaivision.com/wp-content/uploads/2017/01/Kamal-talks-to-CM-about-police-action-approaches-PM-too.jpg" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kamal talks to CM about police action, approaches PM too" data-image-description="" data-medium-file="https://chennaivision.com/wp-content/uploads/2017/01/Kamal-talks-to-CM-about-police-action-approaches-PM-too-490x315.jpg" data-large-file="https://chennaivision.com/wp-content/uploads/2017/01/Kamal-talks-to-CM-about-police-action-approaches-PM-too.jpg" data-src="https://chennaivision.com/wp-content/uploads/2017/01/Kamal-talks-to-CM-about-police-action-approaches-PM-too-245x156.jpg" data-lazy-type="image" /></a><h2 class="entry-title"><a href="https://chennaivision.com/kamal-talks-cm-police-action-approaches-pm/" rel="bookmark">Kamal talks to CM about police action, approaches PM too</a></h2></article></li><li><article> <a href="https://chennaivision.com/vijay-sethupathis-voice-jallikattu/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Vijay Sethupathi&#8217;s voice for Jallikattu" itemprop="image" data-attachment-id="9938" data-permalink="https://chennaivision.com/vijay-sethupathis-voice-jallikattu/vijay-sethupathis-voice-for-jallikattu/" data-orig-file="https://chennaivision.com/wp-content/uploads/2017/01/Vijay-Sethupathis-voice-for-Jallikattu.jpg" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vijay Sethupathi&#8217;s voice for Jallikattu" data-image-description="" data-medium-file="https://chennaivision.com/wp-content/uploads/2017/01/Vijay-Sethupathis-voice-for-Jallikattu-490x315.jpg" data-large-file="https://chennaivision.com/wp-content/uploads/2017/01/Vijay-Sethupathis-voice-for-Jallikattu.jpg" data-src="https://chennaivision.com/wp-content/uploads/2017/01/Vijay-Sethupathis-voice-for-Jallikattu-245x156.jpg" data-lazy-type="image" /></a><h2 class="entry-title"><a href="https://chennaivision.com/vijay-sethupathis-voice-jallikattu/" rel="bookmark">Vijay Sethupathi&#8217;s voice for Jallikattu</a></h2></article></li><li><article> <a href="https://chennaivision.com/nadigar-sangam-requests-media-not-cover-fast-protest/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Nadigar Sangam requests media not to cover its fast protest" itemprop="image" data-attachment-id="9929" data-permalink="https://chennaivision.com/nadigar-sangam-requests-media-not-cover-fast-protest/nadigar-sangam-requests-media-not-to-cover-its-fast-protest/" data-orig-file="https://chennaivision.com/wp-content/uploads/2017/01/Nadigar-Sangam-requests-media-not-to-cover-its-fast-protest.jpg" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nadigar Sangam requests media not to cover its fast protest" data-image-description="" data-medium-file="https://chennaivision.com/wp-content/uploads/2017/01/Nadigar-Sangam-requests-media-not-to-cover-its-fast-protest-490x315.jpg" data-large-file="https://chennaivision.com/wp-content/uploads/2017/01/Nadigar-Sangam-requests-media-not-to-cover-its-fast-protest.jpg" data-src="https://chennaivision.com/wp-content/uploads/2017/01/Nadigar-Sangam-requests-media-not-to-cover-its-fast-protest-245x156.jpg" data-lazy-type="image" /></a><h2 class="entry-title"><a href="https://chennaivision.com/nadigar-sangam-requests-media-not-cover-fast-protest/" rel="bookmark">Nadigar Sangam requests media not to cover its fast protest</a></h2></article></li><li><article> <a href="https://chennaivision.com/film-personalities-stage-protest-jallikattu/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Film personalities stage protest for Jallikattu" itemprop="image" data-attachment-id="9920" data-permalink="https://chennaivision.com/film-personalities-stage-protest-jallikattu/film-personalities-stage-protest-for-jallikattu/" data-orig-file="https://chennaivision.com/wp-content/uploads/2017/01/Film-personalities-stage-protest-for-Jallikattu.jpg" data-orig-size="700,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Film personalities stage protest for Jallikattu" data-image-description="" data-medium-file="https://chennaivision.com/wp-content/uploads/2017/01/Film-personalities-stage-protest-for-Jallikattu-490x315.jpg" data-large-file="https://chennaivision.com/wp-content/uploads/2017/01/Film-personalities-stage-protest-for-Jallikattu.jpg" data-src="https://chennaivision.com/wp-content/uploads/2017/01/Film-personalities-stage-protest-for-Jallikattu-245x156.jpg" data-lazy-type="image" /></a><h2 class="entry-title"><a href="https://chennaivision.com/film-personalities-stage-protest-jallikattu/" rel="bookmark">Film personalities stage protest for Jallikattu</a></h2></article></li></ul></div><a href="#" class="jcarousel-control-prev"><i class="fa fa-angle-left"></i></a> <a href="#" class="jcarousel-control-next"><i class="fa fa-angle-right"></i></a></div><footer id="colophon" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="footer-top clearfix" aria-label="Footer Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div class="footer-column footer-column-1"><div id="bottom-logo"><aside id="text-3" class="widget widget_text"><div class="textwidget"><b>Tourism India</b><li><a href="http://www.tourismonline.in/arupadai-veedu-six-holy-abodes-lord-murugan-six-houses-lord-murugan-six-holy-shrines-lord-murugan/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tourismonline.in/arupadai-veedu-six-holy-abodes-lord-murugan-six-houses-lord-murugan-six-holy-shrines-lord-murugan/', 'Arupadai Veedu');" target="_blank">Arupadai Veedu</a></li><li><a href="http://www.tourismonline.in/best-and-important-tourist-destinations-of-kerala/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tourismonline.in/best-and-important-tourist-destinations-of-kerala/', 'Tourist Destinations of Kerala');" target="_blank">Tourist Destinations of Kerala</a></li><li> <a href="http://www.tourismonline.in/sri-venkateswara-swamy-balaji-temple-tirumala-tirupati/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tourismonline.in/sri-venkateswara-swamy-balaji-temple-tirumala-tirupati/', 'Balaji Temple Tirumala Tirupati');" target="_blank">Balaji Temple Tirumala Tirupati</a></li><li> <a href="http://www.tourismonline.in/top-18-best-tourist-places-to-visit-in-kerala/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tourismonline.in/top-18-best-tourist-places-to-visit-in-kerala/', 'Tourist Places in Kerala');" target="_blank">Tourist Places in Kerala</a></li><li> <a href="http://www.tourismonline.in/tourist-places-to-visit-in-tamilnadu/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tourismonline.in/tourist-places-to-visit-in-tamilnadu/', 'Tourist Places in Tamilnadu');" target="_blank">Tourist Places in Tamilnadu</a></li><li> <a href="http://www.tourismonline.in/list-of-top-10-tourist-places-to-visit-in-chennai/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tourismonline.in/list-of-top-10-tourist-places-to-visit-in-chennai/', 'Tourist Places in Chennai');" target="_blank">Tourist Places in Chennai</a></li><li> <a href="http://www.tourismonline.in/list-of-top-10-famous-temples-in-tamilnadu/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tourismonline.in/list-of-top-10-famous-temples-in-tamilnadu/', 'Famous temples in tamilnadu');" target="_blank">Famous temples in tamilnadu</a></li><li> <a href="http://www.tourismonline.in/kashi-rameswaram-yatra/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tourismonline.in/kashi-rameswaram-yatra/', 'Kashi Rameswaram yatra');" target="_blank">Kashi Rameswaram yatra</a></li><li> <a href="http://www.tourismonline.in/madurai-chithirai-thiruvizha-chithirai-festival-kallalagar-festival-madurai/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tourismonline.in/madurai-chithirai-thiruvizha-chithirai-festival-kallalagar-festival-madurai/', 'Chithirai Thiruvizha 2016');" target="_blank">Chithirai Thiruvizha 2016</a></li><li><a href="http://www.tourismonline.in/akshaya-tritiya/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tourismonline.in/akshaya-tritiya/', 'Akshaya Tritiya Significance');" target="_blank">Akshaya Tritiya Significance</a></li><li><a href="https://goo.gl/XA0dtT" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://goo.gl/XA0dtT', 'Christmas Celebrations India');" target="_blank">Christmas Celebrations India</a></li></div></aside></div></div><div class="footer-column footer-column-2"><aside id="text-4" class="widget widget_text"><div class="textwidget"><b>Tourism Blogs</b><li><a href="http://www.tourismonline.in" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tourismonline.in', 'Tourism Online India');" target="_blank">Tourism Online India</a></li><li><a href="http://www.vkerala.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.vkerala.com', 'Kerala Tourism ');" target="_blank">Kerala Tourism </a></li><li><a href="http://www.puducherry.in" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.puducherry.in', 'Puducherry Tourism');" target="_blank">Puducherry Tourism</a></li><li><a href="http://www.yelagiri.in/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.yelagiri.in/', 'Yelagiri Tourism');" target="_blank">Yelagiri Tourism</a></li><b>Manufacturers and suppliers</b><li><a href="http://intellectassociates.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://intellectassociates.com/', 'Intellect Associates');" target="_blank">Intellect Associates</a></li><li><a href="http://intellectassociates.com/carbon-brush-manufacturer-supplier-exporter.php" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://intellectassociates.com/carbon-brush-manufacturer-supplier-exporter.php', 'Carbon Brushes');" target="_blank">Carbon Brushes</a></li><li><a href="http://intellectassociates.com/thermocouple-manufacturer-supplier-exporter.php" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://intellectassociates.com/thermocouple-manufacturer-supplier-exporter.php', ' Thermocouple');" target="_blank"> Thermocouple</a></li><li><a href="http://intellectassociates.com/graphite-crucible-manufacturer-supplier-exporter.php" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://intellectassociates.com/graphite-crucible-manufacturer-supplier-exporter.php', ' Graphite Crucible');" target="_blank"> Graphite Crucible</a></li><li><a href="http://intellectassociates.com/flexible-copper-connector-manufacturer-supplier-exporter.php" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://intellectassociates.com/flexible-copper-connector-manufacturer-supplier-exporter.php', 'Flexible Copper Connectors');" target="_blank">Flexible Copper Connectors</a></li></div></aside></div><div class="footer-column footer-column-3"><aside id="text-5" class="widget widget_text"><div class="textwidget"><b>Important Links</b><li><a href="http://www.blooddonors.in" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.blooddonors.in', 'Blood Donors India');" target="_blank">Blood Donors India</a></li><li><a href="http://www.cinemasongs.in" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.cinemasongs.in', 'Tamil Cinema Songs');" target="_blank">Tamil Cinema Songs</a></li><li><a href="https://goo.gl/kXGLZf" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://goo.gl/kXGLZf', 'Firecrackers for New Year');" target="_blank">Firecrackers for New Year</a></li> <b>Tamil Movie Informations</b><li><a href="https://chennaivision.com/news/cinema-news/" target="_blank">Cinema News</a></li><li><a href="https://chennaivision.com/tamil-movies/" target="_blank">Tamil Movies</a></li><li><a href="https://chennaivision.com/tamil-movies/tamil-movie-photos/" target="_blank">Latest Tamil Movie Stills</a></li><li><a href="https://chennaivision.com/tamil-movies/tamil-movie-review/" target="_blank">Latest Tamil Movie Review</a></li><li><a href="https://chennaivision.com/tamil-movies/tamil-movie-trailer/" target="_blank">Latest Tamil Movie Trailer</a></li><li><a href="https://chennaivision.com/tamil-movies/tamil-actress-hot-photos/" target="_blank">Tamil Actress Hot Stills</a></li></div></aside></div><div class="footer-column footer-column-4"><aside id="text-6" class="widget widget_text"><div class="textwidget"><b>Search Hotels in Chennai</b><li><a href="http://hotelguide.co.in/Place/Chennai.htm" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://hotelguide.co.in/Place/Chennai.htm', 'Popular Chennai Hotels');" target="_blank">Popular Chennai Hotels</a></li><b>Best Domain and Hosting Plans </b><li><a href="http://www.vindia.net/domain-name.php" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.vindia.net/domain-name.php', 'Domain Registration in India');" target="_blank">Domain Registration in India</a></li><li><a href="http://www.vindia.net/india-web-hosting.php" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.vindia.net/india-web-hosting.php', 'Web Hosting India ');" target="_blank">Web Hosting India </a></li><li><a href="http://www.seoanalyst.co.in" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.seoanalyst.co.in', 'SEO Services Chennai');" target="_blank">SEO Services Chennai</a></li><li><a href="http://www.budgethosting.co.in" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.budgethosting.co.in', 'Budget Hosting India');" target="_blank">Budget Hosting India</a></li><li><a href="http://www.vindiatechnologies.com/web-designing/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.vindiatechnologies.com/web-designing/', 'Chennai Web Designers ');" target="_blank">Chennai Web Designers </a></li><b>Important Updates</b><li><a href="http://www.indianrail.gov.in/pnr_Enq.html" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.indianrail.gov.in/pnr_Enq.html', 'Railway PNR Status');" target="_blank">Railway PNR Status</a></li></div></aside></div></div><div id="site-bottom" class="clearfix"><div class="copyright"><p>&copy; Copyright 2017 <a href=" https://chennaivision.com">chennaivision.com</a> &middot; Designed by <a href="http://www.vindia.net/">vindia.net</a></p></div></div></footer></div></div></div><div style="display:none"></div> <script>document.documentElement.className = 'js';</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/chennaivision.com\/governor-chennai-today-eyes-raj-bhavan\/":10448};</script> <!--[if lte IE 8]><link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://chennaivision.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' /> <![endif]--> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script> <script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script type='text/javascript'>/*  */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/*  */</script> <script type='text/javascript'>/*  */
var a3_lazyload_extend_params = {"edgeY":"0"};
var a3_lazyload_extend_params = {"edgeY":"0"};
/*  */</script> <script type='text/javascript'>/*  */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/chennaivision.com\/wp-admin\/admin-ajax.php","nonce":"5c2c5c0bad","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/chennaivision.com\/wp-login.php?redirect_to=https%3A%2F%2Fchennaivision.com%2Fgovernor-chennai-today-eyes-raj-bhavan%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/*  */</script> <script type='text/javascript'>/*  */
var sharing_js_options = {"lang":"en","counts":"1"};
/*  */</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});</script> <script type='text/javascript' src='https://stats.wp.com/e-201706.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'111315461',post:'10448',tz:'5.5',srv:'chennaivision.com'} ]);
	_stq.push([ 'clickTrackerInit', '111315461', '10448' ]);</script> <script type="text/javascript" defer src="https://chennaivision.com/wp-content/cache/autoptimize/js/autoptimize_11d7cd21965f7d9db1bf69cea4a6045a.js"></script></body></html>