<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://chennaivision.com/xmlrpc.php"><link type="text/css" media="all" href="https://chennaivision.com/wp-content/cache/autoptimize/css/autoptimize_18b4f74b65b665123f4f9b8d86e6af93.css" rel="stylesheet" /><title>வாலாஜா ஸ்ரீதன்வந்திரி பீடத்தில் சஹஸ்ர சண்டி யாகத்தில் ராகு &amp; கேது பெயர்ச்சி யாகம் வாஸ்து ஹோமம் நடைபெற்றது. - ChennaiVision</title><meta name="keywords" content="வாலாஜா ஸ்ரீதன்வந்திரி பீடத்தில் சஹஸ்ர சண்டி யாகத்தில் ராகு &amp; கேது பெயர்ச்சி யாகம் வாஸ்து ஹோமம் நடைபெற்றது."/><link rel="canonical" href="https://chennaivision.com/%e0%ae%b5%e0%ae%be%e0%ae%b2%e0%ae%be%e0%ae%9c%e0%ae%be-%e0%ae%b8%e0%af%8d%e0%ae%b0%e0%af%80%e0%ae%a4%e0%ae%a9%e0%af%8d%e0%ae%b5%e0%ae%a8%e0%af%8d%e0%ae%a4%e0%ae%bf%e0%ae%b0%e0%ae%bf-%e0%ae%aa%e0%af%80/" /><link rel="publisher" href="https://plus.google.com/+Chennaivision"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="வாலாஜா ஸ்ரீதன்வந்திரி பீடத்தில் சஹஸ்ர சண்டி யாகத்தில் ராகு &amp; கேது பெயர்ச்சி யாகம் வாஸ்து ஹோமம் நடைபெற்றது. - ChennaiVision" /><meta property="og:description" content="வேலூருக்கு அருகே வாலாஜாவில் அமைந்துள்ளது இந்த ஸ்ரீதன்வந்திரி ஆரோக்ய பீடம். இந்த பீடத்தை ஒரு வாழ்வியல் மையம், மனக் குறை தீர்க்கும் மையம் என்றே பக்தர்கள் குறிப்பிடுகின்றனர். அந்த அளவுக்கு இங்கு வந்து செல்லும் அனைவரும் ஸ்ரீதன்வந்திரி பகவானின் அருளாலும், டாக்டர்&hellip;" /><meta property="og:url" content="https://chennaivision.com/%e0%ae%b5%e0%ae%be%e0%ae%b2%e0%ae%be%e0%ae%9c%e0%ae%be-%e0%ae%b8%e0%af%8d%e0%ae%b0%e0%af%80%e0%ae%a4%e0%ae%a9%e0%af%8d%e0%ae%b5%e0%ae%a8%e0%af%8d%e0%ae%a4%e0%ae%bf%e0%ae%b0%e0%ae%bf-%e0%ae%aa%e0%af%80/" /><meta property="og:site_name" content="ChennaiVision" /><meta property="article:publisher" content="https://www.facebook.com/chennaivision" /><meta property="article:section" content="ஆன்மீக செய்திகள்" /><meta property="article:published_time" content="2017-07-28T12:22:40+00:00" /><meta property="article:modified_time" content="2017-07-28T12:24:26+00:00" /><meta property="og:updated_time" content="2017-07-28T12:24:26+00:00" /><meta property="og:image" content="https://chennaivision.com/wp-content/uploads/2017/07/வாலாஜா-ஸ்ரீதன்வந்திரி-பீடத்தில்.jpg" /><meta property="og:image:secure_url" content="https://chennaivision.com/wp-content/uploads/2017/07/வாலாஜா-ஸ்ரீதன்வந்திரி-பீடத்தில்.jpg" /><meta property="og:image:width" content="630" /><meta property="og:image:height" content="357" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="வேலூருக்கு அருகே வாலாஜாவில் அமைந்துள்ளது இந்த ஸ்ரீதன்வந்திரி ஆரோக்ய பீடம். இந்த பீடத்தை ஒரு வாழ்வியல் மையம், மனக் குறை தீர்க்கும் மையம் என்றே பக்தர்கள் குறிப்பிடுகின்றனர். அந்த அளவுக்கு இங்கு வந்து செல்லும் அனைவரும் ஸ்ரீதன்வந்திரி பகவானின் அருளாலும், டாக்டர்&hellip;" /><meta name="twitter:title" content="வாலாஜா ஸ்ரீதன்வந்திரி பீடத்தில் சஹஸ்ர சண்டி யாகத்தில் ராகு &amp; கேது பெயர்ச்சி யாகம் வாஸ்து ஹோமம் நடைபெற்றது. - ChennaiVision" /><meta name="twitter:site" content="@chennaivision" /><meta name="twitter:image" content="https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/07/வாலாஜா-ஸ்ரீதன்வந்திரி-பீடத்தில்.jpg?fit=630%2C357&#038;ssl=1" /><meta name="twitter:creator" content="@chennaivision" /><link rel='dns-prefetch' href='//vuukle.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="ChennaiVision &raquo; Feed" href="https://chennaivision.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ChennaiVision &raquo; Comments Feed" href="https://chennaivision.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ChennaiVision &raquo; வாலாஜா ஸ்ரீதன்வந்திரி பீடத்தில் சஹஸ்ர சண்டி யாகத்தில் ராகு &#038; கேது பெயர்ச்சி யாகம் வாஸ்து ஹோமம் நடைபெற்றது. Comments Feed" href="https://chennaivision.com/%e0%ae%b5%e0%ae%be%e0%ae%b2%e0%ae%be%e0%ae%9c%e0%ae%be-%e0%ae%b8%e0%af%8d%e0%ae%b0%e0%af%80%e0%ae%a4%e0%ae%a9%e0%af%8d%e0%ae%b5%e0%ae%a8%e0%af%8d%e0%ae%a4%e0%ae%bf%e0%ae%b0%e0%ae%bf-%e0%ae%aa%e0%af%80/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chennaivision.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='dashicons-css'  href='https://chennaivision.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' /><link rel='stylesheet' id='truenews-coda-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700' type='text/css' media='all' /><!--[if lte IE 8]><link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://chennaivision.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' /> <![endif]--> <script type="text/javascript" data-cfasync="false">/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-78705244-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-78705244-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('send','pageview');</script>  <script type='text/javascript' src='https://chennaivision.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <script type='text/javascript'>var param = {"vuukle_version":"1.81","api_key":"1"};</script> <script type='text/javascript' src='//vuukle.com/js/vuukle.js'></script> <link rel='https://api.w.org/' href='https://chennaivision.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chennaivision.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chennaivision.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.5" /><link rel='shortlink' href='https://wp.me/p7x4eF-3Er' /><link rel="alternate" type="application/json+oembed" href="https://chennaivision.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchennaivision.com%2F%25e0%25ae%25b5%25e0%25ae%25be%25e0%25ae%25b2%25e0%25ae%25be%25e0%25ae%259c%25e0%25ae%25be-%25e0%25ae%25b8%25e0%25af%258d%25e0%25ae%25b0%25e0%25af%2580%25e0%25ae%25a4%25e0%25ae%25a9%25e0%25af%258d%25e0%25ae%25b5%25e0%25ae%25a8%25e0%25af%258d%25e0%25ae%25a4%25e0%25ae%25bf%25e0%25ae%25b0%25e0%25ae%25bf-%25e0%25ae%25aa%25e0%25af%2580%2F" /><link rel="alternate" type="text/xml+oembed" href="https://chennaivision.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchennaivision.com%2F%25e0%25ae%25b5%25e0%25ae%25be%25e0%25ae%25b2%25e0%25ae%25be%25e0%25ae%259c%25e0%25ae%25be-%25e0%25ae%25b8%25e0%25af%258d%25e0%25ae%25b0%25e0%25af%2580%25e0%25ae%25a4%25e0%25ae%25a9%25e0%25af%258d%25e0%25ae%25b5%25e0%25ae%25a8%25e0%25af%258d%25e0%25ae%25a4%25e0%25ae%25bf%25e0%25ae%25b0%25e0%25ae%25bf-%25e0%25ae%25aa%25e0%25af%2580%2F&#038;format=xml" /><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://chennaivision.com/%e0%ae%b5%e0%ae%be%e0%ae%b2%e0%ae%be%e0%ae%9c%e0%ae%be-%e0%ae%b8%e0%af%8d%e0%ae%b0%e0%af%80%e0%ae%a4%e0%ae%a9%e0%af%8d%e0%ae%b5%e0%ae%a8%e0%af%8d%e0%ae%a4%e0%ae%bf%e0%ae%b0%e0%ae%bf-%e0%ae%aa%e0%af%80/amp/" /><!--[if lte IE 9]> <script src="https://chennaivision.com/wp-content/themes/CV-newt/assets/js/html5shiv.js"></script> <![endif]--> <style>#featured-content .entry-thumbnail
{
height: 357px;
}
.tablepress-id-7 tbody th,td {
	font-family: Tahoma;
	font-size: 10px;
	color: #000000;
}

#secondary-bar {
    background: #1385bc;
}

body {
    background: #fff;
    color: #333;
    font-family: Verdana,sans-serif;
    font-size: 13px;
    line-height: 1.4;
}</style><link rel="icon" href="https://i0.wp.com/chennaivision.com/wp-content/uploads/2016/05/cropped-cv.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/chennaivision.com/wp-content/uploads/2016/05/cropped-cv.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/chennaivision.com/wp-content/uploads/2016/05/cropped-cv.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/chennaivision.com/wp-content/uploads/2016/05/cropped-cv.png?fit=270%2C270&#038;ssl=1" /></head><body class="post-template-default single single-post postid-14039 single-format-standard group-blog layout-2c-l" itemscope itemtype="http://schema.org/Blog"><div id="page" class="hfeed site clearfix"><div id="secondary-bar"><div class="container clearfix"><nav id="primary-nav" class="primary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="primary-menu" class="menu-primary-items sf-menu"><li id="menu-item-4902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4902"><a href="https://chennaivision.com/chennai-power-shutdown/">Chennai Power Shutdown</a></li><li id="menu-item-4903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4903"><a href="https://chennaivision.com/chennai-live-information/">Live Information</a></li><li id="menu-item-11099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11099"><a href="https://chennaivision.com/business-news/">Business News</a></li><li id="menu-item-12074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12074"><a href="https://chennaivision.com/education-news/">Education</a></li><li id="menu-item-12303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12303"><a href="https://chennaivision.com/news/general/">General</a></li><li id="menu-item-14038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-14038"><a href="https://chennaivision.com/">Tamil News</a><ul class="sub-menu"><li id="menu-item-14040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14040"><a href="https://chennaivision.com/%e0%ae%9a%e0%ae%bf%e0%ae%a9%e0%ae%bf%e0%ae%ae%e0%ae%be-%e0%ae%9a%e0%af%86%e0%ae%af%e0%af%8d%e0%ae%a4%e0%ae%bf%e0%ae%95%e0%ae%b3%e0%af%8d/">சினிமா செய்திகள்</a></li><li id="menu-item-14041" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14041"><a href="https://chennaivision.com/%e0%ae%86%e0%ae%a9%e0%af%8d%e0%ae%ae%e0%af%80%e0%ae%95-%e0%ae%9a%e0%af%86%e0%ae%af%e0%af%8d%e0%ae%a4%e0%ae%bf%e0%ae%95%e0%ae%b3%e0%af%8d/">ஆன்மீக செய்திகள்</a></li></ul></li></ul></nav><div class="header-social-icons"><a href="https://www.facebook.com/chennaivision" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/chennaivision" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/+Chennaivision" title="GooglePlus"><i class="fa fa-google-plus"></i></a><a href="https://www.pinterest.com/chennaivision/" title="Pinterest"><i class="fa fa-pinterest"></i></a></div></div></div><div id="content" class="site-content"><div class="container"><header id="masthead" class="site-header clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div id="logo" itemscope itemtype="http://schema.org/Brand"> <a href="https://chennaivision.com" itemprop="url" rel="home"> <img itemprop="logo" src="https://chennaivision.com/wp-content/uploads/2016/08/chennaivision-logo.jpg" alt="ChennaiVision" /> </a></div><div class="header-ad"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4984068107676670"
data-ad-slot="1781170295"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></header><a id="secondary-mobile-menu" class="container" href="#"><i class="fa fa-bars"></i><span>Menu</span></a><nav id="secondary-nav" class="secondary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="secondary-menu" class="sf-menu menu-primary-items"><li  id="menu-item-1920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1920"><a href="https://chennaivision.com/news/chennai-news/">Chennai News</a></li><li  id="menu-item-1921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1921"><a href="https://chennaivision.com/news/cinema-news/">Cinema News</a></li><li  id="menu-item-4908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4908"><a href="https://chennaivision.com/news/national-news/">National News</a></li><li  id="menu-item-1926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1926"><a href="https://chennaivision.com/news/railway-news/">Railway News</a></li><li  id="menu-item-1927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1927"><a href="https://chennaivision.com/news/religious-news/">Religious News</a></li><li  id="menu-item-2250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250"><a href="https://chennaivision.com/news/sports-news/">Sports News</a></li><li  id="menu-item-424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-424"><a href="https://chennaivision.com/tamil-movies/">Tamil Movies<i class="fa fa-caret-down"></i></a><ul class="sub-menu"><li  id="menu-item-4859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4859"><a href="https://chennaivision.com/tamil-movies/tamil-movie-review/">Tamil Movie Review</a></li><li  id="menu-item-4860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4860"><a href="https://chennaivision.com/tamil-movies/tamil-movie-trailer/">Tamil Movie Trailer</a></li><li  id="menu-item-4861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4861"><a href="https://chennaivision.com/tamil-movies/tamil-movie-photos/">Tamil Movie Photos</a></li><li  id="menu-item-4862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4862"><a href="https://chennaivision.com/tamil-movies/tamil-actress-hot-photos/">Tamil Actress Photos</a></li><li  id="menu-item-4863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4863"><a href="https://chennaivision.com/tamil-movies/tamil-actors-photos/">Tamil Actors Photos</a></li></ul></li></ul></nav><div class="clearfix"></div><div id="primary" class="content-area"><main id="more-content" class="site-main" role="main" ><article id="post-14039" class="post post-14039 type-post status-publish format-standard has-post-thumbnail hentry category-846 clearfix entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><h1 class="entry-title" itemprop="headline">வாலாஜா ஸ்ரீதன்வந்திரி பீடத்தில் சஹஸ்ர சண்டி யாகத்தில் ராகு &#038; கேது பெயர்ச்சி யாகம் வாஸ்து ஹோமம் நடைபெற்றது.</h1><div class="post-share clearfix"><div class="entry-meta"> <span><time class="entry-date published updated" datetime="2017-07-28T12:22:40+00:00" itemprop="datePublished">July 28, 2017</time></span> <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://chennaivision.com/author/cv_admin/" itemprop="url"><span itemprop="name">Chennaivision</span></a></span></span> <span class="entry-catagory" itemprop="articleSection"> in <a href="https://chennaivision.com/%e0%ae%86%e0%ae%a9%e0%af%8d%e0%ae%ae%e0%af%80%e0%ae%95-%e0%ae%9a%e0%af%86%e0%ae%af%e0%af%8d%e0%ae%a4%e0%ae%bf%e0%ae%95%e0%ae%b3%e0%af%8d/" rel="category tag">ஆன்மீக செய்திகள்</a> </span></div> <span class="entry-share-icons"> <span class="entry-share-icons"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fchennaivision.com%2F%25e0%25ae%25b5%25e0%25ae%25be%25e0%25ae%25b2%25e0%25ae%25be%25e0%25ae%259c%25e0%25ae%25be-%25e0%25ae%25b8%25e0%25af%258d%25e0%25ae%25b0%25e0%25af%2580%25e0%25ae%25a4%25e0%25ae%25a9%25e0%25af%258d%25e0%25ae%25b5%25e0%25ae%25a8%25e0%25af%258d%25e0%25ae%25a4%25e0%25ae%25bf%25e0%25ae%25b0%25e0%25ae%25bf-%25e0%25ae%25aa%25e0%25af%2580%2F" class="tooltip" title="Facebook"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/intent/tweet?text=வாலாஜா ஸ்ரீதன்வந்திரி பீடத்தில் சஹஸ்ர சண்டி யாகத்தில் ராகு &#038; கேது பெயர்ச்சி யாகம் வாஸ்து ஹோமம் நடைபெற்றது.&amp;url=https%3A%2F%2Fchennaivision.com%2F%25e0%25ae%25b5%25e0%25ae%25be%25e0%25ae%25b2%25e0%25ae%25be%25e0%25ae%259c%25e0%25ae%25be-%25e0%25ae%25b8%25e0%25af%258d%25e0%25ae%25b0%25e0%25af%2580%25e0%25ae%25a4%25e0%25ae%25a9%25e0%25af%258d%25e0%25ae%25b5%25e0%25ae%25a8%25e0%25af%258d%25e0%25ae%25a4%25e0%25ae%25bf%25e0%25ae%25b0%25e0%25ae%25bf-%25e0%25ae%25aa%25e0%25af%2580%2F" class="tooltip" title="Twitter"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/share?url=https%3A%2F%2Fchennaivision.com%2F%25e0%25ae%25b5%25e0%25ae%25be%25e0%25ae%25b2%25e0%25ae%25be%25e0%25ae%259c%25e0%25ae%25be-%25e0%25ae%25b8%25e0%25af%258d%25e0%25ae%25b0%25e0%25af%2580%25e0%25ae%25a4%25e0%25ae%25a9%25e0%25af%258d%25e0%25ae%25b5%25e0%25ae%25a8%25e0%25af%258d%25e0%25ae%25a4%25e0%25ae%25bf%25e0%25ae%25b0%25e0%25ae%25bf-%25e0%25ae%25aa%25e0%25af%2580%2F" class="tooltip" title="GooglePlus"><i class="fa fa-google-plus"></i></a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fchennaivision.com%2F%25e0%25ae%25b5%25e0%25ae%25be%25e0%25ae%25b2%25e0%25ae%25be%25e0%25ae%259c%25e0%25ae%25be-%25e0%25ae%25b8%25e0%25af%258d%25e0%25ae%25b0%25e0%25af%2580%25e0%25ae%25a4%25e0%25ae%25a9%25e0%25af%258d%25e0%25ae%25b5%25e0%25ae%25a8%25e0%25af%258d%25e0%25ae%25a4%25e0%25ae%25bf%25e0%25ae%25b0%25e0%25ae%25bf-%25e0%25ae%25aa%25e0%25af%2580%2F&amp;media=https://chennaivision.com/wp-content/uploads/2017/07/வாலாஜா-ஸ்ரீதன்வந்திரி-பீடத்தில்.jpg&amp;description=வேலூருக்கு அருகே வாலாஜாவில் அமைந்துள்ளது இந்த ஸ்ரீதன்வந்திரி ஆரோக்ய பீடம். இந்த பீடத்தை ஒரு வாழ்வியல் மையம், மனக் குறை தீர்க்கும் மையம் என்றே பக்தர்கள் குறிப்பிடுகின்றனர். அந்த அளவுக்கு இங்கு வந்து செல்லும் அனைவரும் ஸ்ரீதன்வந்திரி பகவானின் அருளாலும், டாக்டர்&hellip;" class="tooltip" title="Pinterest"><i class="fa fa-pinterest"></i></a> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fchennaivision.com%2F%25e0%25ae%25b5%25e0%25ae%25be%25e0%25ae%25b2%25e0%25ae%25be%25e0%25ae%259c%25e0%25ae%25be-%25e0%25ae%25b8%25e0%25af%258d%25e0%25ae%25b0%25e0%25af%2580%25e0%25ae%25a4%25e0%25ae%25a9%25e0%25af%258d%25e0%25ae%25b5%25e0%25ae%25a8%25e0%25af%258d%25e0%25ae%25a4%25e0%25ae%25bf%25e0%25ae%25b0%25e0%25ae%25bf-%25e0%25ae%25aa%25e0%25af%2580%2F&amp;title=வாலாஜா ஸ்ரீதன்வந்திரி பீடத்தில் சஹஸ்ர சண்டி யாகத்தில் ராகு &#038; கேது பெயர்ச்சி யாகம் வாஸ்து ஹோமம் நடைபெற்றது.&amp;summary=வேலூருக்கு அருகே வாலாஜாவில் அமைந்துள்ளது இந்த ஸ்ரீதன்வந்திரி ஆரோக்ய பீடம். இந்த பீடத்தை ஒரு வாழ்வியல் மையம், மனக் குறை தீர்க்கும் மையம் என்றே பக்தர்கள் குறிப்பிடுகின்றனர். அந்த அளவுக்கு இங்கு வந்து செல்லும் அனைவரும் ஸ்ரீதன்வந்திரி பகவானின் அருளாலும், டாக்டர்&hellip;&amp;source=ChennaiVision" class="tooltip" title="LinkedIn"><i class="fa fa-linkedin"></i></a> </span> </span></div><div class="entry-image clearfix" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <img width="630" height="357" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="வாலாஜா ஸ்ரீதன்வந்திரி பீடத்தில் சஹஸ்ர சண்டி யாகத்தில் ராகு &#038; கேது பெயர்ச்சி யாகம் வாஸ்து ஹோமம் நடைபெற்றது." sizes="(max-width: 630px) 100vw, 630px" itemprop="image" data-attachment-id="14042" data-permalink="https://chennaivision.com/%e0%ae%b5%e0%ae%be%e0%ae%b2%e0%ae%be%e0%ae%9c%e0%ae%be-%e0%ae%b8%e0%af%8d%e0%ae%b0%e0%af%80%e0%ae%a4%e0%ae%a9%e0%af%8d%e0%ae%b5%e0%ae%a8%e0%af%8d%e0%ae%a4%e0%ae%bf%e0%ae%b0%e0%ae%bf-%e0%ae%aa%e0%af%80/%e0%ae%b5%e0%ae%be%e0%ae%b2%e0%ae%be%e0%ae%9c%e0%ae%be-%e0%ae%b8%e0%af%8d%e0%ae%b0%e0%af%80%e0%ae%a4%e0%ae%a9%e0%af%8d%e0%ae%b5%e0%ae%a8%e0%af%8d%e0%ae%a4%e0%ae%bf%e0%ae%b0%e0%ae%bf-%e0%ae%aa%e0%af%80/" data-orig-file="https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/07/வாலாஜா-ஸ்ரீதன்வந்திரி-பீடத்தில்.jpg?fit=630%2C357&amp;ssl=1" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D90&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501160741&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="வாலாஜா ஸ்ரீதன்வந்திரி பீடத்தில்" data-image-description="" data-medium-file="https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/07/வாலாஜா-ஸ்ரீதன்வந்திரி-பீடத்தில்.jpg?fit=490%2C315&amp;ssl=1" data-large-file="https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/07/வாலாஜா-ஸ்ரீதன்வந்திரி-பீடத்தில்.jpg?fit=630%2C357&amp;ssl=1" data-src="https://chennaivision.com/wp-content/uploads/2017/07/வாலாஜா-ஸ்ரீதன்வந்திரி-பீடத்தில்.jpg" data-lazy-type="image" data-srcset="https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/07/வாலாஜா-ஸ்ரீதன்வந்திரி-பீடத்தில்.jpg?w=630&amp;ssl=1 630w, https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/07/வாலாஜா-ஸ்ரீதன்வந்திரி-பீடத்தில்.jpg?resize=530%2C300&amp;ssl=1 530w, https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/07/வாலாஜா-ஸ்ரீதன்வந்திரி-பீடத்தில்.jpg?resize=100%2C56&amp;ssl=1 100w" /><meta itemprop="url" content="https://chennaivision.com/wp-content/uploads/2017/07/வாலாஜா-ஸ்ரீதன்வந்திரி-பீடத்தில்.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="480"></div><div class="entry-content" itemprop="articleBody"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4984068107676670"
data-ad-slot="1781170295"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><div class="vuukle-powerbar" style=""></div><p style="text-align: justify;"><img data-attachment-id="14043" data-permalink="https://chennaivision.com/%e0%ae%b5%e0%ae%be%e0%ae%b2%e0%ae%be%e0%ae%9c%e0%ae%be-%e0%ae%b8%e0%af%8d%e0%ae%b0%e0%af%80%e0%ae%a4%e0%ae%a9%e0%af%8d%e0%ae%b5%e0%ae%a8%e0%af%8d%e0%ae%a4%e0%ae%bf%e0%ae%b0%e0%ae%bf-%e0%ae%aa%e0%af%80/%e0%ae%b5%e0%ae%be%e0%ae%b2%e0%ae%be%e0%ae%9c%e0%ae%be-%e0%ae%b8%e0%af%8d%e0%ae%b0%e0%af%80%e0%ae%a4%e0%ae%a9%e0%af%8d%e0%ae%b5%e0%ae%a8%e0%af%8d%e0%ae%a4%e0%ae%bf%e0%ae%b0%e0%ae%bf-%e0%ae%aa-2/" data-orig-file="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/07/வாலாஜா-ஸ்ரீதன்வந்திரி-பீடத்தில்1.jpg?fit=630%2C357&amp;ssl=1" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D90&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501158779&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="வாலாஜா ஸ்ரீதன்வந்திரி பீடத்தில்1" data-image-description="" data-medium-file="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/07/வாலாஜா-ஸ்ரீதன்வந்திரி-பீடத்தில்1.jpg?fit=490%2C315&amp;ssl=1" data-large-file="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/07/வாலாஜா-ஸ்ரீதன்வந்திரி-பீடத்தில்1.jpg?fit=630%2C357&amp;ssl=1" class="lazy lazy-hidden aligncenter size-full wp-image-14043" src="https://i2.wp.com/chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif?resize=630%2C357&#038;ssl=1" data-lazy-type="image" data-src="https://chennaivision.com/wp-content/uploads/2017/07/வாலாஜா-ஸ்ரீதன்வந்திரி-பீடத்தில்1.jpg" alt="" srcset="" data-srcset="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/07/வாலாஜா-ஸ்ரீதன்வந்திரி-பீடத்தில்1.jpg?w=630&amp;ssl=1 630w, https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/07/வாலாஜா-ஸ்ரீதன்வந்திரி-பீடத்தில்1.jpg?resize=530%2C300&amp;ssl=1 530w, https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/07/வாலாஜா-ஸ்ரீதன்வந்திரி-பீடத்தில்1.jpg?resize=100%2C56&amp;ssl=1 100w" sizes="(max-width: 630px) 100vw, 630px" data-recalc-dims="1" /><noscript><img data-attachment-id="14043" data-permalink="https://chennaivision.com/%e0%ae%b5%e0%ae%be%e0%ae%b2%e0%ae%be%e0%ae%9c%e0%ae%be-%e0%ae%b8%e0%af%8d%e0%ae%b0%e0%af%80%e0%ae%a4%e0%ae%a9%e0%af%8d%e0%ae%b5%e0%ae%a8%e0%af%8d%e0%ae%a4%e0%ae%bf%e0%ae%b0%e0%ae%bf-%e0%ae%aa%e0%af%80/%e0%ae%b5%e0%ae%be%e0%ae%b2%e0%ae%be%e0%ae%9c%e0%ae%be-%e0%ae%b8%e0%af%8d%e0%ae%b0%e0%af%80%e0%ae%a4%e0%ae%a9%e0%af%8d%e0%ae%b5%e0%ae%a8%e0%af%8d%e0%ae%a4%e0%ae%bf%e0%ae%b0%e0%ae%bf-%e0%ae%aa-2/" data-orig-file="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/07/வாலாஜா-ஸ்ரீதன்வந்திரி-பீடத்தில்1.jpg?fit=630%2C357&amp;ssl=1" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D90&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501158779&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="வாலாஜா ஸ்ரீதன்வந்திரி பீடத்தில்1" data-image-description="" data-medium-file="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/07/வாலாஜா-ஸ்ரீதன்வந்திரி-பீடத்தில்1.jpg?fit=490%2C315&amp;ssl=1" data-large-file="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/07/வாலாஜா-ஸ்ரீதன்வந்திரி-பீடத்தில்1.jpg?fit=630%2C357&amp;ssl=1" class="aligncenter size-full wp-image-14043" src="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/07/வாலாஜா-ஸ்ரீதன்வந்திரி-பீடத்தில்1.jpg?resize=630%2C357&#038;ssl=1" alt="" srcset="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/07/வாலாஜா-ஸ்ரீதன்வந்திரி-பீடத்தில்1.jpg?w=630&amp;ssl=1 630w, https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/07/வாலாஜா-ஸ்ரீதன்வந்திரி-பீடத்தில்1.jpg?resize=530%2C300&amp;ssl=1 530w, https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/07/வாலாஜா-ஸ்ரீதன்வந்திரி-பீடத்தில்1.jpg?resize=100%2C56&amp;ssl=1 100w" sizes="(max-width: 630px) 100vw, 630px" data-recalc-dims="1" /></noscript></p><p style="text-align: justify;">வேலூருக்கு அருகே வாலாஜாவில் அமைந்துள்ளது இந்த ஸ்ரீதன்வந்திரி ஆரோக்ய பீடம். இந்த பீடத்தை ஒரு வாழ்வியல் மையம், மனக் குறை தீர்க்கும் மையம் என்றே பக்தர்கள் குறிப்பிடுகின்றனர். அந்த அளவுக்கு இங்கு வந்து செல்லும் அனைவரும் ஸ்ரீதன்வந்திரி பகவானின் அருளாலும், டாக்டர் கயிலை ஞானகுரு ஸ்ரீமுரளிதர ஸ்வாமிகளின் ஆசியாலும் பலன் அடைகிறார்கள். வைத்தியத் துறையின் தந்தையான ஸ்ரீதன்வந்திரி பகவான் அருளும் இந்த ஆரோக்ய பீடத்தில் 73க்கு மேற்பட்ட திருச்சந்நிதிகள் உள்ளன.</p><p>அவற்றுள் ராகு &amp; கேது சந்நிதியும் சிறப்பான ஒன்று. ‘ஏக சரீர ராகு &amp; கேது-வாக தரிசனம் தரும் இந்த ராகு &amp; கேது விக்கிரகத்தின் தலைப் பகுதி ராகுவாகவும், உடல் பகுதி கேதுவாகவும் அமைந்துள்ளது.</p><p>ராகு கேது எந்த ராசியில் இருக்கிறார்களோ, எந்தக் கோள்களினால் பார்க்கப்படுகின்றரோ, எந்தக் கோள்களின் சேர்க்கை பெற்றுள்ளனரோ, அதற்கு தக்கவாறு பலன்களை முழுமையாகத் தருவார்கள். குறைகளையும் நிறைகளையும் வஞ்சகம் இல்லாமல் அள்ளித் தரும் மா வள்ளல் ராகு பகவான். ஞானகாரகன். ஞானம் அருள்பவர். புகழ், பதவி, அதிகாரம் போன்றவற்றைத் தருபவர்.</p><p>பொருளாதாரத்தில் அதல பாதாளத்தில் இருப்பவரைத் திடீரென கோடீஸ்வரர் ஆக்குபவரும் ராகு. கெட்ட சகவாசங்களுக்கும் காரணம் ராகுவே! ஞானம், மோட்சம் போன்றவற்றை அருள்பவர் கேது பகவான். கல்வி அறிவு, கேள்வி ஞானம் அருள்பவர். தோல் வியாதி, வாயுத் தொல்லை, வயிற்று வலி உட்பட பல வியாதிகளினால் பாதிக்கப்பட்டிருப்பவர்கள் கேது பகவானுக்குப் பரிகாரம் செய்து பாதிப்பில் இருந்து மீளலாம்.</p><p>ராகு &amp; கேது பெயர்ச்சி இன்று 27.07.2017 வியாழன் சிம்மம் ராசியிலிருந்து இருந்து கடகராசிக்கு ராகு மாறுகிறார். கேதுவானவர் கும்பத்திலிருந்து மகரத்திற்கு இடப்பெயர்சி செய்கிறார்</p><p>அடுத்த ஒண்ணரை வருட காலத்துக்கு இவர்கள் இந்த ராசியிலேயே இருப்பார்கள். இந்தக் காலத்தில் அவரவர் தசாபுக்திக்கு ஏற்ப சுப பலன்களையும், அசுப பலன்களையும் தருவார்கள்.</p><p>தன்வந்திரி பீடத்தில் சிறப்பு ராகுகேது யாகமும் சிறப்பு அபிஷேகமும்.‘ராகு &amp; கேது பெயர்ச்சி’ விமரிசையாக இன்று 27.07.2017 வியாழக் கிழமை காலை கோ பூஜை, கணபதி பூஜை, யாகசாலை பூஜையுடன் 10.00 மணி முதல் 12.00 மணி வரை 1000 சண்டி யாகத்துடன் வாஸ்து ஹோமமும் நடைபெற்றது. இதில் மேஷம், மிதுனம், கடகம், துலாம், விருச்சிகம், தனுசு, மகரம், போன்றராசிக்காரர்களும் மற்றும் ராகுதிசை, ராகுபுத்தி, கேதுதிசை, கேதுபுத்தி, நடப்பவர்களும் பரிகாரங்கள் செய்து கொண்டு பலன் பெற்றனர்.<br /> இந்த யாகத்தில் திருமணத் தடை, உத்தியோகம் இன்மை, அயல்நாட்டுப் பயணம் தடைபடுதல், குழந்தைப் பேறின்மை, தம்பதிக்குள் ஒற்றுமை மிகுதல், வழக்கு விவகாரங்களில் வெற்றி பெறுதல் போன்ற பல்வேறு தேவைகளுக்கு இந்தப் பெயர்ச்சியில் கலந்து கொண்டு பிரார்த்தினை செய்தனர்.</p><p>நிறைவாக ஸ்ரீ இராகு கேது பகவானுக்கு சிற்ப்பு பாலபிஷேகமும் மஞ்சளபிஷேகமும் ஸ்ரீ வாஸ்து பகவானுக்கு மஹா அபிஷேகமும் நடைபெற்று இறை பிரசாதம் வழங்கபட்டது. இதில் டாக்டர் குழந்தைவேல், ஆர்காடு தொழில் அதிபர் திரு ஜெ.லக்ஷ்மணன், பென்ஸ் பாண்டியன், சோளிங்கர் ஏ.எல் சாமி, காஞ்சீபுரம் பாலு சாஸ்திரி மற்றும் ஏராளமானவர் பங்கேற்றனர். சஹஸ்ர சண்டி யாகத்த்துடன் நடைபெற்ற இராகு கேது பெயர்ச்சி யாகம் வாஸ்து யாகத்திலும் கலந்து கொண்ட் பக்தர்கள் பெரும் பாக்யமாக கருதினர். இந்த தகவலை தன்வந்திரி குடும்பத்தினர் தெரிவித்தினர்.</p> <script>var VUUKLE_EMOTE_SIZE = "90px"; 
				VUUKLE_EMOTE_IFRAME = "180px"</script><script>var EMOTE_TEXT = ["HAPPY","INDIFFERENT","AMUSED","EXCITED","ANGRY","SAD"]</script><div id="vuukle-emote"></div><p><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red" data-pin-height="128"><img class="lazy lazy-hidden" src="https://i2.wp.com/chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif?w=730&#038;ssl=1" data-lazy-type="image" data-src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_28.png" data-recalc-dims="1" /><noscript><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_28.png?w=730&#038;ssl=1" data-recalc-dims="1" /></noscript></a></p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4984068107676670"
data-ad-slot="1781170295"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-14039" class="share-twitter sd-button share-icon no-text" href="https://chennaivision.com/%e0%ae%b5%e0%ae%be%e0%ae%b2%e0%ae%be%e0%ae%9c%e0%ae%be-%e0%ae%b8%e0%af%8d%e0%ae%b0%e0%af%80%e0%ae%a4%e0%ae%a9%e0%af%8d%e0%ae%b5%e0%ae%a8%e0%af%8d%e0%ae%a4%e0%ae%bf%e0%ae%b0%e0%ae%bf-%e0%ae%aa%e0%af%80/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-14039" class="share-facebook sd-button share-icon no-text" href="https://chennaivision.com/%e0%ae%b5%e0%ae%be%e0%ae%b2%e0%ae%be%e0%ae%9c%e0%ae%be-%e0%ae%b8%e0%af%8d%e0%ae%b0%e0%af%80%e0%ae%a4%e0%ae%a9%e0%af%8d%e0%ae%b5%e0%ae%a8%e0%af%8d%e0%ae%a4%e0%ae%bf%e0%ae%b0%e0%ae%bf-%e0%ae%aa%e0%af%80/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-14039" class="share-google-plus-1 sd-button share-icon no-text" href="https://chennaivision.com/%e0%ae%b5%e0%ae%be%e0%ae%b2%e0%ae%be%e0%ae%9c%e0%ae%be-%e0%ae%b8%e0%af%8d%e0%ae%b0%e0%af%80%e0%ae%a4%e0%ae%a9%e0%af%8d%e0%ae%b5%e0%ae%a8%e0%af%8d%e0%ae%a4%e0%ae%bf%e0%ae%b0%e0%ae%bf-%e0%ae%aa%e0%af%80/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div id="respond"></div><div id="vuukle_div"></div> <script type="text/javascript">var VUUKLE_STAR_RATING_HIDE = false; 

    
    var VUUKLE_CHAT_HIDE = false;

    
    if (
        /MSIE 10/i.test(navigator.userAgent) ||
        /MSIE 9/i.test(navigator.userAgent) || /rv:11.0/i.test(navigator.userAgent) ||
        /Edge\/\d./i.test(navigator.userAgent)
    ){
        var ARTICLE_AUTHORS = '';
    } else {
        var ARTICLE_AUTHORS = btoa(encodeURI('[{"name":"Chennaivision","email":"admin@chennaivision.com"}]'));
    }

    create_vuukle_platform(
        "21581051-26ac-4038-9c11-d8383f2ad9ca", 
        "14039",
        "0",
        "ஆன்மீக செய்திகள்",
        "\u0bb5\u0bbe\u0bb2\u0bbe\u0b9c\u0bbe \u0bb8\u0bcd\u0bb0\u0bc0\u0ba4\u0ba9\u0bcd\u0bb5\u0ba8\u0bcd\u0ba4\u0bbf\u0bb0\u0bbf \u0baa\u0bc0\u0b9f\u0ba4\u0bcd\u0ba4\u0bbf\u0bb2\u0bcd \u0b9a\u0bb9\u0bb8\u0bcd\u0bb0 \u0b9a\u0ba3\u0bcd\u0b9f\u0bbf \u0baf\u0bbe\u0b95\u0ba4\u0bcd\u0ba4\u0bbf\u0bb2\u0bcd \u0bb0\u0bbe\u0b95\u0bc1 &#038; \u0b95\u0bc7\u0ba4\u0bc1 \u0baa\u0bc6\u0baf\u0bb0\u0bcd\u0b9a\u0bcd\u0b9a\u0bbf \u0baf\u0bbe\u0b95\u0bae\u0bcd \u0bb5\u0bbe\u0bb8\u0bcd\u0ba4\u0bc1 \u0bb9\u0bcb\u0bae\u0bae\u0bcd \u0ba8\u0b9f\u0bc8\u0baa\u0bc6\u0bb1\u0bcd\u0bb1\u0ba4\u0bc1.",
        "en", 
        "", 
        "250", 
        "", 
        "",
        ARTICLE_AUTHORS
    );</script> </div></article><div class="post-nav clearfix"><p class="post-nav-prev"><i class="fa fa-angle-left"></i><a href="https://chennaivision.com/sivakarthikeyan-reveals-important-things/" rel="prev">Sivakarthikeyan reveals important things</a></p><p class="post-nav-next"><a href="https://chennaivision.com/%e0%ae%87%e0%ae%b5%e0%ae%b0%e0%ae%b2%e0%af%8d%e0%ae%b2%e0%ae%b5%e0%ae%be-%e0%ae%9a%e0%af%82%e0%ae%aa%e0%af%8d%e0%ae%aa%e0%ae%b0%e0%af%8d-%e0%ae%b8%e0%af%8d%e0%ae%9f%e0%ae%be%e0%ae%b0%e0%ae%be/" rel="next">“இவரல்லவா சூப்பர் ஸ்டாராக வேண்டும்” ; பாக்யராஜின் பாராட்டு மழையில் அபி சரவணன்..!</a><i class="fa fa-angle-right"></i></p></div></main></div><div id="secondary" class="widget-area widget-primary" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title"><span>Subscribe to chennaivision</span></h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" /></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe" /> <input type="hidden" name="source" value="https://chennaivision.com/%e0%ae%b5%e0%ae%be%e0%ae%b2%e0%ae%be%e0%ae%9c%e0%ae%be-%e0%ae%b8%e0%af%8d%e0%ae%b0%e0%af%80%e0%ae%a4%e0%ae%a9%e0%af%8d%e0%ae%b5%e0%ae%a8%e0%af%8d%e0%ae%a4%e0%ae%bf%e0%ae%b0%e0%ae%bf-%e0%ae%aa%e0%af%80/" /> <input type="hidden" name="sub-type" value="widget" /> <input type="hidden" name="redirect_fragment" value="blog_subscription-2" /> <input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" /></p></form> <script>/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );</script> </aside><aside id="image-2" class="widget widget_image"><div class="jetpack-image-container"><figure style="width: 250px" class="wp-caption aligncenter"> <a target="_blank" href="http://www.momearns.com/earning_guide.php"><img src="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/05/Mom-Earns-Ad.gif?resize=250%2C250&#038;ssl=1" alt="Mom Earns" title="Mom Earns" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">Mom Earns</figcaption></figure></div></aside><aside id="text-20" class="widget widget_text"><h3 class="widget-title"><span>Important Links</span></h3><div class="textwidget"><ul><li><a href="https://chennaivision.com/search-list-telephone-std-codes-finder-city-india/" target="_blank">STD Codes</a></li><li><a href="https://chennaivision.com/list-of-all-country-isd-codes-international-telephone-isd-telephone-calling-codes/" target="_blank">ISD Codes</a></li><li><a href="https://chennaivision.com/todays-petrol-diesel-rate-chennai-india-petrol-diesel-rate-chennai-india/" target="_blank">Todays Petrol & Diesel Rate</a></li><li><a href="https://chennaivision.com/todays-gold-rate-chennai/" target="_blank">Today's Gold Rate India</a></li><li><a href="https://chennaivision.com/sabarimala-opening-dates/" target="_blank">Sabarimala Temple Opening Dates 2017 to 2018</a></li><li><a href="https://chennaivision.com/thiruvannamalai-girivalam-dates-timings-calendar/" target="_blank">Tiruvannamalai Girivalam Dates</a></li></ul></div></aside><aside id="text-25" class="widget widget_text"><h3 class="widget-title"><span>Chennai Weather</span></h3><div class="textwidget"><a href="https://www.accuweather.com/en/in/chennai/206671/weather-forecast/206671" class="aw-widget-legal"></a><div id="awcc1493121495616" class="aw-widget-current"  data-locationkey="206671" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1493121495616"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></aside><aside id="categorypostssidebarwidget-5" class="widget catgory_posts_sidebar_widget"><H5 class=""></H5><ul class=''><li class="cat-post-item"> <a class="post-title" href="https://chennaivision.com/chennai-power-shutdown-areas-on-27-07-2017/" rel="bookmark" title="Permanent link to Chennai Power Shutdown Areas on 27-07-2017"> Chennai Power Shutdown Areas on 27-07-2017 </a><br /> <a href="https://chennaivision.com/chennai-power-shutdown-areas-on-27-07-2017/" title="Chennai Power Shutdown Areas on 27-07-2017"> <img width="630" height="357" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden attachment-featured_image_thumb_sizecategorypostssidebarwidget-5 size-featured_image_thumb_sizecategorypostssidebarwidget-5 wp-post-image" alt="POWER SHUTDOWN" sizes="(max-width: 630px) 100vw, 630px" itemprop="image" data-attachment-id="13990" data-permalink="https://chennaivision.com/chennai-power-shutdown-areas-on-27-07-2017/powers-copy/" data-orig-file="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/07/Powers-copy.jpg?fit=630%2C357&amp;ssl=1" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Powers copy" data-image-description="" data-medium-file="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/07/Powers-copy.jpg?fit=490%2C315&amp;ssl=1" data-large-file="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/07/Powers-copy.jpg?fit=630%2C357&amp;ssl=1" data-src="https://chennaivision.com/wp-content/uploads/2017/07/Powers-copy.jpg" data-lazy-type="image" data-srcset="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/07/Powers-copy.jpg?w=630&amp;ssl=1 630w, https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/07/Powers-copy.jpg?resize=530%2C300&amp;ssl=1 530w, https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/07/Powers-copy.jpg?resize=100%2C56&amp;ssl=1 100w" /> </a></li></ul></aside><aside id="text-15" class="widget widget_text"><div class="textwidget"><a href="https://chennaivision.com/tamil-movies/nibunan-tamil-movie-review/" target="_blank"><img class="lazy lazy-hidden" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i2.wp.com/chennaivision.com/tamil-movies/wp-content/uploads/2017/07/Nibunan-Tamil-Movie-Review1.jpg?w=600&ssl=1" alt="Nibunan Tamil Movie Review by Chennaivision" title="Nibunan Tamil Movie Review by Chennaivision" /><noscript><img src="https://i2.wp.com/chennaivision.com/tamil-movies/wp-content/uploads/2017/07/Nibunan-Tamil-Movie-Review1.jpg?w=600&ssl=1" alt="Nibunan Tamil Movie Review by Chennaivision" title="Nibunan Tamil Movie Review by Chennaivision" /></noscript></a></div></aside><aside id="text-24" class="widget widget_text"><h3 class="widget-title"><span>Follow us on Twitter</span></h3><div class="textwidget"><a href="https://twitter.com/chennaivision" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/chennaivision', 'Tweets by @chennaivision');" class="twitter-timeline" data-dnt="true"  data-widget-id="718405888160063488">Tweets by @chennaivision</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </div></aside><aside id="truenews-ads-3" class="widget widget-truenews-ad ad-widget"><h3 class="widget-title"><span>NewsToday.TV</span></h3><div class="adwidget"><a href="http://newstoday.tv"> <img src="https://chennaivision.com/wp-content/uploads/2017/02/newstoday.jpg"</a></div></aside><aside id="truenews-ads-2" class="widget widget-truenews-ad ad-widget"><h3 class="widget-title"><span>Domain Registration</span></h3><div class="adwidget"><a href="http://vindia.net"> <img src="https://chennaivision.com/wp-content/uploads/2017/02/com-ads.png" alt="V India Technologies Private Limited"> </a></div></aside><aside id="text-23" class="widget widget_text"><h3 class="widget-title"><span>Follow us on Google Plus</span></h3><div class="textwidget"><div class="g-page" data-href="//plus.google.com/u/0/106642100417967617698" data-rel="publisher"></div> <script type="text/javascript">(function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/platform.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();</script></div></aside></div><div class="clearfix"></div><div id="carousel-1" class="carousel-loop clearfix"><h3 class="section-title"><strong class="color9">Editor's Picks</strong></h3><div class="jcarousel"><ul><li><article> <a href="https://chennaivision.com/zebronics-ropes-superstar-hrithik-roshan-brand-ambassador-exclusive-audio-range-power-bank/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Zebronics ropes in superstar Hrithik Roshan, as its Brand Ambassador Exclusive to Audio Range and Power Bank" sizes="(max-width: 245px) 100vw, 245px" itemprop="image" data-attachment-id="13322" data-permalink="https://chennaivision.com/zebronics-ropes-superstar-hrithik-roshan-brand-ambassador-exclusive-audio-range-power-bank/zebronics-ropes-in-superstar-hrithik-roshan-as-its-brand-ambassador-exclusive-to-audio-range-and-power-bank/" data-orig-file="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/06/Zebronics-ropes-in-superstar-Hrithik-Roshan-as-its-Brand-Ambassador-Exclusive-to-Audio-Range-and-Power-Bank.jpg?fit=630%2C357&amp;ssl=1" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Zebronics ropes in superstar Hrithik Roshan, as its Brand Ambassador Exclusive to Audio Range and Power Bank" data-image-description="" data-medium-file="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/06/Zebronics-ropes-in-superstar-Hrithik-Roshan-as-its-Brand-Ambassador-Exclusive-to-Audio-Range-and-Power-Bank.jpg?fit=490%2C315&amp;ssl=1" data-large-file="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/06/Zebronics-ropes-in-superstar-Hrithik-Roshan-as-its-Brand-Ambassador-Exclusive-to-Audio-Range-and-Power-Bank.jpg?fit=630%2C357&amp;ssl=1" data-src="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/06/Zebronics-ropes-in-superstar-Hrithik-Roshan-as-its-Brand-Ambassador-Exclusive-to-Audio-Range-and-Power-Bank.jpg?resize=245%2C156&amp;ssl=1" data-lazy-type="image" data-srcset="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/06/Zebronics-ropes-in-superstar-Hrithik-Roshan-as-its-Brand-Ambassador-Exclusive-to-Audio-Range-and-Power-Bank.jpg?resize=245%2C156&amp;ssl=1 245w, https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/06/Zebronics-ropes-in-superstar-Hrithik-Roshan-as-its-Brand-Ambassador-Exclusive-to-Audio-Range-and-Power-Bank.jpg?zoom=2&amp;resize=245%2C156&amp;ssl=1 490w" /></a><h2 class="entry-title"><a href="https://chennaivision.com/zebronics-ropes-superstar-hrithik-roshan-brand-ambassador-exclusive-audio-range-power-bank/" rel="bookmark">Zebronics ropes in superstar Hrithik Roshan, as its Brand Ambassador Exclusive to Audio Range and Power Bank</a></h2></article></li><li><article> <a href="https://chennaivision.com/tamil-actors-move-court-prevent-arrest/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Tamil actors move court to prevent arrest" sizes="(max-width: 245px) 100vw, 245px" itemprop="image" data-attachment-id="13051" data-permalink="https://chennaivision.com/tamil-actors-move-court-prevent-arrest/tamil-actors-move-court-to-prevent-arrest/" data-orig-file="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/05/Tamil-actors-move-court-to-prevent-arrest.jpg?fit=630%2C357&amp;ssl=1" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tamil actors move court to prevent arrest" data-image-description="" data-medium-file="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/05/Tamil-actors-move-court-to-prevent-arrest.jpg?fit=490%2C315&amp;ssl=1" data-large-file="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/05/Tamil-actors-move-court-to-prevent-arrest.jpg?fit=630%2C357&amp;ssl=1" data-src="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/05/Tamil-actors-move-court-to-prevent-arrest.jpg?resize=245%2C156&amp;ssl=1" data-lazy-type="image" data-srcset="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/05/Tamil-actors-move-court-to-prevent-arrest.jpg?resize=245%2C156&amp;ssl=1 245w, https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/05/Tamil-actors-move-court-to-prevent-arrest.jpg?zoom=2&amp;resize=245%2C156&amp;ssl=1 490w" /></a><h2 class="entry-title"><a href="https://chennaivision.com/tamil-actors-move-court-prevent-arrest/" rel="bookmark">Tamil actors move court to prevent arrest</a></h2></article></li><li><article> <a href="https://chennaivision.com/giant-leap-cameo-films-trisha-illana-nayantara-imaikka-nodigal/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="The Giant Leap Of Cameo Films After Trisha Illana Nayantara And Imaikka Nodigal" sizes="(max-width: 245px) 100vw, 245px" itemprop="image" data-attachment-id="13030" data-permalink="https://chennaivision.com/giant-leap-cameo-films-trisha-illana-nayantara-imaikka-nodigal/the-giant-leap-of-cameo-films-after-trisha-illana-nayantara-and-imaikka-nodigal/" data-orig-file="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/05/The-Giant-Leap-Of-Cameo-Films-After-Trisha-Illana-Nayantara-And-Imaikka-Nodigal.jpg?fit=630%2C357&amp;ssl=1" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Giant Leap Of Cameo Films After Trisha Illana Nayantara And Imaikka Nodigal" data-image-description="" data-medium-file="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/05/The-Giant-Leap-Of-Cameo-Films-After-Trisha-Illana-Nayantara-And-Imaikka-Nodigal.jpg?fit=490%2C315&amp;ssl=1" data-large-file="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/05/The-Giant-Leap-Of-Cameo-Films-After-Trisha-Illana-Nayantara-And-Imaikka-Nodigal.jpg?fit=630%2C357&amp;ssl=1" data-src="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/05/The-Giant-Leap-Of-Cameo-Films-After-Trisha-Illana-Nayantara-And-Imaikka-Nodigal.jpg?resize=245%2C156&amp;ssl=1" data-lazy-type="image" data-srcset="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/05/The-Giant-Leap-Of-Cameo-Films-After-Trisha-Illana-Nayantara-And-Imaikka-Nodigal.jpg?resize=245%2C156&amp;ssl=1 245w, https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/05/The-Giant-Leap-Of-Cameo-Films-After-Trisha-Illana-Nayantara-And-Imaikka-Nodigal.jpg?zoom=2&amp;resize=245%2C156&amp;ssl=1 490w" /></a><h2 class="entry-title"><a href="https://chennaivision.com/giant-leap-cameo-films-trisha-illana-nayantara-imaikka-nodigal/" rel="bookmark">The Giant Leap Of Cameo Films After Trisha Illana Nayantara And Imaikka Nodigal</a></h2></article></li><li><article> <a href="https://chennaivision.com/sridevi-dub-tamil-telugu-malayalam-hindi-300th-film-mom/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Sridevi to dub in Tamil, Telugu, Malayalam and Hindi for her 300th film MOM!" sizes="(max-width: 245px) 100vw, 245px" itemprop="image" data-attachment-id="12995" data-permalink="https://chennaivision.com/sridevi-dub-tamil-telugu-malayalam-hindi-300th-film-mom/sridevi-to-dub-in-tamil-telugu-malayalam-and-hindi-for-her-300th-film-mom/" data-orig-file="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/05/Sridevi-to-dub-in-Tamil-Telugu-Malayalam-and-Hindi-for-her-300th-film-MOM.jpg?fit=630%2C357&amp;ssl=1" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sridevi to dub in Tamil, Telugu, Malayalam and Hindi for her 300th film MOM!" data-image-description="" data-medium-file="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/05/Sridevi-to-dub-in-Tamil-Telugu-Malayalam-and-Hindi-for-her-300th-film-MOM.jpg?fit=490%2C315&amp;ssl=1" data-large-file="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/05/Sridevi-to-dub-in-Tamil-Telugu-Malayalam-and-Hindi-for-her-300th-film-MOM.jpg?fit=630%2C357&amp;ssl=1" data-src="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/05/Sridevi-to-dub-in-Tamil-Telugu-Malayalam-and-Hindi-for-her-300th-film-MOM.jpg?resize=245%2C156&amp;ssl=1" data-lazy-type="image" data-srcset="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/05/Sridevi-to-dub-in-Tamil-Telugu-Malayalam-and-Hindi-for-her-300th-film-MOM.jpg?resize=245%2C156&amp;ssl=1 245w, https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/05/Sridevi-to-dub-in-Tamil-Telugu-Malayalam-and-Hindi-for-her-300th-film-MOM.jpg?zoom=2&amp;resize=245%2C156&amp;ssl=1 490w" /></a><h2 class="entry-title"><a href="https://chennaivision.com/sridevi-dub-tamil-telugu-malayalam-hindi-300th-film-mom/" rel="bookmark">Sridevi to dub in Tamil, Telugu, Malayalam and Hindi for her 300th film MOM!</a></h2></article></li><li><article> <a href="https://chennaivision.com/just-beginning-many-innovative-initiatives-says-director-jayendra-panchapakesan/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="This is just the beginning of many more innovative initiatives says Director Jayendra Panchapakesan" sizes="(max-width: 245px) 100vw, 245px" itemprop="image" data-attachment-id="12985" data-permalink="https://chennaivision.com/just-beginning-many-innovative-initiatives-says-director-jayendra-panchapakesan/this-is-just-the-beginning-of-many-more-innovative-initiatives-says-director-jayendra-panchapakesan/" data-orig-file="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/05/This-is-just-the-beginning-of-many-more-innovative-initiatives-says-Director-Jayendra-Panchapakesan.jpg?fit=630%2C357&amp;ssl=1" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="This is just the beginning of many more innovative initiatives says Director Jayendra Panchapakesan" data-image-description="" data-medium-file="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/05/This-is-just-the-beginning-of-many-more-innovative-initiatives-says-Director-Jayendra-Panchapakesan.jpg?fit=490%2C315&amp;ssl=1" data-large-file="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/05/This-is-just-the-beginning-of-many-more-innovative-initiatives-says-Director-Jayendra-Panchapakesan.jpg?fit=630%2C357&amp;ssl=1" data-src="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/05/This-is-just-the-beginning-of-many-more-innovative-initiatives-says-Director-Jayendra-Panchapakesan.jpg?resize=245%2C156&amp;ssl=1" data-lazy-type="image" data-srcset="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/05/This-is-just-the-beginning-of-many-more-innovative-initiatives-says-Director-Jayendra-Panchapakesan.jpg?resize=245%2C156&amp;ssl=1 245w, https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/05/This-is-just-the-beginning-of-many-more-innovative-initiatives-says-Director-Jayendra-Panchapakesan.jpg?zoom=2&amp;resize=245%2C156&amp;ssl=1 490w" /></a><h2 class="entry-title"><a href="https://chennaivision.com/just-beginning-many-innovative-initiatives-says-director-jayendra-panchapakesan/" rel="bookmark">This is just the beginning of many more innovative initiatives says Director Jayendra Panchapakesan</a></h2></article></li><li><article> <a href="https://chennaivision.com/moviebuff-receives-outstanding-response-aspiring-filmmakers/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Moviebuff Receives Outstanding Response From Aspiring Filmmakers" sizes="(max-width: 245px) 100vw, 245px" itemprop="image" data-attachment-id="12969" data-permalink="https://chennaivision.com/moviebuff-receives-outstanding-response-aspiring-filmmakers/moviebuff-receives-outstanding-response-from-aspiring-filmmakers/" data-orig-file="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/05/Moviebuff-Receives-Outstanding-Response-From-Aspiring-Filmmakers.jpg?fit=630%2C357&amp;ssl=1" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Moviebuff Receives Outstanding Response From Aspiring Filmmakers" data-image-description="" data-medium-file="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/05/Moviebuff-Receives-Outstanding-Response-From-Aspiring-Filmmakers.jpg?fit=490%2C315&amp;ssl=1" data-large-file="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/05/Moviebuff-Receives-Outstanding-Response-From-Aspiring-Filmmakers.jpg?fit=630%2C357&amp;ssl=1" data-src="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/05/Moviebuff-Receives-Outstanding-Response-From-Aspiring-Filmmakers.jpg?resize=245%2C156&amp;ssl=1" data-lazy-type="image" data-srcset="https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/05/Moviebuff-Receives-Outstanding-Response-From-Aspiring-Filmmakers.jpg?resize=245%2C156&amp;ssl=1 245w, https://i1.wp.com/chennaivision.com/wp-content/uploads/2017/05/Moviebuff-Receives-Outstanding-Response-From-Aspiring-Filmmakers.jpg?zoom=2&amp;resize=245%2C156&amp;ssl=1 490w" /></a><h2 class="entry-title"><a href="https://chennaivision.com/moviebuff-receives-outstanding-response-aspiring-filmmakers/" rel="bookmark">Moviebuff Receives Outstanding Response From Aspiring Filmmakers</a></h2></article></li><li><article> <a href="https://chennaivision.com/kishore-menacing-george-psv-garuda-vega/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Kishore as menacing George in &#8216;PSV Garuda Vega&#8217;" sizes="(max-width: 245px) 100vw, 245px" itemprop="image" data-attachment-id="12945" data-permalink="https://chennaivision.com/kishore-menacing-george-psv-garuda-vega/kishore-as-menacing-george-in-psv-garuda-vega/" data-orig-file="https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/05/Kishore-as-menacing-George-in-PSV-Garuda-Vega.jpg?fit=630%2C357&amp;ssl=1" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kishore as menacing George in &#8216;PSV Garuda Vega&#8217;" data-image-description="" data-medium-file="https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/05/Kishore-as-menacing-George-in-PSV-Garuda-Vega.jpg?fit=490%2C315&amp;ssl=1" data-large-file="https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/05/Kishore-as-menacing-George-in-PSV-Garuda-Vega.jpg?fit=630%2C357&amp;ssl=1" data-src="https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/05/Kishore-as-menacing-George-in-PSV-Garuda-Vega.jpg?resize=245%2C156&amp;ssl=1" data-lazy-type="image" data-srcset="https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/05/Kishore-as-menacing-George-in-PSV-Garuda-Vega.jpg?resize=245%2C156&amp;ssl=1 245w, https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/05/Kishore-as-menacing-George-in-PSV-Garuda-Vega.jpg?zoom=2&amp;resize=245%2C156&amp;ssl=1 490w" /></a><h2 class="entry-title"><a href="https://chennaivision.com/kishore-menacing-george-psv-garuda-vega/" rel="bookmark">Kishore as menacing George in &#8216;PSV Garuda Vega&#8217;</a></h2></article></li><li><article> <a href="https://chennaivision.com/jhanvi-kapoor-instrumental-adnan-siddiquis-casting-sridevi-starrer-mom/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Jhanvi Kapoor instrumental in Adnan Siddiqui’s casting in Sridevi starrer MOM!" sizes="(max-width: 245px) 100vw, 245px" itemprop="image" data-attachment-id="12936" data-permalink="https://chennaivision.com/jhanvi-kapoor-instrumental-adnan-siddiquis-casting-sridevi-starrer-mom/jhanvi-kapoor-instrumental-in-adnan-siddiquis-casting-in-sridevi-starrer-mom/" data-orig-file="https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/05/Jhanvi-Kapoor-instrumental-in-Adnan-Siddiqui’s-casting-in-Sridevi-starrer-MOM.jpg?fit=630%2C357&amp;ssl=1" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jhanvi Kapoor instrumental in Adnan Siddiqui’s casting in Sridevi starrer MOM!" data-image-description="" data-medium-file="https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/05/Jhanvi-Kapoor-instrumental-in-Adnan-Siddiqui’s-casting-in-Sridevi-starrer-MOM.jpg?fit=490%2C315&amp;ssl=1" data-large-file="https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/05/Jhanvi-Kapoor-instrumental-in-Adnan-Siddiqui’s-casting-in-Sridevi-starrer-MOM.jpg?fit=630%2C357&amp;ssl=1" data-src="https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/05/Jhanvi-Kapoor-instrumental-in-Adnan-Siddiqui’s-casting-in-Sridevi-starrer-MOM.jpg?resize=245%2C156&amp;ssl=1" data-lazy-type="image" data-srcset="https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/05/Jhanvi-Kapoor-instrumental-in-Adnan-Siddiqui’s-casting-in-Sridevi-starrer-MOM.jpg?resize=245%2C156&amp;ssl=1 245w, https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/05/Jhanvi-Kapoor-instrumental-in-Adnan-Siddiqui’s-casting-in-Sridevi-starrer-MOM.jpg?zoom=2&amp;resize=245%2C156&amp;ssl=1 490w" /></a><h2 class="entry-title"><a href="https://chennaivision.com/jhanvi-kapoor-instrumental-adnan-siddiquis-casting-sridevi-starrer-mom/" rel="bookmark">Jhanvi Kapoor instrumental in Adnan Siddiqui’s casting in Sridevi starrer MOM!</a></h2></article></li><li><article> <a href="https://chennaivision.com/producer-wants-make-movies-languages-world/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Producer wants to make movies in all languages in world" sizes="(max-width: 245px) 100vw, 245px" itemprop="image" data-attachment-id="12812" data-permalink="https://chennaivision.com/producer-wants-make-movies-languages-world/producer-wants-to-make-movies-in-all-languages-in-world/" data-orig-file="https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/05/Producer-wants-to-make-movies-in-all-languages-in-world.jpg?fit=630%2C357&amp;ssl=1" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Producer wants to make movies in all languages in world" data-image-description="" data-medium-file="https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/05/Producer-wants-to-make-movies-in-all-languages-in-world.jpg?fit=490%2C315&amp;ssl=1" data-large-file="https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/05/Producer-wants-to-make-movies-in-all-languages-in-world.jpg?fit=630%2C357&amp;ssl=1" data-src="https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/05/Producer-wants-to-make-movies-in-all-languages-in-world.jpg?resize=245%2C156&amp;ssl=1" data-lazy-type="image" data-srcset="https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/05/Producer-wants-to-make-movies-in-all-languages-in-world.jpg?resize=245%2C156&amp;ssl=1 245w, https://i0.wp.com/chennaivision.com/wp-content/uploads/2017/05/Producer-wants-to-make-movies-in-all-languages-in-world.jpg?zoom=2&amp;resize=245%2C156&amp;ssl=1 490w" /></a><h2 class="entry-title"><a href="https://chennaivision.com/producer-wants-make-movies-languages-world/" rel="bookmark">Producer wants to make movies in all languages in world</a></h2></article></li><li><article> <a href="https://chennaivision.com/sangili-bungili-kadhava-thorea-gearing-19th-may/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Sangili Bungili Kadhava Thorea gearing up for a 19th May" sizes="(max-width: 245px) 100vw, 245px" itemprop="image" data-attachment-id="12624" data-permalink="https://chennaivision.com/sangili-bungili-kadhava-thorea-gearing-19th-may/sangili-bungili-kadhava-thorea-gearing-up-for-a-19th-may/" data-orig-file="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/05/Sangili-Bungili-Kadhava-Thorea-gearing-up-for-a-19th-May.jpg?fit=630%2C357&amp;ssl=1" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sangili Bungili Kadhava Thorea gearing up for a 19th May" data-image-description="" data-medium-file="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/05/Sangili-Bungili-Kadhava-Thorea-gearing-up-for-a-19th-May.jpg?fit=490%2C315&amp;ssl=1" data-large-file="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/05/Sangili-Bungili-Kadhava-Thorea-gearing-up-for-a-19th-May.jpg?fit=630%2C357&amp;ssl=1" data-src="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/05/Sangili-Bungili-Kadhava-Thorea-gearing-up-for-a-19th-May.jpg?resize=245%2C156&amp;ssl=1" data-lazy-type="image" data-srcset="https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/05/Sangili-Bungili-Kadhava-Thorea-gearing-up-for-a-19th-May.jpg?resize=245%2C156&amp;ssl=1 245w, https://i2.wp.com/chennaivision.com/wp-content/uploads/2017/05/Sangili-Bungili-Kadhava-Thorea-gearing-up-for-a-19th-May.jpg?zoom=2&amp;resize=245%2C156&amp;ssl=1 490w" /></a><h2 class="entry-title"><a href="https://chennaivision.com/sangili-bungili-kadhava-thorea-gearing-19th-may/" rel="bookmark">Sangili Bungili Kadhava Thorea gearing up for a 19th May</a></h2></article></li></ul></div><a href="#" class="jcarousel-control-prev"><i class="fa fa-angle-left"></i></a> <a href="#" class="jcarousel-control-next"><i class="fa fa-angle-right"></i></a></div><footer id="colophon" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="footer-top clearfix" aria-label="Footer Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div class="footer-column footer-column-1"><div id="bottom-logo"><aside id="text-3" class="widget widget_text"><div class="textwidget"><b>Tourism India</b><li><a href="http://www.tourismonline.in/arupadai-veedu-six-holy-abodes-lord-murugan-six-houses-lord-murugan-six-holy-shrines-lord-murugan/"  target="_blank">Arupadai Veedu</a></li><li> <a href="http://www.tourismonline.in/top-18-best-tourist-places-to-visit-in-kerala/"  target="_blank">Tourist Places in Kerala</a></li><li><a href="http://www.tourismonline.in/best-and-important-tourist-destinations-of-kerala/"  target="_blank">Tourist Destinations of Kerala</a></li><li> <a href="http://www.tourismonline.in/sri-venkateswara-swamy-balaji-temple-tirumala-tirupati/"  target="_blank">Balaji Temple Tirumala Tirupati</a></li><li> <a href="http://www.tourismonline.in/tourist-places-to-visit-in-tamilnadu/"  target="_blank">Tourist Places in Tamilnadu</a></li><li> <a href="http://www.tourismonline.in/list-of-top-10-tourist-places-to-visit-in-chennai/"  target="_blank">Tourist Places in Chennai</a></li><li> <a href="http://www.tourismonline.in/list-of-top-10-famous-temples-in-tamilnadu/"  target="_blank">Famous temples in tamilnadu</a></li><li> <a href="http://www.tourismonline.in/kashi-rameswaram-yatra/"  target="_blank">Kashi Rameswaram yatra</a></li></div></aside></div></div><div class="footer-column footer-column-2"><aside id="text-4" class="widget widget_text"><div class="textwidget"><b>Tourism Blogs</b><li><a href="http://www.tourismonline.in"  target="_blank">Tourism Online India</a></li><li><a href="http://www.vkerala.com"  target="_blank">Kerala Tourism </a></li><li><a href="http://www.puducherry.in"  target="_blank">Puducherry Tourism</a></li><li><a href="http://www.yelagiri.in/"  target="_blank">Yelagiri Tourism</a></li><b>Manufacturers and suppliers</b><li><a href="http://intellectassociates.com/" target="_blank" >Intellect Associates</a></li><li><a href="http://intellectassociates.com/carbon-brush-manufacturer-supplier-exporter.php" target="_blank">Carbon Brushes</a></li><li><a href="http://intellectassociates.com/thermocouple-manufacturer-supplier-exporter.php" target="_blank"> Thermocouple</a></li><li><a href="http://intellectassociates.com/graphite-crucible-manufacturer-supplier-exporter.php" target="_blank"> Graphite Crucible</a></li><li><a href="http://intellectassociates.com/flexible-copper-connector-manufacturer-supplier-exporter.php" target="_blank">Flexible Copper Connectors</a></li></div></aside></div><div class="footer-column footer-column-3"><aside id="text-5" class="widget widget_text"><div class="textwidget"><b>Important Links</b><li><a href="http://www.blooddonors.in"  target="_blank">Blood Donors India</a></li><li><a href="http://www.cinemasongs.in"  target="_blank">Tamil Cinema Songs</a></li><b>Tamil Movie Informations</b><li><a href="https://chennaivision.com/news/cinema-news/" target="_blank">Cinema News</a></li><li><a href="https://chennaivision.com/tamil-movies/" target="_blank">Tamil Movies</a></li><li><a href="https://chennaivision.com/tamil-movies/tamil-movie-photos/" target="_blank">Latest Tamil Movie Stills</a></li><li><a href="https://chennaivision.com/tamil-movies/tamil-movie-review/" target="_blank">Latest Tamil Movie Review</a></li><li><a href="https://chennaivision.com/tamil-movies/tamil-movie-trailer/" target="_blank">Latest Tamil Movie Trailer</a></li><li><a href="https://chennaivision.com/tamil-movies/tamil-actress-hot-photos/" target="_blank">Tamil Actress Hot Stills</a></li></div></aside></div><div class="footer-column footer-column-4"><aside id="text-6" class="widget widget_text"><div class="textwidget"><b>Best Domain and Hosting Plans </b><li><a href="http://www.vindia.net/domain-name.php"  target="_blank">Domain Registration in India</a></li><li><a href="http://www.vindia.net/india-web-hosting.php"  target="_blank">Web Hosting India </a></li><li><a href="http://www.seoanalyst.co.in"  target="_blank">SEO Services Chennai</a></li><li><a href="http://www.budgethosting.co.in"  target="_blank">Budget Hosting India</a></li><li><a href="http://www.vindiatechnologies.com/web-designing/"  target="_blank">Chennai Web Designers </a></li> <b>Important Updates</b><li><a href="http://www.indianrail.gov.in/pnr_Enq.html" target="_blank">Railway PNR Status</a></li></div></aside></div></div><div id="site-bottom" class="clearfix"><div class="copyright"><p>&copy; Copyright 2017 <a href=" https://chennaivision.com">chennaivision.com</a> &middot; Designed by <a href="http://www.vindia.net/">vindia.net</a></p></div></div></footer></div></div></div><div style="display:none"></div> <script>document.documentElement.className = 'js';</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/chennaivision.com\/%e0%ae%b5%e0%ae%be%e0%ae%b2%e0%ae%be%e0%ae%9c%e0%ae%be-%e0%ae%b8%e0%af%8d%e0%ae%b0%e0%af%80%e0%ae%a4%e0%ae%a9%e0%af%8d%e0%ae%b5%e0%ae%a8%e0%af%8d%e0%ae%a4%e0%ae%bf%e0%ae%b0%e0%ae%bf-%e0%ae%aa%e0%af%80\/":14039};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201730'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript'>var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};</script> <script type='text/javascript'>var a3_lazyload_extend_params = {"edgeY":"0"};
var a3_lazyload_extend_params = {"edgeY":"0"};</script> <script type='text/javascript'>var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/chennaivision.com\/wp-admin\/admin-ajax.php","nonce":"7e7cac58eb","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/chennaivision.com\/wp-login.php?redirect_to=https%3A%2F%2Fchennaivision.com%2F%25e0%25ae%25b5%25e0%25ae%25be%25e0%25ae%25b2%25e0%25ae%25be%25e0%25ae%259c%25e0%25ae%25be-%25e0%25ae%25b8%25e0%25af%258d%25e0%25ae%25b0%25e0%25af%2580%25e0%25ae%25a4%25e0%25ae%25a9%25e0%25af%258d%25e0%25ae%25b5%25e0%25ae%25a8%25e0%25af%258d%25e0%25ae%25a4%25e0%25ae%25bf%25e0%25ae%25b0%25e0%25ae%25bf-%25e0%25ae%25aa%25e0%25af%2580%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};</script> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1"};</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});</script> <script type='text/javascript' src='https://stats.wp.com/e-201730.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'111315461',post:'14039',tz:'5.5',srv:'chennaivision.com'} ]);
	_stq.push([ 'clickTrackerInit', '111315461', '14039' ]);</script> <script type="text/javascript" defer src="https://chennaivision.com/wp-content/cache/autoptimize/js/autoptimize_4ce80bddc8a92f612866441f1c09dcc4.js"></script></body></html>