<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://chennaivision.com/xmlrpc.php">
<title>Special fare special train from Chennai Egmore to Madurai</title>
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Special fare special train from Chennai Egmore to Madurai o­n 23rd September, 2016,Train No.06029 Chennai Egmore – Madurai special fare special train will"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Special fare special train from Chennai Egmore to Madurai o­n 23rd September, 2016"/>
<link rel="canonical" href="http://chennaivision.com/special-fare-special-train-chennai-egmore-madurai-o%c2%adn-23rd-september-2016/" />
<link rel="publisher" href="https://plus.google.com/+Chennaivision"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Special fare special train from Chennai Egmore to Madurai" />
<meta property="og:description" content="Special fare special train from Chennai Egmore to Madurai o­n 23rd September, 2016,Train No.06029 Chennai Egmore – Madurai special fare special train will" />
<meta property="og:url" content="http://chennaivision.com/special-fare-special-train-chennai-egmore-madurai-o%c2%adn-23rd-september-2016/" />
<meta property="og:site_name" content="ChennaiVision" />
<meta property="article:publisher" content="https://www.facebook.com/chennaivision" />
<meta property="article:tag" content="Chennai" />
<meta property="article:section" content="Railway News" />
<meta property="article:published_time" content="2016-09-21T13:48:06+00:00" />
<meta property="article:modified_time" content="2016-09-21T14:20:16+00:00" />
<meta property="og:updated_time" content="2016-09-21T14:20:16+00:00" />
<meta property="og:image" content="http://chennaivision.com/wp-content/uploads/2016/09/Special-fare-special-train-from-Chennai-Egmore-to-Madurai-o­n-23rd-September-2016.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="357" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Special fare special train from Chennai Egmore to Madurai o­n 23rd September, 2016,Train No.06029 Chennai Egmore – Madurai special fare special train will" />
<meta name="twitter:title" content="Special fare special train from Chennai Egmore to Madurai" />
<meta name="twitter:site" content="@chennaivision" />
<meta name="twitter:image" content="http://chennaivision.com/wp-content/uploads/2016/09/Special-fare-special-train-from-Chennai-Egmore-to-Madurai-o­n-23rd-September-2016.jpg" />
<meta name="twitter:creator" content="@chennaivision" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//vuukle.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ChennaiVision &raquo; Feed" href="http://chennaivision.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ChennaiVision &raquo; Comments Feed" href="http://chennaivision.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ChennaiVision &raquo; Special fare special train from Chennai Egmore to Madurai o­n 23rd September, 2016 Comments Feed" href="http://chennaivision.com/special-fare-special-train-chennai-egmore-madurai-o%c2%adn-23rd-september-2016/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/chennaivision.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='vuukle-widget-css'  href='http://chennaivision.com/wp-content/plugins/free-comments-for-wordpress-vuukle/widget.css?ver=4.6.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://chennaivision.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.15' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='http://chennaivision.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='junkie-shortcodes-css'  href='http://chennaivision.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.6.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//chennaivision.com/wp-content/cache/wpfc-minified/0177b2933f45ea741443dee52e4894c9/1474358105index.css" media="all"/>
<link rel='stylesheet' id='truenews-coda-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='truenews-style-css'  href='http://chennaivision.com/wp-content/themes/CV-newt/style.min.css?ver=4.6.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='truenews-responsive-css'  href='http://chennaivision.com/wp-content/themes/CV-newt/assets/css/responsive.css?ver=4.6.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='truenews-skin-css'  href='http://chennaivision.com/wp-content/themes/CV-newt/assets/colors/black.css?ver=4.6.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tablepress-default-css'  href='http://chennaivision.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=4.6.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='a3a3_lazy_load-css'  href='//chennaivision.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1465896340' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='http://chennaivision.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//chennaivision.com/wp-content/cache/wpfc-minified/a83f71c1be8e58a64189cec2f10a6587/1474358100index.css" media="all"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-78705244-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('set', 'anonymizeIp', true);
__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script src='//chennaivision.com/wp-content/cache/wpfc-minified/643126910fa08bf6d5bbe116715b0f6f/1474358105index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://chennaivision.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://chennaivision.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var param = {"vuukle_version":"1.6","api_key":"1"};
/* ]]> */
</script>
<script src='//chennaivision.com/wp-content/cache/wpfc-minified/b1d3589f8f4cff10acf96bb615ac8532/1474358105index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://chennaivision.com/wp-content/plugins/free-comments-for-wordpress-vuukle/widget.js?ver=4.6.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var params = {"api_key":"21581051-26ac-4038-9c11-d8383f2ad9ca","host":"chennaivision.com"};
/* ]]> */
</script>
<script src='//chennaivision.com/wp-content/cache/wpfc-minified/f6d8a9227a0262f27327a141e1f02a6b/1474358105index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://chennaivision.com/wp-content/plugins/free-comments-for-wordpress-vuukle/count.js?ver=4.6.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script src='//chennaivision.com/wp-content/cache/wpfc-minified/3a4162345e43366af84798ab5da7ad7d/1474358112index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://chennaivision.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script> -->
<script type='text/javascript' src='//vuukle.com/js/vuukle.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://chennaivision.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://chennaivision.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://chennaivision.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://chennaivision.com/?p=5509' />
<link rel="alternate" type="application/json+oembed" href="http://chennaivision.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchennaivision.com%2Fspecial-fare-special-train-chennai-egmore-madurai-o%25c2%25adn-23rd-september-2016%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://chennaivision.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchennaivision.com%2Fspecial-fare-special-train-chennai-egmore-madurai-o%25c2%25adn-23rd-september-2016%2F&#038;format=xml" />
<script src='//chennaivision.com/wp-content/cache/wpfc-minified/665235fc2868170cda4d6548ff008145/1474358105index.js' type="text/javascript"></script>
<!-- <script type="text/javascript" async defer data-pin-color="red"  data-pin-hover="true" src="http://chennaivision.com/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script> --><style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="http://chennaivision.com/special-fare-special-train-chennai-egmore-madurai-o%c2%adn-23rd-september-2016/amp/" /><!--[if lte IE 9]>
<script src="http://chennaivision.com/wp-content/themes/CV-newt/assets/js/html5shiv.js"></script>
<![endif]-->
<!-- Custom CSS -->
<style>
#featured-content .entry-thumbnail
{
height: 357px;
}
</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
</head>
<body class="single single-post postid-5509 single-format-standard layout-2c-l" itemscope itemtype="http://schema.org/Blog">
<div id="page" class="hfeed site clearfix">
<div id="secondary-bar">
<div class="container clearfix">
<nav id="primary-nav" class="primary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul id="primary-menu" class="menu-primary-items sf-menu"><li id="menu-item-4902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4902"><a href="http://chennaivision.com/chennai-power-shutdown/">Chennai Power Shutdown</a></li>
<li id="menu-item-4903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4903"><a href="http://chennaivision.com/chennai-live-information/">Live Information</a></li>
</ul>
</nav><!-- #site-navigation -->
<div class="header-social-icons"></div>
</div><!-- container / End -->
</div>
<div id="content" class="site-content">
<div class="container">
<header id="masthead" class="site-header clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="http://chennaivision.com" itemprop="url" rel="home">
<img itemprop="logo" src="http://chennaivision.com/wp-content/uploads/2016/08/chennaivision-logo.jpg" alt="ChennaiVision" />
</a>
</div>
</header>
<a id="secondary-mobile-menu" class="container" href="#"><i class="fa fa-bars"></i><span>Menu</span></a>
<nav id="secondary-nav" class="secondary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul id="secondary-menu" class="sf-menu menu-primary-items"><li  id="menu-item-1920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1920"><a href="http://chennaivision.com/news/chennai-news/">Chennai News</a></li>
<li  id="menu-item-1921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1921"><a href="http://chennaivision.com/news/cinema-news/">Cinema News</a></li>
<li  id="menu-item-4908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4908"><a href="http://chennaivision.com/news/national-news/">National News</a></li>
<li  id="menu-item-1926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1926"><a href="http://chennaivision.com/news/railway-news/">Railway News</a></li>
<li  id="menu-item-1927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1927"><a href="http://chennaivision.com/news/religious-news/">Religious News</a></li>
<li  id="menu-item-2250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250"><a href="http://chennaivision.com/news/sports-news/">Sports News</a></li>
<li  id="menu-item-424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-424"><a href="http://chennaivision.com/tamil-movies/">Tamil Movies<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
<li  id="menu-item-4859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4859"><a href="http://chennaivision.com/tamil-movies/tamil-movie-review/">Tamil Movie Review</a></li>
<li  id="menu-item-4860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4860"><a href="http://chennaivision.com/tamil-movies/tamil-movie-trailer/">Tamil Movie Trailer</a></li>
<li  id="menu-item-4861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4861"><a href="http://chennaivision.com/tamil-movies/tamil-movie-photos/">Tamil Movie Photos</a></li>
<li  id="menu-item-4862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4862"><a href="http://chennaivision.com/tamil-movies/tamil-actress-hot-photos/">Tamil Actress Photos</a></li>
<li  id="menu-item-4863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4863"><a href="http://chennaivision.com/tamil-movies/tamil-actors-photos/">Tamil Actors Photos</a></li>
</ul>
</li>
</ul>
</nav><!-- #site-navigation -->
<div class="clearfix"></div>
<div id="primary" class="content-area">
<main id="more-content" class="site-main" role="main" >
<article id="post-5509" class="post post-5509 type-post status-publish format-standard has-post-thumbnail hentry category-railway-news tag-chennai clearfix entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
<h1 class="entry-title" itemprop="headline">Special fare special train from Chennai Egmore to Madurai o­n 23rd September, 2016</h1>
<div class="post-share clearfix">
<div class="entry-meta">
<span><time class="entry-date published" datetime="2016-09-21T13:48:06+00:00" itemprop="datePublished">September 21, 2016</time></span> <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="http://chennaivision.com/author/cv_admin/" itemprop="url"><span itemprop="name">Chennaivision</span></a></span></span>		<span class="entry-catagory" itemprop="articleSection">
in <a href="http://chennaivision.com/news/railway-news/" rel="category tag">Railway News</a>		</span>
</div><!-- .entry-meta -->
<span class="entry-share-icons">
<span class="entry-share-icons">
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fchennaivision.com%2Fspecial-fare-special-train-chennai-egmore-madurai-o%25c2%25adn-23rd-september-2016%2F" class="tooltip" title="Facebook"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/intent/tweet?text=Special fare special train from Chennai Egmore to Madurai o­n 23rd September, 2016&amp;url=http%3A%2F%2Fchennaivision.com%2Fspecial-fare-special-train-chennai-egmore-madurai-o%25c2%25adn-23rd-september-2016%2F" class="tooltip" title="Twitter"><i class="fa fa-twitter"></i></a>
<a href="https://plus.google.com/share?url=http%3A%2F%2Fchennaivision.com%2Fspecial-fare-special-train-chennai-egmore-madurai-o%25c2%25adn-23rd-september-2016%2F" class="tooltip" title="GooglePlus"><i class="fa fa-google-plus"></i></a>
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fchennaivision.com%2Fspecial-fare-special-train-chennai-egmore-madurai-o%25c2%25adn-23rd-september-2016%2F&amp;media=http://chennaivision.com/wp-content/uploads/2016/09/Special-fare-special-train-from-Chennai-Egmore-to-Madurai-o­n-23rd-September-2016.jpg&amp;description=Special fare special train from Chennai Egmore to Madurai o­n 23rd September, 2016. Train No.06029 Chennai Egmore – Madurai special fare special train will leave Chennai Egmore at 21.05 hrs.&hellip;" class="tooltip" title="Pinterest"><i class="fa fa-pinterest"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fchennaivision.com%2Fspecial-fare-special-train-chennai-egmore-madurai-o%25c2%25adn-23rd-september-2016%2F&amp;title=Special fare special train from Chennai Egmore to Madurai o­n 23rd September, 2016&amp;summary=Special fare special train from Chennai Egmore to Madurai o­n 23rd September, 2016. Train No.06029 Chennai Egmore – Madurai special fare special train will leave Chennai Egmore at 21.05 hrs.&hellip;&amp;source=ChennaiVision" class="tooltip" title="LinkedIn"><i class="fa fa-linkedin"></i></a>
</span>
</span>
</div>
<div class="entry-image clearfix" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="630" height="357" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Special fare special train from Chennai Egmore to Madurai o­n 23rd September, 2016" sizes="(max-width: 630px) 100vw, 630px" itemprop="image" data-src="http://chennaivision.com/wp-content/uploads/2016/09/Special-fare-special-train-from-Chennai-Egmore-to-Madurai-o­n-23rd-September-2016.jpg" data-lazy-type="image" data-srcset="http://chennaivision.com/wp-content/uploads/2016/09/Special-fare-special-train-from-Chennai-Egmore-to-Madurai-o­n-23rd-September-2016.jpg 630w, http://chennaivision.com/wp-content/uploads/2016/09/Special-fare-special-train-from-Chennai-Egmore-to-Madurai-o­n-23rd-September-2016-530x300.jpg 530w, http://chennaivision.com/wp-content/uploads/2016/09/Special-fare-special-train-from-Chennai-Egmore-to-Madurai-o­n-23rd-September-2016-100x56.jpg 100w" />				<meta itemprop="url" content="http://chennaivision.com/wp-content/uploads/2016/09/Special-fare-special-train-from-Chennai-Egmore-to-Madurai-o­n-23rd-September-2016.jpg">
<meta itemprop="width" content="800">
<meta itemprop="height" content="480">
</div>
<div class="entry-content" itemprop="articleBody">
<div class="vuukle-powerbar" style=""></div>
<p style="text-align: justify;">Special fare special train from Chennai Egmore to Madurai o­n 23rd September, 2016.</p>
<p style="text-align: justify;">Train No.06029 Chennai Egmore – Madurai special fare special train will leave Chennai Egmore at 21.05 hrs. o­n 23rd September, 2016 and reach Madurai at 07.30 hrs. the next day.</p>
<p style="text-align: justify;"><strong>Composition:</strong> First Class AC – 1, AC 2-tier – 4, AC 3-tier – 4, Sleeper Class – 10 &amp; General Second Class  – 1 coaches.</p>
<p style="text-align: justify;"><strong>Stoppages:</strong> Tambaram, Chengalpattu, Villupuram, Vriddhachalam, Tiruchchirappalli, Dindigul and Kodaikkanal Road.</p>
<p style="text-align: justify;"><strong>Advance reservations for the above trains are open</strong></p>
<script>var VUUKLE_EMOTE_SIZE = "90px"; 
VUUKLE_EMOTE_IFRAME = "180px"
</script><script>var EMOTE_TEXT = ["HAPPY","INDIFFERENT","AMUSED","EXCITED","ANGRY"]</script><div id="vuukle-emote"></div><p><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red" data-pin-height="128"><img class="lazy lazy-hidden" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_28.png" /><noscript><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_28.png" /></noscript></a></p>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<div id="comments">
<div id="respond"></div> 
<div id="vuukle_div">
</div>
<script type="text/javascript">
jQuery(document).on('ready', function() {
var VUUKLE_CUSTOM_TEXT = '{"rating_text":"Give a rating","comment_text_0":"Leave a comment","comment_text_1":"comment","comment_text_multi":"comments","stories_title":"Talk of the Town"}'; var  ARTICLE_AUTHORS = btoa(encodeURI('[{"name":"Chennaivision","email":"admin@chennaivision.com"}]')); create_vuukle_platform("21581051-26ac-4038-9c11-d8383f2ad9ca", "5509", "0", "Railway News", "Special fare special train from Chennai Egmore to Madurai o\u00adn 23rd September, 2016", "en", "", "250", "", "",ARTICLE_AUTHORS); 
});
</script>
</div>
<p class="entry-tags" itemprop="keywords"><a href="http://chennaivision.com/tag/chennai/" rel="tag">Chennai</a></p>
</div><!-- .entry-content -->
</article><!-- #post-## -->
<div class="post-nav clearfix">
<p class="post-nav-prev"><i class="fa fa-angle-left"></i><a href="http://chennaivision.com/chennai-power-shutdown-areas-22-09-2016/" rel="prev">Chennai Power Shutdown Areas on 22-09-2016</a></p>		<p class="post-nav-next"><a href="http://chennaivision.com/special-fare-special-train-chennai-egmore-madurai-24th-september-2016/" rel="next">Special fare special train from Chennai Egmore to Madurai on 24th September, 2016</a><i class="fa fa-angle-right"></i></p>	</div><!-- .loop-nav -->
</main><!-- #main -->
</div><!-- #primary -->
<div id="secondary" class="widget-area widget-primary" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="text-19" class="widget widget_text"><h3 class="widget-title"><span>Nayaki Tamil Movie Review</span></h3>			<div class="textwidget"><a href="http://chennaivision.com/tamil-movies/nayaki-tamil-movie-review/" target="_blank"><img class="lazy lazy-hidden" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://chennaivision.com/tamil-movies/wp-content/uploads/2016/09/Nayaki-Tamil-Movie-Review-2-300x180.jpg" alt="Nayaki Tamil Movie Review by Chennaivision" title="Nayaki Tamil Movie Review by Chennaivision" /><noscript><img src="http://chennaivision.com/tamil-movies/wp-content/uploads/2016/09/Nayaki-Tamil-Movie-Review-2-300x180.jpg" alt="Nayaki Tamil Movie Review by Chennaivision" title="Nayaki Tamil Movie Review by Chennaivision" /></noscript></a></div>
</aside><aside id="text-17" class="widget widget_text"><h3 class="widget-title"><span>Uchathula Shiva Tamil Movie Review</span></h3>			<div class="textwidget"><a href="http://chennaivision.com/tamil-movies/uchathula-shiva-tamil-movie-review/" target="_blank"><img class="lazy lazy-hidden" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://chennaivision.com/tamil-movies/wp-content/uploads/2016/09/Uchathula-Shiva-Tamil-Movie-Review.jpg" alt="Uchathula Shiva Tamil Movie Review by Chennaivision" title="Uchathula Shiva Tamil Movie Review by Chennaivision" /><noscript><img src="http://chennaivision.com/tamil-movies/wp-content/uploads/2016/09/Uchathula-Shiva-Tamil-Movie-Review.jpg" alt="Uchathula Shiva Tamil Movie Review by Chennaivision" title="Uchathula Shiva Tamil Movie Review by Chennaivision" /></noscript></a></div>
</aside><aside id="text-18" class="widget widget_text"><h3 class="widget-title"><span>Iru Mugan Tamil Movie Review</span></h3>			<div class="textwidget"><a href="http://chennaivision.com/tamil-movies/iru-mugan-tamil-movie-review/" target="_blank"><img class="lazy lazy-hidden" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://chennaivision.com/tamil-movies/wp-content/uploads/2016/09/Iru-Mugan-Tamil-Movie-Review-2-300x180.jpg" alt="Iru Mugan Tamil Movie Review by Chennaivision" title="Iru Mugan Tamil Movie Review by Chennaivision" /><noscript><img src="http://chennaivision.com/tamil-movies/wp-content/uploads/2016/09/Iru-Mugan-Tamil-Movie-Review-2-300x180.jpg" alt="Iru Mugan Tamil Movie Review by Chennaivision" title="Iru Mugan Tamil Movie Review by Chennaivision" /></noscript></a></div>
</aside><aside id="text-15" class="widget widget_text"><h3 class="widget-title"><span>Meendum Oru Kadhal Kadhai Tamil Movie Review</span></h3>			<div class="textwidget"><a href="http://chennaivision.com/tamil-movies/meendum-oru-kadhal-kadhai-tamil-movie-review/" target="_blank"><img class="lazy lazy-hidden" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://chennaivision.com/tamil-movies/wp-content/uploads/2016/08/Meendum-Oru-Kadhal-Kadhai-Tamil-Movie-Review-300x199.jpg" alt="Meendum Oru Kadhal Kadhai Tamil Movie Review by Chennaivision" title="Meendum Oru Kadhal Kadhai Tamil Movie Review by Chennaivision" /><noscript><img src="http://chennaivision.com/tamil-movies/wp-content/uploads/2016/08/Meendum-Oru-Kadhal-Kadhai-Tamil-Movie-Review-300x199.jpg" alt="Meendum Oru Kadhal Kadhai Tamil Movie Review by Chennaivision" title="Meendum Oru Kadhal Kadhai Tamil Movie Review by Chennaivision" /></noscript></a></div>
</aside><aside id="text-16" class="widget widget_text"><h3 class="widget-title"><span>Kidaari Tamil Movie Review</span></h3>			<div class="textwidget"><a href="http://chennaivision.com/tamil-movies/kidaari-tamil-movie-review/" target="_blank"><img class="lazy lazy-hidden" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://chennaivision.com/tamil-movies/wp-content/uploads/2016/09/Kidaari-Tamil-Movie-Review-300x180.jpg" alt="Kidaari Tamil Movie Review by Chennaivision" title="Kidaari Tamil Movie Review by Chennaivision" /><noscript><img src="http://chennaivision.com/tamil-movies/wp-content/uploads/2016/09/Kidaari-Tamil-Movie-Review-300x180.jpg" alt="Kidaari Tamil Movie Review by Chennaivision" title="Kidaari Tamil Movie Review by Chennaivision" /></noscript></a></div>
</aside><aside id="categorypostssidebarwidget-5" class="widget catgory_posts_sidebar_widget"><H5 class=""></H5><ul class=''>
<li class="cat-post-item"> <a class="post-title" href="http://chennaivision.com/special-fare-special-trains-chennai-egmore-tirunelveli-30thseptember-2016/" rel="bookmark" title="Permanent link to Special fare special trains between Chennai Egmore – Tirunelveli on 30thSeptember, 2016">
Special fare special trains between Chennai Egmore – Tirunelveli on 30thSeptember, 2016  </a><br />
<a href="http://chennaivision.com/special-fare-special-trains-chennai-egmore-tirunelveli-30thseptember-2016/" title="Special fare special trains between Chennai Egmore – Tirunelveli on 30thSeptember, 2016">
<img width="630" height="357" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden attachment-featured_image_thumb_sizecategorypostssidebarwidget-5 size-featured_image_thumb_sizecategorypostssidebarwidget-5 wp-post-image" alt="Special fare special trains between Chennai Egmore – Tirunelveli on 30thSeptember, 2016" sizes="(max-width: 630px) 100vw, 630px" itemprop="image" data-src="http://chennaivision.com/wp-content/uploads/2016/09/Special-fare-special-trains-between-Chennai-Egmore-–-Tirunelveli-on-30thSeptember-2016.jpg" data-lazy-type="image" data-srcset="http://chennaivision.com/wp-content/uploads/2016/09/Special-fare-special-trains-between-Chennai-Egmore-–-Tirunelveli-on-30thSeptember-2016.jpg 630w, http://chennaivision.com/wp-content/uploads/2016/09/Special-fare-special-trains-between-Chennai-Egmore-–-Tirunelveli-on-30thSeptember-2016-530x300.jpg 530w, http://chennaivision.com/wp-content/uploads/2016/09/Special-fare-special-trains-between-Chennai-Egmore-–-Tirunelveli-on-30thSeptember-2016-100x56.jpg 100w" />  </a>
<p>Special fare special trains between Chennai Egmore – Tirunelveli on 30thSeptember, 2016 Train No.06001 Chennai Egmore – Tirunelveli special fare special train will leave Chennai Egmore at 21.05 hrs. o­n<a href="http://chennaivision.com/special-fare-special-trains-chennai-egmore-tirunelveli-30thseptember-2016/">  &#8230; Continue reading <span class="meta-nav">→</span></a></p>
</li>
<li class="cat-post-item"> <a class="post-title" href="http://chennaivision.com/special-fare-special-train-chennai-egmore-madurai-24th-september-2016/" rel="bookmark" title="Permanent link to Special fare special train from Chennai Egmore to Madurai on 24th September, 2016">
Special fare special train from Chennai Egmore to Madurai on 24th September, 2016  </a><br />
<a href="http://chennaivision.com/special-fare-special-train-chennai-egmore-madurai-24th-september-2016/" title="Special fare special train from Chennai Egmore to Madurai on 24th September, 2016">
<img width="630" height="357" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden attachment-featured_image_thumb_sizecategorypostssidebarwidget-5 size-featured_image_thumb_sizecategorypostssidebarwidget-5 wp-post-image" alt="Special fare special train from Chennai Egmore to Madurai on 24th September, 2016" sizes="(max-width: 630px) 100vw, 630px" itemprop="image" data-src="http://chennaivision.com/wp-content/uploads/2016/09/Special-fare-special-train-from-Chennai-Egmore-to-Madurai-on-24th-September-2016.jpg" data-lazy-type="image" data-srcset="http://chennaivision.com/wp-content/uploads/2016/09/Special-fare-special-train-from-Chennai-Egmore-to-Madurai-on-24th-September-2016.jpg 630w, http://chennaivision.com/wp-content/uploads/2016/09/Special-fare-special-train-from-Chennai-Egmore-to-Madurai-on-24th-September-2016-530x300.jpg 530w, http://chennaivision.com/wp-content/uploads/2016/09/Special-fare-special-train-from-Chennai-Egmore-to-Madurai-on-24th-September-2016-100x56.jpg 100w" />  </a>
<p>Special fare special train from Chennai Egmore to Madurai on 24th September, 2016 Train No.06035 Chennai Egmore – Madurai special fare special train will leave Chennai Egmore at 23.45 hrs.<a href="http://chennaivision.com/special-fare-special-train-chennai-egmore-madurai-24th-september-2016/">  &#8230; Continue reading <span class="meta-nav">→</span></a></p>
</li>
<li class="cat-post-item"> <a class="post-title" href="http://chennaivision.com/special-fare-special-train-chennai-egmore-madurai-o%c2%adn-23rd-september-2016/" rel="bookmark" title="Permanent link to Special fare special train from Chennai Egmore to Madurai o­n 23rd September, 2016">
Special fare special train from Chennai Egmore to Madurai o­n 23rd September, 2016  </a><br />
<a href="http://chennaivision.com/special-fare-special-train-chennai-egmore-madurai-o%c2%adn-23rd-september-2016/" title="Special fare special train from Chennai Egmore to Madurai o­n 23rd September, 2016">
<img width="630" height="357" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden attachment-featured_image_thumb_sizecategorypostssidebarwidget-5 size-featured_image_thumb_sizecategorypostssidebarwidget-5 wp-post-image" alt="Special fare special train from Chennai Egmore to Madurai o­n 23rd September, 2016" sizes="(max-width: 630px) 100vw, 630px" itemprop="image" data-src="http://chennaivision.com/wp-content/uploads/2016/09/Special-fare-special-train-from-Chennai-Egmore-to-Madurai-o­n-23rd-September-2016.jpg" data-lazy-type="image" data-srcset="http://chennaivision.com/wp-content/uploads/2016/09/Special-fare-special-train-from-Chennai-Egmore-to-Madurai-o­n-23rd-September-2016.jpg 630w, http://chennaivision.com/wp-content/uploads/2016/09/Special-fare-special-train-from-Chennai-Egmore-to-Madurai-o­n-23rd-September-2016-530x300.jpg 530w, http://chennaivision.com/wp-content/uploads/2016/09/Special-fare-special-train-from-Chennai-Egmore-to-Madurai-o­n-23rd-September-2016-100x56.jpg 100w" />  </a>
<p>Special fare special train from Chennai Egmore to Madurai o­n 23rd September, 2016. Train No.06029 Chennai Egmore – Madurai special fare special train will leave Chennai Egmore at 21.05 hrs.<a href="http://chennaivision.com/special-fare-special-train-chennai-egmore-madurai-o%c2%adn-23rd-september-2016/">  &#8230; Continue reading <span class="meta-nav">→</span></a></p>
</li>
</ul>
</aside></div><!-- #secondary -->
<div class="clearfix"></div>		
<div id="carousel-1" class="carousel-loop clearfix">
<h3 class="section-title"><strong class="color9">Editor's Picks</strong></h3>
<div class="jcarousel">
<ul>
<li>
<article>
<a href="http://chennaivision.com/suriya-dances-neetu-s3-hit-screens-dec-16/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Suriya dances with Neetu, S3 to hit screens Dec 16" itemprop="image" data-src="http://chennaivision.com/wp-content/uploads/2016/09/Suriya-dances-with-Neetu-S3-to-hit-screens-Dec-16-245x156.jpg" data-lazy-type="image" /></a>
<h2 class="entry-title"><a href="http://chennaivision.com/suriya-dances-neetu-s3-hit-screens-dec-16/" rel="bookmark">Suriya dances with Neetu, S3 to hit screens Dec 16</a></h2>							</article>
</li>
<li>
<article>
<a href="http://chennaivision.com/vinay-vishal-mysskins-thupparivalan/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Vinay in Vishal-Mysskin&#8217;s Thupparivalan" itemprop="image" data-src="http://chennaivision.com/wp-content/uploads/2016/09/Vinay-in-Vishal-Mysskins-Thupparivalan-245x156.jpg" data-lazy-type="image" /></a>
<h2 class="entry-title"><a href="http://chennaivision.com/vinay-vishal-mysskins-thupparivalan/" rel="bookmark">Vinay in Vishal-Mysskin&#8217;s Thupparivalan</a></h2>							</article>
</li>
<li>
<article>
<a href="http://chennaivision.com/eyes-aandavan-kattalai/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="All eyes on Aandavan Kattalai" itemprop="image" data-src="http://chennaivision.com/wp-content/uploads/2016/09/All-eyes-on-Aandavan-Kattalai-245x156.jpg" data-lazy-type="image" /></a>
<h2 class="entry-title"><a href="http://chennaivision.com/eyes-aandavan-kattalai/" rel="bookmark">All eyes on Aandavan Kattalai</a></h2>							</article>
</li>
<li>
<article>
<a href="http://chennaivision.com/remo-trailer-makes-huge-waves-crosses-1-mn-views/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Remo trailer makes huge waves, crosses over 1 mn views" itemprop="image" data-src="http://chennaivision.com/wp-content/uploads/2016/09/Remo-trailer-makes-huge-waves-crosses-over-1-mn-views-245x156.jpg" data-lazy-type="image" /></a>
<h2 class="entry-title"><a href="http://chennaivision.com/remo-trailer-makes-huge-waves-crosses-1-mn-views/" rel="bookmark">Remo trailer makes huge waves, crosses over 1 mn views</a></h2>							</article>
</li>
<li>
<article>
<a href="http://chennaivision.com/kamal-remake-mohanlal-film/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Kamal to remake Mohanlal film?" itemprop="image" data-src="http://chennaivision.com/wp-content/uploads/2016/09/Kamal-to-remake-Mohanlal-film-245x156.jpg" data-lazy-type="image" /></a>
<h2 class="entry-title"><a href="http://chennaivision.com/kamal-remake-mohanlal-film/" rel="bookmark">Kamal to remake Mohanlal film?</a></h2>							</article>
</li>
<li>
<article>
<a href="http://chennaivision.com/bhagyaraj-mysskin-vishals-next/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Bhagyaraj in Mysskin-Vishal&#8217;s next" itemprop="image" data-src="http://chennaivision.com/wp-content/uploads/2016/09/Bhagyaraj-in-Mysskin-Vishals-next-245x156.jpg" data-lazy-type="image" /></a>
<h2 class="entry-title"><a href="http://chennaivision.com/bhagyaraj-mysskin-vishals-next/" rel="bookmark">Bhagyaraj in Mysskin-Vishal&#8217;s next</a></h2>							</article>
</li>
<li>
<article>
<a href="http://chennaivision.com/nayanthara-not-murugadoss-next/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Nayanthara not in Murugadoss&#8217; next" itemprop="image" data-src="http://chennaivision.com/wp-content/uploads/2016/09/Nayanthara-not-in-Murugadoss-next-245x156.jpg" data-lazy-type="image" /></a>
<h2 class="entry-title"><a href="http://chennaivision.com/nayanthara-not-murugadoss-next/" rel="bookmark">Nayanthara not in Murugadoss&#8217; next</a></h2>							</article>
</li>
<li>
<article>
<a href="http://chennaivision.com/soundarya-rajinikanth-confirms-divorce/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Soundarya Rajinikanth confirms divorce" itemprop="image" data-src="http://chennaivision.com/wp-content/uploads/2016/09/Soundarya-Rajinikanth-confirms-divorce-245x156.jpg" data-lazy-type="image" /></a>
<h2 class="entry-title"><a href="http://chennaivision.com/soundarya-rajinikanth-confirms-divorce/" rel="bookmark">Soundarya Rajinikanth confirms divorce</a></h2>							</article>
</li>
<li>
<article>
<a href="http://chennaivision.com/lissy-gets-divorce-says-fierce-battle/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Lissy gets divorce, says it was fierce battle" itemprop="image" data-src="http://chennaivision.com/wp-content/uploads/2016/09/Lissy-gets-divorce-says-it-was-fierce-battle-245x156.jpg" data-lazy-type="image" /></a>
<h2 class="entry-title"><a href="http://chennaivision.com/lissy-gets-divorce-says-fierce-battle/" rel="bookmark">Lissy gets divorce, says it was fierce battle</a></h2>							</article>
</li>
<li>
<article>
<a href="http://chennaivision.com/secret-marriage-vijay-antonys-heroine/" rel="bookmark"><img width="245" height="156" src="//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden entry-thumbnail wp-post-image" alt="Secret marriage for Vijay Antonys&#8217; heroine" itemprop="image" data-src="http://chennaivision.com/wp-content/uploads/2016/09/Secret-marriage-for-Vijay-Antonys-heroine-245x156.jpg" data-lazy-type="image" /></a>
<h2 class="entry-title"><a href="http://chennaivision.com/secret-marriage-vijay-antonys-heroine/" rel="bookmark">Secret marriage for Vijay Antonys&#8217; heroine</a></h2>							</article>
</li>
</ul>
</div>
<a href="#" class="jcarousel-control-prev"><i class="fa fa-angle-left"></i></a>
<a href="#" class="jcarousel-control-next"><i class="fa fa-angle-right"></i></a>
</div>
<footer id="colophon" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="footer-top clearfix" aria-label="Footer Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div class="footer-column footer-column-1">
<div id="bottom-logo">
<aside id="text-3" class="widget widget_text">			<div class="textwidget"><b>Tourism India</b>
<li><a href="http://www.tourismonline.in/arupadai-veedu-six-holy-abodes-lord-murugan-six-houses-lord-murugan-six-holy-shrines-lord-murugan/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tourismonline.in/arupadai-veedu-six-holy-abodes-lord-murugan-six-houses-lord-murugan-six-holy-shrines-lord-murugan/', 'Arupadai Veedu');" target="_blank">Arupadai Veedu</a> </li>
<li><a href="http://www.tourismonline.in/best-and-important-tourist-destinations-of-kerala/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tourismonline.in/best-and-important-tourist-destinations-of-kerala/', 'Tourist Destinations of Kerala');" target="_blank">Tourist Destinations of Kerala</a></li>
<li>	<a href="http://www.tourismonline.in/sri-venkateswara-swamy-balaji-temple-tirumala-tirupati/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tourismonline.in/sri-venkateswara-swamy-balaji-temple-tirumala-tirupati/', 'Balaji Temple Tirumala Tirupati');" target="_blank">Balaji Temple Tirumala Tirupati</a></li>
<li>	<a href="http://www.tourismonline.in/top-18-best-tourist-places-to-visit-in-kerala/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tourismonline.in/top-18-best-tourist-places-to-visit-in-kerala/', 'Tourist Places in Kerala');" target="_blank">Tourist Places in Kerala</a></li>
<li>	<a href="http://www.tourismonline.in/tourist-places-to-visit-in-tamilnadu/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tourismonline.in/tourist-places-to-visit-in-tamilnadu/', 'Tourist Places in Tamilnadu');" target="_blank">Tourist Places in Tamilnadu</a></li>
<li>	<a href="http://www.tourismonline.in/list-of-top-10-tourist-places-to-visit-in-chennai/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tourismonline.in/list-of-top-10-tourist-places-to-visit-in-chennai/', 'Tourist Places in Chennai');" target="_blank">Tourist Places in Chennai</a></li>
<li>	<a href="http://www.tourismonline.in/list-of-top-10-famous-temples-in-tamilnadu/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tourismonline.in/list-of-top-10-famous-temples-in-tamilnadu/', 'Famous temples in tamilnadu');" target="_blank">Famous temples in tamilnadu</a></li>
<li>	<a href="http://www.tourismonline.in/kashi-rameswaram-yatra/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tourismonline.in/kashi-rameswaram-yatra/', 'Kashi Rameswaram yatra');" target="_blank">Kashi Rameswaram yatra</a></li>	
<li>	<a href="http://www.tourismonline.in/madurai-chithirai-thiruvizha-chithirai-festival-kallalagar-festival-madurai/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tourismonline.in/madurai-chithirai-thiruvizha-chithirai-festival-kallalagar-festival-madurai/', 'Chithirai Thiruvizha 2016');" target="_blank">Chithirai Thiruvizha 2016</a></li>
<li><a href="http://www.tourismonline.in/akshaya-tritiya/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tourismonline.in/akshaya-tritiya/', 'Akshaya Tritiya Significance');" target="_blank">Akshaya Tritiya Significance</a></li>
</div>
</aside>					</div>
</div>
<div class="footer-column footer-column-2">
<aside id="text-4" class="widget widget_text">			<div class="textwidget"><b>Tourism Blogs</b>
<li><a href="http://www.tourismonline.in" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tourismonline.in', 'Tourism Online India');" target="_blank">Tourism Online India</a> </li>
<li><a href="http://www.vkerala.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.vkerala.com', 'Kerala Tourism ');" target="_blank">Kerala Tourism </a> </li>
<li><a href="http://www.puducherry.in" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.puducherry.in', 'Puducherry Tourism');" target="_blank">Puducherry Tourism</a> </li>
<li><a href="http://www.yelagiri.in/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.yelagiri.in/', 'Yelagiri Tourism');" target="_blank">Yelagiri Tourism</a></li>
<b>Manufacturers and suppliers</b>	
<li><a href="http://intellectassociates.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://intellectassociates.com/', 'Intellect Associates');" target="_blank">Intellect Associates</a></li>
<li><a href="http://intellectassociates.com/carbon-brush-manufacturer-supplier-exporter.php" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://intellectassociates.com/carbon-brush-manufacturer-supplier-exporter.php', 'Carbon Brushes');" target="_blank">Carbon Brushes</a></li>
<li><a href="http://intellectassociates.com/thermocouple-manufacturer-supplier-exporter.php" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://intellectassociates.com/thermocouple-manufacturer-supplier-exporter.php', ' Thermocouple');" target="_blank"> Thermocouple</a></li>
<li><a href="http://intellectassociates.com/graphite-crucible-manufacturer-supplier-exporter.php" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://intellectassociates.com/graphite-crucible-manufacturer-supplier-exporter.php', ' Graphite Crucible');" target="_blank"> Graphite Crucible</a></li>
<li><a href="http://intellectassociates.com/flexible-copper-connector-manufacturer-supplier-exporter.php" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://intellectassociates.com/flexible-copper-connector-manufacturer-supplier-exporter.php', 'Flexible Copper Connectors');" target="_blank">Flexible Copper Connectors</a></li>
</div>
</aside>				</div>
<div class="footer-column footer-column-3">
<aside id="text-5" class="widget widget_text">			<div class="textwidget"><b>Important Links</b>
<li><a href="http://www.blooddonors.in" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.blooddonors.in', 'Blood Donors India');" target="_blank">Blood Donors India</a></li>
<li><a href="http://www.cinemasongs.in" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.cinemasongs.in', 'Tamil Cinema Songs');" target="_blank">Tamil Cinema Songs</a></li>
<b>Tamil Movie Informations</b>
<li><a href="http://chennaivision.com/news/cinema-news/" target="_blank">Cinema News</a></li>	
<li><a href="http://chennaivision.com/tamil-movies/" target="_blank">Tamil Movies</a></li>
<li><a href="http://chennaivision.com/tamil-movies/tamil-movie-photos/" target="_blank">Latest Tamil Movie Stills</a></li>
<li><a href="http://chennaivision.com/tamil-movies/tamil-movie-review/" target="_blank">Latest Tamil Movie Review</a></li>
<li><a href="http://chennaivision.com/tamil-movies/tamil-movie-trailer/" target="_blank">Latest Tamil Movie Trailer</a></li>
<li><a href="http://chennaivision.com/tamil-movies/tamil-actress-hot-photos/" target="_blank">Tamil Actress Hot Stills</a></li>
</div>
</aside>					
</div>
<div class="footer-column footer-column-4">
<aside id="text-6" class="widget widget_text">			<div class="textwidget"><b>Search Hotels in Chennai</b>
<li><a href="http://hotelguide.co.in/Place/Chennai.htm" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://hotelguide.co.in/Place/Chennai.htm', 'Popular Chennai Hotels');" target="_blank">Popular Chennai Hotels</a></li>
<b>Best Domain and Hosting Plans </b>
<li><a href="http://www.vindia.net/domain-name.php" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.vindia.net/domain-name.php', 'Domain Registration in India');" target="_blank">Domain Registration in India</a> </li>
<li><a href="http://www.vindia.net/india-web-hosting.php" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.vindia.net/india-web-hosting.php', 'Web Hosting India ');" target="_blank">Web Hosting India </a> </li>
<li><a href="http://www.seoanalyst.co.in" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.seoanalyst.co.in', 'SEO Services Chennai');" target="_blank">SEO Services Chennai</a> </li>
<li><a href="http://www.budgethosting.co.in" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.budgethosting.co.in', 'Budget Hosting India');" target="_blank">Budget Hosting India</a> </li>
<li><a href="http://www.vindiatechnologies.com/web-designing/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.vindiatechnologies.com/web-designing/', 'Chennai Web Designers ');" target="_blank">Chennai Web Designers </a></li>
<b>Important Updates</b>
<li><a href="http://www.indianrail.gov.in/pnr_Enq.html" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.indianrail.gov.in/pnr_Enq.html', 'Railway PNR Status');" target="_blank">Railway PNR Status</a></li>
</div>
</aside>					
</div>
</div>
<div id="site-bottom" class="clearfix">
<div class="copyright">
<p>&copy; Copyright 2016 <a href=" http://chennaivision.com">chennaivision.com</a> &middot; Designed by <a href="http://www.vindia.net/">vindia.net</a></p>
</div>
</div>
</footer><!-- #colophon -->
</div><!-- .container -->
</div><!-- #content -->
</div><!-- #page -->
<script>document.documentElement.className = 'js';</script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201638'></script>
<script type='text/javascript' src='http://chennaivision.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://chennaivision.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://chennaivision.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://chennaivision.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://chennaivision.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://chennaivision.com/wp-content/themes/CV-newt/assets/js/truenews.min.js'></script>
<script type='text/javascript' src='http://chennaivision.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0"};
var a3_lazyload_extend_params = {"edgeY":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//chennaivision.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://chennaivision.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201638.js' async defer></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'111315461',post:'5509',tz:'5.5',srv:'chennaivision.com'} ]);
_stq.push([ 'clickTrackerInit', '111315461', '5509' ]);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.82095503807 seconds, on 21-09-16 14:39:22 --><!-- need to refresh to see cached version -->